Es wird immer schlimmer :-(

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Es wird immer schlimmer :-( gibt es 18 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • DariusBrewka schrieb:

    Mal schauen, vieleicht hilft OpenGL->XRender???
    Es ist schon eine Weile her, als Ich das ausprobiert habe. XRender lies sich aber überhaupt nicht verwenden. Auf dem 2ten Monitor (Rechts) erschienen weder Hintergrundbilder...,
    ein Klick auf die rechte Maustaste, tat NIX, d.h. kein Menu. Also auf OpenGL (in Systemeinstellungen/AnzeigeUndMonitor/Compositor) umschalten. Ich weiß nicht warum, aber der Fehler scheint
    gegangen zu sein, jedenfalls kann Ich mich nicht erinnern, ihn, seit dem gehabt zu haben.

    Wenn ER weg ist, ;-), aber.....

    Für den Inhalt des Beitrages 120095 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • DariusBrewka schrieb:

    Wenn ER weg ist, ;-), aber.....
    tja, was soll Ich dazu noch sagen ;( ;-(, war zu erwarten. Ich habe mit der Kamera einen Teil Aufgenommen und in schlechtere Qualität gewandelt (mit Handbrake, um kein Riesenfile zu haben, dann mit ZIP gepoackt, um es hier anhängen zu können).

    Sorry :-(, ggf. weiß jemand, wie das Problem, was vorher nicht da war, entsteht??

    Danke :(
    Dateien
    • warum.zip

      (286,53 kB, 4 mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 120111 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • Poste noch:

    Quellcode

    1. xrandr



    sowie:

    Quellcode

    1. cat /etc/X11/xorg.conf.d/50-monitor.conf



    Quellcode

    1. cat /etc/X11/xorg.conf.d/50-device.conf



    Quellcode

    1. cat /etc/X11/xorg.conf.d/50-screen.conf
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 120114 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Poste noch:
    1. xrandr

    Quellcode

    1. Screen 0: minimum 8 x 8, current 3000 x 1920, maximum 32767 x 32767
    2. DVI-D-0 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 531mm x 299mm
    3. 1920x1080 60.00*+
    4. 1680x1050 59.95
    5. 1280x1024 75.02 60.02
    6. 1280x960 60.00
    7. 1152x864 75.00
    8. 1024x768 75.03 60.00
    9. 800x600 75.00 60.32 56.25
    10. 640x480 75.00 59.94
    11. HDMI-0 connected 1080x1920+1920+0 left (normal left inverted right x axis y axis) 531mm x 298mm
    12. 1920x1080 60.00*+ 59.94 50.00 60.05 60.00 50.04
    13. 1680x1050 59.95
    14. 1600x900 60.00
    15. 1280x1024 75.02 60.02
    16. 1280x800 59.81
    17. 1280x720 60.00 59.94 50.00
    18. 1024x768 75.03 60.00
    19. 800x600 75.00 60.32
    20. 720x576 50.00
    21. 720x480 59.94
    22. 640x480 75.00 59.94 59.93
    23. DP-0 disconnected (normal left inverted right x axis y axis)
    24. DP-1 disconnected (normal left inverted right x axis y axis)
    Alles anzeigen

    Sauerland schrieb:

    sowie:
    1. cat /etc/X11/xorg.conf.d/50-monitor.conf

    diese Datei ist zwar vorhanden, jedes Element (d.h. Zeile) ist mit einem "#" als "Kommentar" deklariert (Also nicht benutzt (denke Ich)). Ich denke mal der Inhalt ist 08/15


    Sauerland schrieb:

    cat /etc/X11/xorg.conf.d/50-device.conf
    das gleiche wie oben (monitor.conf)


    Sauerland schrieb:

    cat /etc/X11/xorg.conf.d/50-screen.conf
    ebenso.


    hmmmmm??? wo ist die Drehung (90 Grad) angegeben????


    Danke :)

    Für den Inhalt des Beitrages 120119 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • Sauerland schrieb:

    rm ~/.local/share/kscreen/*
    also Löschen!, aber so Richtig verestehe Ich nicht, was das tun soll???. Ich mußte Systemeinstellungen/AnzeigeUndMonitor/Anzeigen die Bildschirme drehen&verschieben.
    Ich habe jetzt vergessen, zu schauen was vorher in der kscreen/??? stand, aber so viel wird sich wohl nicht geändert haben???

    Dennoch danke! :)

    Für den Inhalt des Beitrages 120126 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • hmm, der Fehler trat seit längerer Zeit nicht mehr auf. Ich habe in den Systemeinstellungen an dem ArbeitsflächenDesign/Erscheinungsbild, mal wieder etwas geändert, der Fehler scheit weg zu sein.
    Ich wüßte jetzt nicht, warum der Fehler daran liegen sollte ???

    Für den Inhalt des Beitrages 120582 haftet ausdrücklich der jeweilige Autor: DariusBrewka