Fünf Tage Dauerinstallieren und immer noch schwarzer Bildschirm! "select proper Device or press any key"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Fünf Tage Dauerinstallieren und immer noch schwarzer Bildschirm! "select proper Device or press any key" gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Fünf Tage Dauerinstallieren und immer noch schwarzer Bildschirm! "select proper Device or press any key"

    Hallo zusammen,

    zu meiner Geschichte:

    Ich bin vor einem Monat etwa zu Linux gekommen. Nach 10 Jahren Pause.
    Ich habe mir anfangs einige Distributionen per Live CD angeschaut. Schließlich hatt ich kurz Manjaro drauf, dann Ubuntu.
    Dann wollte ich doch wieder zu Manjaro zurückkehren.

    Ich habe mir also ne ISO über Torrent gezogen und auf eine DVD gebrannt. Vieleicht war das ein kaputtes Abbild? (über die offizielle Seite) aufjedenfall hats seit der DVD nichtmehr funktioniert. So garnicht. ich bin nun schon seit geschlagenen fünf oder sechs Tagen am kämpfen mit der Installation.

    Das habe ich gemacht:

    Iso ins Laufwerk, im UEFI Modus mit dem Grafischen Installer manuell partitionieren und installieren: tut nicht

    Über UEFI die "vollautomatische" Installation mit vorgegebenen Partitionen: tut ncht. Beide mal abbruch der Installation.

    Manjaro Architekt:

    • Festplatte koplett löschen

    • GPT Tabelle anlegen

    • Partitionen anlegen:
      • SSD 119 GB

      [table]
      [tr]
      [td]Efi Partition
      [/td]
      [td]512 MB[/td]
      [/tr]
      [tr]
      [td]Swap[/td]
      [td]5 GB[/td]
      [/tr]
      [tr]
      [td]/root[/td]
      [td]18 GB[/td]
      [/tr]
      [tr]
      [td]/home[/td]
      [td]65 GB[/td]
      [/tr]
      [tr]
      [td]/wallet
      (LUKS Verschlüsselung)
      [/td]
      [td]8 GB[/td]
      [/tr]
      [tr]
      [td]/btrfs[/td]
      [td]22,xx GB[/td]
      [/tr]
      [/table]
    • die ganzen Partitionen mit Hex Code übergeben. (ef00; 8200=swap; 8302= LVM)
    • reebot; neue Partitionen sind angelegt, alles wird erkannt, Luks verschlüselung lässt sich öffnen etc.
    • Partitionen einhängen
    • mirorliste nach downspeed sortieren
    • keyring auffrischen
    • System Installieren
    • Fstab generieren
    • noch einige einstellungen
    • boot über HDD bringt einen schwarzen Bildschirm und die Ausgabe im Titel. "select proper Device, press any key..."


    Nach gefühlt tausend neuinstallationen und verschiedenen einstellungen komme ich hier zu folgendem Ergebnis:

    irgentwann am Sonntag abend habe ich es geschafft. es bootet von der Platte.
    Was habe ich verändert?

    • der Efi Partition nicht /boot/efi anlegen sonder nur /boot
    • mit grub komme ich nicht weiter, systemd bootloader tut

    • hex code vom root ist nicht wie standar auf "Linux filsystem" sonder auf "Linux x86_64 System" bei einer x86_64 Iso.
    .Was ist der Unterschied? Wiie wichtig ist die x86 geschichte? das habe ich nicht genau verstanden.
    • ich habe irgendwas mit dem befehl mwhd ge-chrootet. aber was weis ich nicht mehr.


    Dann mache ich das Stromkabel vom rechner ab (ausgeschaltet natürlich) um ihn in ein anderes Zimmer zu tragen. ich musste hier kurzfristig umziehen. nun tuts wieder nicht!


    Was habe ich seitdem probiert was nicht funktioniert hat?

    • Neuinstallieren und mit chroot grub neuinstallieren
    • Neuinstallieren mit freien Treibern und mit chroot auf properitäre Treiber umstellen.
    • neu partitioneieren, mit verschlüsselung, ohne mit LVM ohne, nur Drei Partitionen (/efi; /root; und /home), nur root efi und swap eingehängt.....
    • im Bios bei advanced Chipset den fastboot raus. bei boot options den quit boot raus. sowas wie secure boot habe ich nicht gefunden in meinem Bios.
    • rechner aufmachen und ssd raus und wieder reinstecken. die wird nämlich auch nur von einem zurechtgefalteten Werbeprospekt in Position gehalten. Die Entwickler dieses Pcs haben da ganz tolle arbeit geleistet..... nicht.
    • mainboard batterie habe ich nicht gefunden. da kenne ich mich nicht so aus.



    • versucht verschiedene andere Distros mit der live Distro auf nen Stick zu installieren. hat sich dauernd aufgehängt.
    • fedora ging drauf, lief aber auch nicht.
    • openSUSE konnte ich das .NET Netzwerkimage auf CD brennen. mit einer Live Distro vom Stick aus.
    • rescue CD (Super Grub2 CD...) über den Stick wird nicht erkannt.




    Tja und nu?
    mir fällt gerade noch ein: was haltet ihr von einem Mainboard update?

    Hey ich kiege langsam graue Haare!

    ich bin jetzt seit 5 Tagen!!!! am power installieren und internet quälen. ich bin erstaunt dass das Internet noch lebt....



    System:

    Intel core i5 4x 2,8 GHz

    Für den Inhalt des Beitrages 120056 haftet ausdrücklich der jeweilige Autor: Syndragon

  • naja,weil ich bisher der (wohl) uninformierten Meinung war, Uefi ist das neue BIOS. Bzw. BIOS ist veraltet und würde mittlerweile von Uefi abgelöst.

    Ach jetzt fällt es mir wieder ein, wie ich mir das zusammengereimt habe:

    Ich möchte gerne Lvm nutzen. Für lvm brauche ich GPT. Und für GPT brauche ich Uefi.

    Oder ist GPT auch mit BIOS nutzbar? Habe ich mich da vertan?

    Für den Inhalt des Beitrages 120063 haftet ausdrücklich der jeweilige Autor: Syndragon

  • ich habe das Problem gelöst!

    Was habe ich gemacht?

    Ich habe Suse nocheinmal installiert. Und bevor man auf "Installieren" klickt kann man nocheinmal alles prüfen und auch in Menüs klicken. Bei der ersten Installation war mir garnicht bewusst dass es sich um anklickbare überschriften handelte.

    Hier habe ich dann das Feld "secure Boot unterstützen" gefunden. Diesen Haken habe ich rausgenommen. Dann hats funktioniert!

    Ich hatte schon vermutet dass das Problem in diese Richtung geht. Nur gibt's in meinem BIOS kein "secure Boot"

    Tja, dieses Erlebnis hat mich sehr von Suse überzeugt! Tolle Distribution! Das haben alle anderen nicht geschafft.

    Für den Inhalt des Beitrages 120109 haftet ausdrücklich der jeweilige Autor: Syndragon