Resume from RAM funktioniert nicht zuverlässig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Resume from RAM funktioniert nicht zuverlässig gibt es 11 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Nein, das ist kein Link. Du rufst systemctl direkt auf.
    Alles gut.

    Auf vielen Systemen ist hibernate lediglig ein Link.
    @Sauerland hatte dir eine Kurzform vorgeschlagen, ohne explizit zu sagen, dass es den systemctl hibernate auch gibt.
    Es ging mir da nur um Klarheit. Du kannst die Kiste ja auch ohne systemctl killen, schlafen legen oder einfrieren.

    Dein systemctl hybrid-sleep ist die klarste Möglichkeit.
    Siehe man systemctl 2>/dev/null | sed -rn '/^[[:blank:]]+suspend/,/[[:blank:]]+Parameter/p'

    Ich hatte ja schon geschrieben, dass sich nicht jedes Board genau an die Powermanagement Specs hält.
    Falls es dich tröstet: Das ist normal.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 120638 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • ok, dann ist ja alles in Butter.

    Sleep und wakeup funktioniert mit meiner Mimik immer noch. Ich schließe deshalb diesen Thread.

    Vielen Dank an alle, die mit ihren Kommentaren dazu beigetragen haben, daß ich eine Lösung für das Problem habe.

    Für den Inhalt des Beitrages 120731 haftet ausdrücklich der jeweilige Autor: Suelkun