Tumbleweed benutzt falsche Video Frequenz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Tumbleweed benutzt falsche Video Frequenz gibt es 42 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Nur einmal zur Klarstellung:
    openSUSE ist zum Aktivieren des Displaymanagers umgeschwenkt zu update-alternatives.
    Unter Tumbleweed vor ein paar Monaten, Leap 15.0 jetzt auch.
    Versionshinweise | openSUSE Leap 15.0
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 120744 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Kurzes Folgestatement:

    Ja! --- Ich bin weiter...

    Und... JA, ich WOLLTE und WILL WISSEN, was los ist.

    Das Problem ist weiter eingekreist.
    (1.) Es ist NICHT der X-Server.
    (2.) Es ist NICHT Tumbleweed.
    (3.) Es ist KEINE Frage der automatischen Hardware Erkennung.
    Das ist alles OK.

    Das heisst: Alle mehr oder weniger dummen Tips und Kommentare (von wenigen kompetenten Ausnahmen abgesehen) waren wertlos.
    Ich entschuldige mich bei den SuSE-Entwicklern fuer meinen Verdacht eines Fehlers in Tumbleweed.

    Es ist naemlich ein Problem im KDE5 (offenbar in Verbindung mit aelterer Hardware).

    Wenn ich Tumbleweed (16-05-2018) "nackt" mit der Option Gnome-Desktop (anstatt KDE) installiere, dann laeuft alles perfekt.
    Wenn ich dasselbe noch einmal "nackt" mit KDE-Desktop installiere, dann haben wir wieder denselben Fehler, System und X laeuft, aber der Screen bleibt bis auf die funktionierende Maus dunkel.

    Alternativen...
    Ubuntu 16.04 (Gnome) laeuft sauber. (Ubuntu 18.04 gibt's derzeit (noch) nicht in 32bit).

    Fedora 28 mit KDE laeuft auch sauber (aelteres KDE? ich hab' nicht Buch gefuehrt, sah aber wie 5.x aus)

    Kubuntu 16.04 und 18.04 (KDE) laufen auf denselben Fehler wie Tumbleweed mit KDE. AHA!!! Da liegt der Hase im Pfeffer.
    Kubuntu 14.04.5 (KDE) laeuft perfekt (KDE4!!)

    Ich erwarte hier keine kompetenten Hinweise mehr (es gibt sicher keine KDE-Fachleute hier), wie oben bereits geschrieben ist es an der Zeit, zu Alternativen zu wechseln. Im Moment ist Kubuntu 14.04 der Favorit.

    Und es ist an der Zeit, sich auch mal mit Gnome auseinanderzusetzen.

    Bitte keine Antworten auf diesen Beitrag. Erst recht keine dummen Antworten wie: "Du hast keine Ahnung", oder "ich weiss das sowieso alles besser".
    Ich werde keine Logdaten oder andere Informationen mehr beisteuern.
    Ich komme gut selber klar. Der Tonfall in diesem Board gefiel mir nicht.

    eimmas

    Für den Inhalt des Beitrages 120770 haftet ausdrücklich der jeweilige Autor: eimmas

  • Reisende soll man nicht aufhalten. Und um weitere Kommentare zu verhindern, wird dieser Beitrag hiermit geschlossen.

    Für den Inhalt des Beitrages 120771 haftet ausdrücklich der jeweilige Autor: Alero