Taskleiste startet sporadisch nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Taskleiste startet sporadisch nicht gibt es 12 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Meinst Du die sind Schuld an meiner lahmen und instabilen Verbindung? Wobei ich als neugieriger Mensch natürlich wissen will ob die Hardware so schlecht ist, oder die Treiber unter Linux nur so eben funktionieren, oder beides?
    Hast Du einen besseren Tipp für einen besseren WLAN-Stick?

    Den TP-Link Archer, hatte ich auch gekauft, weil dort Linux Support drauf Stand(Habe ich dann auch hier im Forum gefunden). Ich Stand damals im Geschäft und wollte aus dem Kauf keine Wissenschaft machen.Bei Alternate hat der keine schlechten Kritiken,

    Für den Inhalt des Beitrages 121498 haftet ausdrücklich der jeweilige Autor: MacChaos

  • MacChaos schrieb:

    Den TP-Link Archer, hatte ich auch gekauft, weil dort Linux Support drauf Stand
    Tp-Link hat viele gute Router, die sich auch mit freier Firmware "flaschen" lassen.
    Ich nutze Dd-Wrt, und mußte auch bei Tp-Link feststellen, daß man bei den "Hardwarerevisionen" aufpassen muß.
    Hier sind die neusten "Firmwaren" aus Dresden.
    06-10-2018-r36104

    Das Urgestein der Router mit freier Firmware, ist der Wrt 54Gl.
    (Er kann nur 20Mbits aber stabil übertragen, bei 2Mbits 504 Tage an Usv ohne Neustart)

    Achtung, die Entwickler haben die gleich Eigenschaft wie ich,
    wir machen Fehler.

    Diese Firmware habe ich getestet und für ok gefunden.

    dd-wrt.v24_std_generic.bin

    Ich schreibe dies hier, damit andere, die wie ich nach Updates für den Wrt 54gl suchen,
    in der allwissenden Müllhalde eine Lösung finden.

    Für den Inhalt des Beitrages 121501 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Habe den RTL8188 nun über eine Verlängerung auf der anderen Schreibtischseite liegen. Jetzt sieht es ganz gut aus. Geschwindigkeit ok und ich beobachte keine längere Trennung der Internetverbindung.
    Bin zudem vom wicked auf den Networkmanager gewechselt. Der scheint sich sofort wieder zu verbinden, wenn ein Netzwerkproblem vorliegt. Der wicked macht das zwar auch, aber kann mal sehr lange dauern, bzw. ist nicht zuverlässig.

    Komisch das hatte ich zuvor auch unter der 42.1 und dem TP Archer auch probiert ohne eine Verbesserung zu erzielen.
    Der Weg in die andere Richtung bringt die alten Probleme wieder mit. Das ist also reproduzierbar.

    Den Archer probiere ich jetzt erst mal nicht. Für mich ist es gerade ok, denn ich kann arbeiten.

    Die 42.1 geht bei mir auf einmal gar nicht mehr(Anmeldung unter KDE stürzt fast immer ab, Libre Office läßt sich nicht mehr starten)
    Das ursprüngliche Problem ist zwar nicht gelöst, aber die 15er läuft und damit interessieren mich die ganzen Probleme nicht mehr. :)

    Für den Inhalt des Beitrages 121701 haftet ausdrücklich der jeweilige Autor: MacChaos