openSUSE Leap 15 - BTRFS VS EXT4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema openSUSE Leap 15 - BTRFS VS EXT4 gibt es 34 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ja, die Sache mit "dem ach so tollen Neuem". Erst wird rumgepupst und nach ausführlichem Flächentest wird das dann oft wieder nach hinten verschoben.

    OT:
    Was haben wir uns graue Haare wachsen lassen mit dem neuen Wayland. Damit wäre unser vokoscreen per se reif für die Tonne.
    Und dann springt Ubuntu ab und OpenSuse zum Glück auch.

    (uff, schweissvonstirnabwisch)

    Somit haben wir drei Jahre Zeit und können abwarten, was sich mit dem Projekt pipewire tut ....
    vokoscreen -> Screencastprogramm für OpenSuse unter
    kohaupt-online.de/hp
    Desktopvideos mit Ton

    Für den Inhalt des Beitrages 120903 haftet ausdrücklich der jeweilige Autor: muck

  • muck schrieb:

    OT:
    Was haben wir uns graue Haare wachsen lassen mit dem neuen Wayland. Damit wäre unser vokoscreen per se reif für die Tonne.
    Und dann springt Ubuntu ab und OpenSuse zum Glück auch.
    Zu Ubuntu kann ich nichts schreiben, aber openSUSE ist nicht abgesprungen. Der GNOME-Desktop unter openSUSE Leap 15.0 wird mit Wayland statt X.org als Standard gestartet. GNOME mit X.org lässt sich aber noch als Alternative auswählen.

    Für den Inhalt des Beitrages 120904 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Sauerland schrieb:

    senior53 schrieb:

    Es ist vor allem dann gut, wenn ein Update vermurkst ist.
    Hab ich die letzte Zeit aber nur bei Tumbleweed gesehen.........Ansonsten hatte immer der User seine Finger im Spiel.......

    Da braucht es dann kein btrfs sondern mal nen Klaps auf die Finger des Users...............
    Dann hast du einfach nicht die richtige Software installiert!
    ich kann mich noch sehr gut daran erinnern, dass plötzlich boomaga nicht mehr lief weil die grundlegenden libpoppler-Bibliotheken defekt (oder einfach unpassend) waren.

    die alten libpopplers gab es nirgendwo mehr.
    Also: snapper rollback 'ins Gesunde', libpoppler geblockt, zypper up

    Und in Ruhe warten bis die libs repariert waren (hat 1/2 Jahr gedauert)

    Danke, dass es btrfs und snapper gibt. Ich freue mich schon auf die atomaren Updates.
    Bei mir gibt es keinen Rechner mehr ohne btrfs.

    Jeder der mit meiner Hilfe einen OS-Rechner betreibt und btrfs nicht nimmt kriegt einen Klaps auf die Finger.

    Für den Inhalt des Beitrages 120942 haftet ausdrücklich der jeweilige Autor: senior53

  • senior53 schrieb:

    ich kann mich noch sehr gut daran erinnern, dass plötzlich boomaga
    wer brauch denn sowas ??????

    sauerland schrieb:

    Ansonsten hatte immer der User seine Finger im Spiel.......
    Da braucht es dann kein btrfs sondern mal nen Klaps auf die Finger des Users...............
    zieh mal schnell deine Finger ein .. gleich gibt es was auf dieselben.

    Aber zu deinem Trost: ich kenne auch ein paar ähnliche Situationen.
    Wenn ich in den nächsten Tagen die 15 parallel zu 42.3 installiere: btrfs.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 120946 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Also bei meinen Installationen auf verschiedenen Systemen hat BTRFS (fast) immer Probleme gemacht, die plötzlich dann verschwunden waren, als ich wieder auf ext4 umgestellt hatte. Besonders schlimm war es bei RAID1-Systemen. Aber selbst auf einem Desktop-PC mit Samsung-SSD gab es immer wieder Filesystem-Fehler. Es gibt derzeit bei mit ein System mit BTRFS, welches stabil läuft. Da ich Rollbacks nicht brauche - nur noch Hobby und kein professioneller Einsatz mehr - bleibe ich bei dem superstabilen EXT4. Für alle nicht laufenden Programme gebe ich ausschließlich mir selbst schuld - meistens ;-))

    Für den Inhalt des Beitrages 120954 haftet ausdrücklich der jeweilige Autor: pschulze59