Leap 15 will anscheinend keine VirtualBox

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Leap 15 will anscheinend keine VirtualBox gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Wolle1956 schrieb:

    VirtualBox im OSS isr wohl nur etwas für die Profis hier, und das bin ich leider nicht.
    Warum das?

    Du darfst dann nur nicht vergessen, Virtualbox aus dem Oracle Repo zu deinstallieren, falls das installiert ist.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121054 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hier jetzt unter Leap 15.0:

    Brainfuck-Quellcode

    1. zypper se -si virtualbox kernel-default
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Name | Typ | Version | Arch | Repository
    5. ---+-----------------------------+-------+--------------------------------------+--------+--------------------------
    6. i+ | kernel-default | Paket | 4.12.14-lp150.12.4.1 | x86_64 | openSUSE-Leap-15.0-Update
    7. i+ | kernel-default | Paket | 4.12.14-lp150.11.4 | x86_64 | openSUSE-Leap-15.0-Oss
    8. i+ | virtualbox | Paket | 5.2.12-lp150.4.3.1 | x86_64 | openSUSE-Leap-15.0-Update
    9. i | virtualbox-host-kmp-default | Paket | 5.2.12_k4.12.14_lp150.11-lp150.4.3.1 | x86_64 | openSUSE-Leap-15.0-Update
    10. i+ | virtualbox-qt | Paket | 5.2.12-lp150.4.3.1 | x86_64 | openSUSE-Leap-15.0-Update
    Alles anzeigen


    Quellcode

    1. uname -a
    2. Linux lenovo 4.12.14-lp150.12.4-default #1 SMP Tue May 22 05:17:22 UTC 2018 (66b2eda) x86_64 x86_64 x86_64 GNU/Linux

    Virtualbox funktioniert.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121055 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Nunja, das Ganze wird mir zu kompliziert.
    Kernel downgrade ohne zu wissen, was bei einem update passiert, Abhängigkeit, die nicht gelöst werden kann, für mich zu komplizierte und zu zeitaufwändige Änderungen bzgl. USB.
    Ich möchte es mal so formulieren: Meine ersten Gehversuche waren zwar nicht von Erfolg gekrönt, aber SUSE hat mich seit Kernel 1.2 begleitet. Als SUSE bedienerfreundlich wurde durch KDE, war es ständig als Zweitsystem (neben Win) auf meinen Rechnern, seit 2011 Hauptsystem bis einschl. 13.2. Mit Leap fing die Misere an.....das jetzt hier auszuführen, wäre ein langer Text.
    Mit 42.3 UND Kernel_stable, 4 KDE-Repos, Mozilla, lief es eine Weile.
    Aber es scheint nicht besser zu werden, nicht mehr so stark, aber immernoch Grafikfehler, keine vernünftige Integration von VBox. Ich resigniere langsam. :(
    Mein Hauptsystem ist seit Leap-Anfang Manjaro, aber SUSE bleibt unter Beobachtung immer installiert. :)

    Achja, zum Thema: Virtualbox habe ich gar nicht erst installiert, da mir alle 3 Installationsarten Meldungen bringen, die mich von der Installation abhalten.
    Aus beruflichen Gründen habe ich z.Zt. nicht die Möglichkeit, mich jeden Tag damit auseinander zu setzen, bestenfalls am WE.
    Der Compi muss nach dem Einschalten einfach funktionieren.

    Gruß
    Wolle
    Hauptsystem: ASUS Z170 A - i5 6600K mit intergr. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 2 x SSD (sda/sdb) - 2 x HD (sdc/sdd) - ext. HD per USB - SATA-DVD und IDE->USB-DVD (beide intern) - iiyama xub3490wqsu 34" 21:9 (3440x1440 matt) - Canon Pixma iP4000 und MX925 - HP Scanjet G4050 - Yamaha Verstärker mit Plattenspieler
    Freundin: Terra (Wortmann) i3 4160 mit intergr. Grafik - 8 GB RAM DDR3
    WZ-HTPC: i3 4130 mit intergr. Grafik - 8 GB RAM DDR3 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - Logitech K400
    Lenovo T61: Core2Duo 2.2 Ghz - 4GB RAM

    Für den Inhalt des Beitrages 121061 haftet ausdrücklich der jeweilige Autor: Wolle1956

  • Ich hab heute Virtualbox auf Leap 15.0 installiert.
    Beim ersten Start wurde gemeckert, das mein User nicht in der Gruppe vboxusers ist, geändert, einmal aus- und einloggen.
    Beim nächsten Virtualbox Start wurde noch ein Fenster geöffnet, welches das aktivieren/deaktivieren der USB Unterstützung ermöglicht.

    Also nichts, was du nicht machen könntest.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121072 haftet ausdrücklich der jeweilige Autor: Sauerland

  • So habe ich es all die Jahre auch gemacht, aber immer mit Oracle.
    Ich bleibe dran, versprochen. :)
    Hauptsystem: ASUS Z170 A - i5 6600K mit intergr. Grafik HD 530 - 16 GB DDR4 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - 2 x SSD (sda/sdb) - 2 x HD (sdc/sdd) - ext. HD per USB - SATA-DVD und IDE->USB-DVD (beide intern) - iiyama xub3490wqsu 34" 21:9 (3440x1440 matt) - Canon Pixma iP4000 und MX925 - HP Scanjet G4050 - Yamaha Verstärker mit Plattenspieler
    Freundin: Terra (Wortmann) i3 4160 mit intergr. Grafik - 8 GB RAM DDR3
    WZ-HTPC: i3 4130 mit intergr. Grafik - 8 GB RAM DDR3 - TechniSat SkyStar 2 (DVB-S2) (PCI-alte Rev.) - Logitech K400
    Lenovo T61: Core2Duo 2.2 Ghz - 4GB RAM

    Für den Inhalt des Beitrages 121102 haftet ausdrücklich der jeweilige Autor: Wolle1956

  • Virtualbox von Oracle benutzt eine alte libvpx, die es aber bei Leap 15.0 nicht mehr gibt.....

    Siehe :
    [opensuse-factory] Leap 15 VirtualBox still requires libvpx.so.1 rather

    Vor allem Beitrag #5 von Larry Finger
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121110 haftet ausdrücklich der jeweilige Autor: Sauerland