Installtion von Leap 15 bleibt stehen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Installtion von Leap 15 bleibt stehen gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Installtion von Leap 15 bleibt stehen

    Neu

    Hallo,

    auch mich hat es erwischt.
    Auf meinem Lenovo Laptop W520 der mit der 42.3 super läuft...
    Ich habe eine leere (neue) SSD eingebaut. DVD mit L15 rein und booten.
    Läuft alles super bis zur Auswahl Installation. Zuerst huschen einige Zeilen über den Schirm (in recht großen Buchstaben), dann wird die Schrift keiner,es kommen noch einige Zeilen. Als letztes "udev.." und da verließen sie ihn. Manchmal schafft es das System noch "udev...ok" auszugeben. Jedoch ab da steht die Kiste.

    Ich hänge mal /proc/modules vom 42.3 modules.txt an. Da ist auch der Begriff "nouveau" drin. Ich habe auch mit "nouveau.modeset=0" versucht.
    Gleiches Ergebnis.

    Es ist egal ob eine SSD oder normale HDD.
    Auf einem Lenovo E555 den ich von einem Kunden zur Installation von Win 10 (igitigit) hier habe, habe ich mal die SSD eingebaut. Läuft wie sau durch.
    Es ist wohl eine Hardwarekomponente die mit der L15 nicht mehr unterstützt wird.

    Nun möglicherweise kommen ja Hinweise wie ich das doch noch zum laufen bringen kann.
    MfG
    Switi vom Bienwald
    openSuse 42.3
    PostgreSQL 9.6.4

    Für den Inhalt des Beitrages 121461 haftet ausdrücklich der jeweilige Autor: heidieswi

  • Neu

    Auch wenn ich dir jetzt nicht helfen kann, hilft deine Erfahrung aber mir!
    Bevor ich Leap 15.0 installieren werde, werde ich Leap 42.3 per Clonezilla auf einem externen Laufwerk sichern.

    Für den Inhalt des Beitrages 121466 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Neu

    Du könntest die Installation einmal mit dem Kernelparameter textmode=1 starten. Damit schliesst man Grafikanzeigeprobleme aus und es ist vielleicht mehr zu sehen oder gar der Grund warum die Installation stehen bleibt.

    Ansonsten schreibt openSuSE auch ein Log während der Installation - da könnte der Inhalt wertvoll sein. Evtl. mal mit dem Rettungssystem booten und dann auf der HD nach dem Log suchen und dies anzeigen lassen.

    Für den Inhalt des Beitrages 121482 haftet ausdrücklich der jeweilige Autor: wn48z