Firefox 60.0.2 Unter OpenSUSE Leap 15.0 tabs stürzen andauernd ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Firefox 60.0.2 Unter OpenSUSE Leap 15.0 tabs stürzen andauernd ab gibt es 59 Antworten auf 6 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • FS#59027 : Firefox 60.0.2-1 very frequent crashing

    Bist nicht allein.....

    Installier dir doch die Vorgängerversion ..........
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121602 haftet ausdrücklich der jeweilige Autor: Sauerland

  • So mit zypper bin ich durch folgende Aktionen erst auf 60.0.1 und dann auf 60.0 runtergegangen

    Brainfuck-Quellcode

    1. Marvin3:/home/kandy # zypper search --details firefox
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Name | Typ | Version | Arch | Repository
    5. ---+------------------------------------+------------+--------------------+--------+--------------------------------
    6. i+ | Firefox Web Browser | Anwendung | | noarch | Haupt-Repository (OSS)
    7. v | MozillaFirefox | Paket | 60.0.2-lp150.3.6.1 | x86_64 | Hauptaktualisierungs-Repository
    8. v | MozillaFirefox | Paket | 60.0.1-lp150.3.3.2 | x86_64 | Hauptaktualisierungs-Repository
    9. i+ | MozillaFirefox | Paket | 60.0-lp150.2.2 | x86_64 | Haupt-Repository (OSS)
    10. | MozillaFirefox | Quellpaket | 60.0.2-lp150.3.6.1 | noarch | Hauptaktualisierungs-Repository
    11. | MozillaFirefox | Quellpaket | 60.0.1-lp150.3.3.2 | noarch | Hauptaktualisierungs-Repository
    12. | MozillaFirefox | Quellpaket | 60.0-lp150.2.2 | noarch | Haupt-Repository (Quellen)
    13. i | MozillaFirefox-branding-openSUSE | Paket | 45-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    14. | MozillaFirefox-branding-openSUSE | Quellpaket | 45-lp150.2.1 | noarch | Haupt-Repository (Quellen)
    15. | MozillaFirefox-branding-upstream | Paket | 60.0.2-lp150.3.6.1 | x86_64 | Hauptaktualisierungs-Repository
    16. | MozillaFirefox-branding-upstream | Paket | 60.0.1-lp150.3.3.2 | x86_64 | Hauptaktualisierungs-Repository
    17. | MozillaFirefox-branding-upstream | Paket | 60.0-lp150.2.2 | x86_64 | Haupt-Repository (OSS)
    18. | MozillaFirefox-buildsymbols | Paket | 60.0.2-lp150.3.6.1 | x86_64 | Hauptaktualisierungs-Repository
    19. | MozillaFirefox-buildsymbols | Paket | 60.0.1-lp150.3.3.2 | x86_64 | Hauptaktualisierungs-Repository
    20. | MozillaFirefox-buildsymbols | Paket | 60.0-lp150.2.2 | x86_64 | Haupt-Repository (OSS)
    21. | MozillaFirefox-devel | Paket | 60.0.2-lp150.3.6.1 | x86_64 | Hauptaktualisierungs-Repository
    22. | MozillaFirefox-devel | Paket | 60.0.1-lp150.3.3.2 | x86_64 | Hauptaktualisierungs-Repository
    23. | MozillaFirefox-devel | Paket | 60.0-lp150.2.2 | x86_64 | Haupt-Repository (OSS)
    24. v | MozillaFirefox-translations-common | Paket | 60.0.2-lp150.3.6.1 | x86_64 | Hauptaktualisierungs-Repository
    25. v | MozillaFirefox-translations-common | Paket | 60.0.1-lp150.3.3.2 | x86_64 | Hauptaktualisierungs-Repository
    26. i+ | MozillaFirefox-translations-common | Paket | 60.0-lp150.2.2 | x86_64 | Haupt-Repository (OSS)
    27. | MozillaFirefox-translations-other | Paket | 60.0.2-lp150.3.6.1 | x86_64 | Hauptaktualisierungs-Repository
    28. | MozillaFirefox-translations-other | Paket | 60.0.1-lp150.3.3.2 | x86_64 | Hauptaktualisierungs-Repository
    29. | MozillaFirefox-translations-other | Paket | 60.0-lp150.2.2 | x86_64 | Haupt-Repository (OSS)
    30. Marvin3:/home/kandy #
    Alles anzeigen

    Und dann :

    Quellcode

    1. Marvin3:/home/kandy # zypper install firefox=60.0-lp150.2.2
    Aber auch die Version stürzen genau so ab.
    Wie komme ich denn jetzt an eine noch Ältere ?
    Geht das auch aus Yast raus. Habe da nichts gefunden.
    Wenn ich eine funktionierende Version gefunden habe, dann in Yast die Updates dafür sperren ?

    Gruß
    Ulli

    Für den Inhalt des Beitrages 121603 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • beeblebrox schrieb:

    Geht das auch aus Yast raus. Habe da nichts gefunden.
    Ja.

    Nach firefox suchen, markieren und unter Versionen den entsprechenden wählen........
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121604 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ja, jetzt läuft aber eine andere Version.....

    Schau nach, was da noch alles installiert wurde:
    /var/log/zypp/history
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121610 haftet ausdrücklich der jeweilige Autor: Sauerland