Firefox 60.0.2 Unter OpenSUSE Leap 15.0 tabs stürzen andauernd ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Firefox 60.0.2 Unter OpenSUSE Leap 15.0 tabs stürzen andauernd ab gibt es 59 Antworten auf 6 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • OK,

    da kommt jetzt

    Quellcode

    1. kandy@Marvin3:~> firefox
    2. [Parent 3827, Gecko_IOThread] WARNING: pipe error (54): Die Verbindung wurde vom Kommunikationspartner zurückgesetzt: file /home/abuild/rpmbuild/BUILD/firefox-60.0/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 353
    3. ###!!! [Parent][MessageChannel] Error: (msgtype=0x15007F,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv
    Das Ende der /var/log/zypp/history

    Quellcode

    1. 2018-06-17 12:37:18|install|kdm-branding-openSUSE|13.3-lp150.3.1|noarch||http-download.opensuse.org-d2ffc588|64742c5ae062ad2d7baa83e660329aa902e564e29b6d6bf71559aae764e91429|
    2. 2018-06-17 13:09:59|command|root@Marvin3.ournet|'/usr/lib/packagekitd'|
    3. # 2018-06-17 13:10:18 MozillaFirefox-60.0.2-lp150.3.6.1.x86_64.rpm installed ok
    4. # Additional rpm output:
    5. # Unknown media type in type 'all/all'
    6. # Unknown media type in type 'all/allfiles'
    7. #
    8. 2018-06-17 13:10:18|install|MozillaFirefox|60.0.2-lp150.3.6.1|x86_64||download.opensuse.org-oss_2|510fc3916ecb186429ad0d4f6eea1b975ef45a688d6d43ea4f54dbdaff82d105|
    9. 2018-06-17 13:10:28|install|MozillaFirefox-translations-common|60.0.2-lp150.3.6.1|x86_64||download.opensuse.org-oss_2|cc95dab4b31abd350a4d0b7acd75a38e8db97bc1e76f513a97f95620ed769389|
    10. 2018-06-17 13:18:13|command|root@Marvin3.ournet|'zypper' 'install' 'firefox=60.0-lp150.2.2'|
    11. 2018-06-17 13:18:25|install|MozillaFirefox|60.0-lp150.2.2|x86_64|root@Marvin3.ournet|download.opensuse.org-oss|dd62478d8ee8b5a832ffc157740ea08031ed7ac16b7793e57034469492d9d4ef|
    12. 2018-06-17 13:18:30|install|MozillaFirefox-translations-common|60.0-lp150.2.2|x86_64|root@Marvin3.ournet|download.opensuse.org-oss|b7e3b67fcf2fe56a2df200616ee38d7b927e729deb30a5a18031b3bfba811156|
    Alles anzeigen
    Die Warnung (bla bla /allfiles) habe ich inzwischen beseitigt. Man weis ja nie ob das Schuld ist.

    Die Installation da vor auf 60.0.2 hat der Yast mir dazwischen gebaut weil ich natürlich unbedingt auf den Update Button drücken mußte :)

    Ulli

    Für den Inhalt des Beitrages 121611 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • OK

    Quellcode

    1. Marvin3:/home/kandy # grep 2018-06-16 /var/log/zypp/history
    2. 2018-06-16 15:43:28|command|root@Marvin3.ournet|'/usr/lib/packagekitd'|
    3. 2018-06-16 15:43:47|install|calibre|3.25.0-lp150.3.3.1|x86_64||download.opensuse.org-oss_2|6b37c90d6afe001ba083129876d08d1d64efb77be69dfbde5ef53ce3253f2f12|
    4. 2018-06-16 15:43:49|install|gpg2|2.2.5-lp150.3.3.1|x86_64||download.opensuse.org-oss_2|7716887d7d254a816112a7a9c7126a3368e7f5ee5297e48ba2b174a93477ab31|
    5. 2018-06-16 15:43:59|install|java-1_8_0-openjdk-headless|1.8.0.171-lp150.2.3.1|x86_64||download.opensuse.org-oss_2|8a2d2c6c61e66638ab05683f9af309f82dfed31ad0058392358b2721e24ab2cd|
    6. 2018-06-16 15:44:00|install|gpg2-lang|2.2.5-lp150.3.3.1|noarch||download.opensuse.org-oss_2|611d50d300eae18972d423ade5a87641c5c5dd69b1f599fb84a82d48171ad5c3|
    7. 2018-06-16 15:44:01|install|java-1_8_0-openjdk|1.8.0.171-lp150.2.3.1|x86_64||download.opensuse.org-oss_2|530a1d17b1880547dddfdb0a345581293325b32e7a499021b011e46576070a53|
    8. 2018-06-16 22:52:19|command|root@Marvin3.ournet|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
    9. 2018-06-16 22:52:40|remove |MozillaFirefox-translations-common|60.0.2-lp150.3.6.1|x86_64|root@Marvin3.ournet|
    10. # 2018-06-16 22:52:51 MozillaFirefox-60.0.2-lp150.3.6.1.x86_64 removed ok
    11. 2018-06-16 22:52:51|remove |MozillaFirefox|60.0.2-lp150.3.6.1|x86_64|root@Marvin3.ournet|
    12. 2018-06-16 22:52:52|remove |MozillaFirefox-branding-openSUSE|45-lp150.2.1|x86_64|root@Marvin3.ournet|
    13. 2018-06-16 22:59:44|command|root@Marvin3.ournet|'/usr/bin/ruby.ruby2.5' '/usr/lib/YaST2/bin/y2start' 'sw_single' 'qt' '-name' 'YaST2' '-icon' 'yast'|
    14. 2018-06-16 22:59:46|install|MozillaFirefox-branding-openSUSE|45-lp150.2.1|x86_64||download.opensuse.org-oss|fc8cde46a43216b88432f5ecfc8a5e241c700efd4d5ac6c1a9a130e56002070d|
    15. # 2018-06-16 23:00:02 MozillaFirefox-60.0.2-lp150.3.6.1.x86_64.rpm installed ok
    16. 2018-06-16 23:00:02|install|MozillaFirefox|60.0.2-lp150.3.6.1|x86_64|root@Marvin3.ournet|download.opensuse.org-oss_2|510fc3916ecb186429ad0d4f6eea1b975ef45a688d6d43ea4f54dbdaff82d105|
    17. 2018-06-16 23:00:10|install|MozillaFirefox-translations-common|60.0.2-lp150.3.6.1|x86_64|root@Marvin3.ournet|download.opensuse.org-oss_2|cc95dab4b31abd350a4d0b7acd75a38e8db97bc1e76f513a97f95620ed769389|
    18. Marvin3:/home/kandy #
    Alles anzeigen

    Für den Inhalt des Beitrages 121614 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Ich bin inzwischen überzeugt das es nicht am Firefox liegt.
    Ich habe mal aus einem User-Repositry einen 52.2 ESR installiert.
    Der stürzt genau so ab !
    Scheint also nach dem Update von 42.3 auf 15.0 passiert zu sein.

    (Opera geht übrigens)

    Wenn ich im Netzwerkmanager auf meinen Router einfach klicke geht normalerweise eine Grafik mit dem Durchsatz auf.
    Hier stürzt Plasma ab (und startet sofort den ganzen Desktop neu).

    Man kann noch soeben erkennen das der was von Qt5 Libs murmelt.

    Ulli

    Für den Inhalt des Beitrages 121653 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Erst mal :

    als Anhang, da zu lang : zypper se -si | grep -i systemp

    Ok beide als Anhang, die ist auch zu lang :
    zypper lr -d
    Dateien
    • zypper.txt

      (18,59 kB, 2 mal heruntergeladen, zuletzt: )
    • zypper2.txt

      (5,26 kB, 2 mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 121658 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Ich schätze mal, das wird sich mit dem Framework5 Repo stören:

    Quellcode

    1. 8 | http-download.opensuse.org-d2ffc588 | home:wolfi323:branches:KDE:Frameworks5 | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/home:/wolfi323:/branches:/KDE:/Frameworks5/openSUSE_Leap_15.0/ |

    Ich würde jetzt mal schauen, was daraus installiert ist und gegebenenfalls auf das framework5 Repo umstellen.....

    In Yast das Repo wählen, Paket markieren und mit Versionen schauen.

    Es kann auch sein, das der Firefox mit dem KF5 Repo nicht zurecht kommt......

    Ich hatte das auch mal eingebunden, habs dann aber wieder rausgeworfen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121659 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Habe das Repo raus genommen und geschaut was daraus benutzt wurde.
    War nicht viel.

    Ich habe auch keinen Schimmer wann das reingekommen ist.
    kdm-branding-opensuse
    kdm
    kde4-greeter-plugin
    und
    irgendein aya-style.
    Alles raus gelöscht oder auf OpenSUSE umgesetzt und Repo raus.
    Hat aber nichts genutzt.

    Ulli

    Für den Inhalt des Beitrages 121661 haftet ausdrücklich der jeweilige Autor: beeblebrox

  • Was habe ich davon zu halten :

    Quellcode

    1. kandy@Marvin3:~> sudo zypper up #
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. Die folgenden 360 Paketaktualisierungen werden NICHT installiert:
    5. AppStream AppStream-lang attica-qt5 baloo5-file baloo5-file-lang baloo5-imports baloo5-imports-lang baloo5-kioslaves baloo5-kioslaves-lang baloo5-tools baloo5-tools-lang bluedevil5 bluedevil5-lang
    6. bluez-qt-imports bluez-qt-udev breeze breeze4-style breeze5-cursors breeze5-decoration breeze5-icons breeze5-style breeze5-style-lang breeze5-wallpapers drkonqi5 drkonqi5-lang
    7. frameworkintegration-plugin freshplayerplugin grantlee5 gtk2-metatheme-breeze gtk3-metatheme-breeze kactivities5-imports kactivitymanagerd kactivitymanagerd-lang kcm_sddm kcm_sddm-lang kconf_update5
    8. kcoreaddons kcoreaddons-lang kdbusaddons-tools kdeclarative-components kde-cli-tools5 kde-cli-tools5-lang kded kded-lang kde-gtk-config5 kde-gtk-config5-gtk2 kde-gtk-config5-gtk3 kde-gtk-config5-lang
    9. kdelibs4support kdelibs4support-lang kde-user-manager kde-user-manager-lang kdoctools kdoctools-lang kfilemetadata5 kfilemetadata5-lang kgamma5 kgamma5-lang kglobalaccel5 khotkeys5 khotkeys5-lang
    10. kimageformats kinfocenter5 kinfocenter5-lang kinit kinit-lang kio kio-core kio-lang kirigami2 kirigami2-lang kmenuedit5 kmenuedit5-lang knewstuff kpackage kpackage-lang kpeople5 kpeople5-lang kross
    11. kross-lang kscreen5 kscreen5-lang kscreenlocker kscreenlocker-lang kservice kservice-lang ksshaskpass5 ksshaskpass5-lang ksysguard5 ksysguard5-lang ktexteditor ktexteditor-lang kwalletd5 kwalletd5-lang
    12. kwallet-tools kwallet-tools-lang kwayland kwin5 kwin5-lang libappstream4 libAppStreamQt2 libdbusmenu-qt5-2 libkdecorations2-5 libKF5Activities5 libKF5ActivitiesStats1 libKF5Archive5 libKF5Attica5
    13. libKF5Auth5 libKF5Auth5-lang libKF5Baloo5 libKF5BalooEngine5 libKF5BalooEngine5-lang libKF5BluezQt6 libKF5Bookmarks5 libKF5Bookmarks5-lang libKF5CalendarEvents5 libKF5Codecs5 libKF5Codecs5-lang
    14. libKF5Completion5 libKF5Completion5-lang libKF5ConfigCore5 libKF5ConfigCore5-lang libKF5ConfigGui5 libKF5ConfigWidgets5 libKF5ConfigWidgets5-lang libKF5CoreAddons5 libKF5Crash5 libKF5DBusAddons5
    15. libKF5DBusAddons5-lang libKF5Declarative5 libKF5Declarative5-lang libKF5DNSSD5 libKF5DNSSD5-lang libKF5DocTools5 libKF5Emoticons5 libKF5GlobalAccel5 libKF5GlobalAccel5-lang libKF5GlobalAccelPrivate5
    16. libKF5GuiAddons5 libKF5Holidays5 libKF5I18n5 libKF5I18n5-lang libKF5IconThemes5 libKF5IconThemes5-lang libKF5IdleTime5 libKF5ItemModels5 libKF5ItemViews5 libKF5ItemViews5-lang libKF5JobWidgets5
    17. libKF5JobWidgets5-lang libKF5JS5 libKF5JSApi5 libKF5JsEmbed5 libKF5JsEmbed5-lang libKF5KCMUtils5 libKF5KCMUtils5-lang libKF5KDELibs4Support5 libKF5KHtml5 libKF5KHtml5-lang libKF5Kirigami2-5
    18. libKF5ModemManagerQt6 libKF5NetworkManagerQt6 libKF5NewStuff5 libKF5NewStuff5-lang libKF5NewStuffCore5 libKF5Notifications5 libKF5Notifications5-lang libKF5NotifyConfig5 libKF5NotifyConfig5-lang
    19. libKF5Parts5 libKF5Parts5-lang libKF5Prison5 libKF5Pty5 libKF5Pty5-lang libKF5Purpose5 libKF5PurposeWidgets5 libKF5QuickAddons5 libKF5Runner5 libKF5Screen7 libKF5Solid5 libKF5Solid5-lang
    20. libKF5SonnetCore5 libKF5SonnetCore5-lang libKF5SonnetUi5 libKF5Style5 libKF5Su5 libKF5Su5-lang libKF5SyntaxHighlighting5 libKF5SyntaxHighlighting5-lang libKF5TextWidgets5 libKF5TextWidgets5-lang
    21. libKF5ThreadWeaver5 libKF5UnitConversion5 libKF5UnitConversion5-lang libKF5Wallet5 libKF5WebKit5 libKF5WidgetsAddons5 libKF5WidgetsAddons5-lang libKF5WindowSystem5 libKF5WindowSystem5-lang
    22. libKF5XmlGui5 libKF5XmlGui5-lang libKF5XmlRpcClient5 libKF5XmlRpcClient5-lang libkscreen2-plugin libKScreenLocker5 libksysguard5 libksysguard5-helper libksysguard5-lang libkwalletbackend5-5
    23. libphonon4qt5 libpolkit-qt5-1-1 libqca-qt5 libqca-qt5-plugins libQt5Bluetooth5 libQt5Bluetooth5-imports libQt5Concurrent5 libQt5Concurrent-devel libQt5Core5 libQt5Core-devel
    24. libQt5Core-private-headers-devel libqt5-creator libQt5DBus5 libQt5DBus-devel libQt5Designer5 libQt5DesignerComponents5 libQt5Gui5 libQt5Gui-devel libQt5Gui-private-headers-devel libQt5Help5
    25. libqt5-linguist libqt5-linguist-devel libQt5Location5 libQt5Multimedia5 libQt5Network5 libQt5Network-devel libQt5Nfc5 libQt5Nfc5-imports libQt5OpenGL5 libQt5OpenGL-devel libQt5PlatformHeaders-devel
    26. libQt5Positioning5 libQt5PrintSupport5 libQt5PrintSupport-devel libqt5-qdbus libqt5-qtbase-common-devel libqt5-qtbase-devel libqt5-qtbase-platformtheme-gtk3 libqt5-qtconnectivity-tools
    27. libqt5-qtdeclarative-devel libqt5-qtdeclarative-tools libqt5-qtdoc libqt5-qtdoc-html libqt5-qtdoc-qch libqt5-qtgraphicaleffects libqt5-qtimageformats libqt5-qtpaths libqt5-qtquickcontrols
    28. libqt5-qtquickcontrols2 libqt5-qtstyleplugins-platformtheme-gtk2 libqt5-qtsvg-devel libqt5-qttools libqt5-qttools-devel libqt5-qttools-doc libqt5-qttranslations libqt5-qtvirtualkeyboard
    29. libqt5-qtwebengine libqt5-qtx11extras-devel libqt5-qtxmlpatterns-devel libQt5QuickControls2-5 libQt5QuickTemplates2-5 libQt5Script5 libQt5Sensors5 libQt5Sensors5-imports libQt5SerialPort5 libQt5Sql5
    30. libQt5Sql5-mysql libQt5Sql5-sqlite libQt5Sql-devel libQt5Svg5 libQt5Test5 libQt5Test-devel libQt5TextToSpeech5 libQt5WebChannel5 libQt5WebChannel5-imports libQt5WebKit5 libQt5WebKit5-imports
    31. libQt5WebKitWidgets5 libQt5WebSockets5 libQt5WebSockets5-imports libQt5Widgets5 libQt5Widgets-devel libQt5X11Extras5 libQt5Xml5 libQt5Xml-devel libQt5XmlPatterns5 libQtQuick5 libtelepathy-qt5-0
    32. metatheme-breeze-common milou5 milou5-lang oxygen5-icon-theme oxygen5-icon-theme-large oxygen5-sounds phonon4qt5-backend-gstreamer plasma5-addons plasma5-addons-lang plasma5-defaults-openSUSE
    33. plasma5-desktop plasma5-desktop-lang plasma5-integration-plugin plasma5-integration-plugin-lang plasma5-pa plasma5-pa-lang plasma5-pk-updates plasma5-pk-updates-lang plasma5-session
    34. plasma5-theme-openSUSE plasma5-workspace plasma5-workspace-branding-openSUSE plasma5-workspace-lang plasma5-workspace-libs plasma-framework plasma-framework-components plasma-framework-lang
    35. plasma-framework-private plasma-nm5 plasma-nm5-lang plasma-nm5-openconnect plasma-nm5-openvpn plasma-nm5-pptp plasma-nm5-vpnc polkit-default-privs polkit-kde-agent-5 polkit-kde-agent-5-lang powerdevil5
    36. powerdevil5-lang purpose purpose-lang python2-qt4 python2-qt5 python2-sip python3-qt5 python3-sip python-qt4-utils python-qt5-utils python-rpm-macros python-sip-common qqc2-desktop-style sddm
    37. sddm-branding-openSUSE sddm-theme-openSUSE solid-imports solid-tools sonnet syntax-highlighting systemsettings5 systemsettings5-lang xdg-desktop-portal-kde xdg-desktop-portal-kde-lang
    Alles anzeigen
    Ich habe Stichprobenartig im YAST geschaut. Die kontrollierten Pakete sind Up-to-date
    Ulli

    p.s. : Nach einem rpmorphan sind es nur noch 303

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von beeblebrox ()

    Für den Inhalt des Beitrages 121662 haftet ausdrücklich der jeweilige Autor: beeblebrox