42.3: Probleme mit Mozilla Update (Screenshot)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema 42.3: Probleme mit Mozilla Update (Screenshot) gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • 42.3: Probleme mit Mozilla Update (Screenshot)

    Hallo zusammen,

    ich habe folgendes Problem, seit ein paar Wochen lässt sich Firefoxbei nicht mehr updaten bzw. es blockiert auch andere Updates.
    Ich benutze OpenSuse 42.3 mit LXDE. Zum Updaten klicken ich auf die kleine rote Wolke mit dem Ausrufezeichen rechts unten in der Ecke.
    Das hat soweit ganz gut funktioniert. Nur kommt halt jetzt diese Fehlermeldung "mozilla Firfox benötigt libstdc++"etc (siehe Screenshot) und wenn ich auf "Schliessen" klicke wird alles beendet.
    Danach versuchte ich über die Konsole mit Zypper upzudaten, in der Hoffnung, dass alles automatisch aufgelöst und repariert wird, allerdings zieht er dort nur die anderen Updates -kein Firefox.
    Mit Yast habe ich auch kein Paket gefunden, wo ich mich mit einem guten Gefühl der Sicherheit dieses omniöse libstdc++ hätte installieren können.

    Jemand eine Idee, wie ich diesen Knoten lösen kann?

    Screenshot: imgur.com/a/jA3BLwx

    Für den Inhalt des Beitrages 121826 haftet ausdrücklich der jeweilige Autor: fbrTux

  • Bei mir ist
    libstdc++6 - Dynamische C++-Bibliotheken

    Version 7.3.1+r258812-10.1 installiert.


    Ich denke bei Dir fehlt ein Repo.

    Für den Inhalt des Beitrages 121829 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Hallo !

    Sicher sehr pragmatisch, aber vielleicht hilft es ja:
    Ich hatte das gleiche Problem wie fbrTux. Ich spiele die Updates mit Online-Update aus dem Yast ein und hatte dies bei einem Rechner mit OpenLeap 42.3
    etwa 6 Wochen nicht getan, da ich den Rechner nicht benutzt hatte.
    Das Online-Update hatte mich auf den Konflikt mit der

    Quellcode

    1. libstdc++6

    hingewiesen und ich habe diese dann deinstallieren lassen
    .Im Anschluß sind zwei Firefoxupdates klaglos installiert worden, die libstdc++ hatte danach die version 7.3.*


    Mathias

    Für den Inhalt des Beitrages 121842 haftet ausdrücklich der jeweilige Autor: hmhweb

  • Es gibt ein Mozilla Repo in dem kurz nach Freigabe die neueste Version von FF problemlos installiert werden kann.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 121864 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Kurze Rückmeldung:

    Das von Mathias hat geklappt! Danke!
    Nach "libstdc++6" in Yast gesucht und zum löschen ausgewählt. Daraufhin hat Yast die nächsthöhere Version nachinstalliert und das Updaten klappt seitdem wieder :)

    Für den Inhalt des Beitrages 122253 haftet ausdrücklich der jeweilige Autor: fbrTux