Synology DS216se in Opensuse Leap 15 einbinden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Synology DS216se in Opensuse Leap 15 einbinden gibt es 8 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Synology DS216se in Opensuse Leap 15 einbinden

    Guten Tag in die Runde!
    Ich habe meinem System ein Update von Opensuse 13.1 auf Leap 15.0 verpasst.
    Nun kann ich nicht mehr via Dolphin auf meine Synology DS216se zugreifen. Ich finde die DS per Browser aber kann nicht darauf zugreifen.

    Welche Einstellungen sind gegenüber Opensuse 13.1 zu ändern?
    Das Synologyforum ist diesbezüglich unverändert und die Einstellungen in der DS auch.

    In der etc/fstab steht:

    Quellcode

    1. /dev/disk/by-id/ata-STM3250318AS_9VMA3KXS-part3 swap swap defaults 0 0
    2. /dev/disk/by-id/ata-STM3250318AS_9VMA3KXS-part2 / ext4 acl,user_xattr 1 1
    3. /dev/disk/by-id/ata-ST3500418AS_9VM83R57-part1 /home ext3 defaults 1 2
    4. /dev/disk/by-id/ata-STM3250318AS_9VMA3KXS-part1 /win ntfs-3g users,gid=users,fmask=133,dmask=022,locale=de_DE.UTF-8 0 0
    5. /dev/disk/by-id/ata-WDC_WD3200AAKS-00V1A0_WD-WCAWF2820141-part1 /recover ext4 acl,user_xattr 1 2
    6. 192.168.178.26:/volume1/Familiending /home/tiesche/_DS216se nfs noauto,users,rw,intr,bg,hard 0 0
    Vielen Dank für Eure Hilfe.
    AMD Athlon(tm) II X3 405e Processor 3x1,5GHz
    3,8 Gb Ram
    selbst zusammengeschraubt (wie schon alle Computer vorher)

    Opensuse Leap 15.0, KDE 5.12.5

    Für den Inhalt des Beitrages 121886 haftet ausdrücklich der jeweilige Autor: tiesche

  • Da hätte ich eine Neuinstallation unter Beibehaltung deiner Home-Partition gemacht.
    Zwischen 13.1 und 15.0 sind zuviele Änderungen im System eingeflossen, so dass einen Upgrade überhaupt keinen Sinn macht....

    LG SUSEDJAlex
    Uhrzeit richtig einstellen

    openSUSE Leap sowie Arch LInux in Nutzung

    Für den Inhalt des Beitrages 121888 haftet ausdrücklich der jeweilige Autor: SUSEDJAlex

  • Sauerland schrieb:

    Und was passiert, wenn du das NAS per Konsole mountest?

    Was steht im log?
    Da ich nicht ganz so Konsolenfest bin - wie mounte ich das Teil per Konsole? Und in welches log schaue ich da?
    AMD Athlon(tm) II X3 405e Processor 3x1,5GHz
    3,8 Gb Ram
    selbst zusammengeschraubt (wie schon alle Computer vorher)

    Opensuse Leap 15.0, KDE 5.12.5

    Für den Inhalt des Beitrages 121898 haftet ausdrücklich der jeweilige Autor: tiesche

  • Das habe ich versucht:

    Sauerland schrieb:

    Als root:

    Quellcode

    1. mount -t nfs 192.168.178.26:/volume1/Familiending /home/tiesche/_DS216se
    Das ist das Ergebnis:

    Quellcode

    1. mount.nfs: access denied by server while mounting 192.168.178.26:/volume1/Familiending
    Ist jetzt nicht wirklich erbaulich!

    Sollte ich den Tip befolgen und statt dem Upgrade das System komplett neu installieren?
    AMD Athlon(tm) II X3 405e Processor 3x1,5GHz
    3,8 Gb Ram
    selbst zusammengeschraubt (wie schon alle Computer vorher)

    Opensuse Leap 15.0, KDE 5.12.5

    Für den Inhalt des Beitrages 121924 haftet ausdrücklich der jeweilige Autor: tiesche

  • tiesche schrieb:

    Sollte ich den Tip befolgen und statt dem Upgrade das System komplett neu installieren?
    Nö.

    Einrichten eines NFS Servers und Clients unter Debian Etch
    NFS › Wiki › ubuntuusers.de

    Beachte auch hosts.allow und hosts.deny.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121925 haftet ausdrücklich der jeweilige Autor: Sauerland

  • 1. in der fstab steht "noauto", also wird beim booten des Rechners die Syno auch nicht automatisch gemountet.
    (ist bei mir auch so und ich mounte dann per script)

    2. Wenn per händischem mount ein "access denied by server" kommt, dann ist der Befehl an sich schon ok, aber die Syno zickt.

    Fehlerquelle ist hier gerne die verwendete NFS-Version. Schau mal im Syno nach und stelle wenn möglich auf NFS Version 4 um.
    NAS mal neu booten ist auch nicht verkehrt ....
    vokoscreen -> Screencastprogramm für OpenSuse unter
    kohaupt-online.de/hp
    Desktopvideos mit Ton

    Für den Inhalt des Beitrages 121927 haftet ausdrücklich der jeweilige Autor: muck

  • tiesche schrieb:

    Welche Einstellungen sind gegenüber Opensuse 13.1 zu ändern?
    Nichts, die Einträge in der fstab sind in Ordnung. Der Einzige Unterschied zu openSUSE 13.1 besteht darin das man seit openSUSE Leap 15.0 jetzt auch pNFS (NFS4 ging zuvor schon) verwenden kann sofern es das NAS anbietet/mitmacht. Du solltest definitiv in den Einstellungen deines NAS schauen.

    Jahrelang verwende ich die gleichgebliebenen Einstellungen, nur bin ich vor kurzem (seit openSUSE Leap 15.0) von NFSv3 auf NFSv4.1 umgestiegen.

    Quellcode

    1. 1xx.xxx.x:/Pub /mnt/BB_Pub nfs noauto,user,rw,intr,bg,soft,nfsvers=4.1 0 0
    2. 1xx.xxx.x:/Multi /mnt/BB_Multi nfs noauto,user,rw,intr,bg,soft,nfsvers=4.1 0 0

    Und da ich meistens Dateiverwalter wie Dolphin, Nautilus und Thunar verwende, brauche ich auch kein Script um die Freigaben zu „mounten“. Selbst in der Konsole ist ein mount /mnt/BB_Pub/ schnell erledigt.

    Für den Inhalt des Beitrages 121933 haftet ausdrücklich der jeweilige Autor: tomfa-ng