Nach Installation von Leap 15.0 grub bootet nicht |boot nur mit SInstallationsstick

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Nach Installation von Leap 15.0 grub bootet nicht |boot nur mit SInstallationsstick gibt es 25 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ich verstehe nicht ganz...
    Habe schon versucht mit Yast dem Bootloader auf sda1 zu installieren. Seitdem kommt eine Fehelermeldung, jedesmal, wenn ich den Boot-Installer unter yast aufrufe.
    Was heißt "ohne!!! Neustart den Bootloader wieder installieren"? Kann man den ohne yast (über die Konsola? aber wie?) installieren?
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122235 haftet ausdrücklich der jeweilige Autor: tomdylan

  • Es heißt dort "nicht verwaltet", dann kommt eine Fehlermeldung. Diese ignorierst Du.
    Dann schließt Du die Bootladerkonfiguration. Danach öffnest Du die Bootladerkonfiguration und schreibst den Bootlader neu.
    Bei mir sieht es so aus.
    Stick entfernen nicht vergessen!
    Bilder
    • Screenshot_20180630_221010.png

      39,04 kB, 704×471, 81 mal angesehen

    Für den Inhalt des Beitrages 122241 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • In dem Augenblick, wo ich die Fehlermeldung ignoriere, schließt das Bootloader-Menu, so dass ich die von dir vorgeschlagenen Änderungen nicht vornehmem kann.
    Diese Fehlermeldung trat ertsmals auf, als ich "Benutzerdefinierte Bootpartition" anklickte und dort sda1 eintrug.
    Dieser Eintrag scheint Probleme zu generieren, aber ich kann weder den Eintrag noch sonst irgendwas im Bootloader-Menu ändern.
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122248 haftet ausdrücklich der jeweilige Autor: tomdylan

  • So sieht das bei mir aus.
    Geschrieben wird erst wenn ich mit Ok bestätige.
    Der linke Bildausdruck ist der 2.
    Bilder
    • Screenshot_20180701_200612.png

      16,58 kB, 900×625, 25 mal angesehen
    • Screenshot_20180701_200242.png

      58,99 kB, 699×449, 24 mal angesehen

    Für den Inhalt des Beitrages 122283 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Ich komme leider an dieses Menu nicht mehr ran, seit dem ich "Benutzerdefineirt Bootpartition angekreuzt und dort sda1 eingetragen habe.
    Ich meine, dass bei mir die zwei unteren Kästchen bei Aktiv-Flag sowie Generischen Bootcode nicht angekreuzt waren...
    Gibt es irgendeine Möglichkeit die von mir veränderten Bootloader-Einstellungen wieder rückgängig zu machen? E smuss doch irgendwo eine config-Datei existieren, die ich vielleicht manuell wieder auf den ursprungszustand setzen kann, damit ich die von Kanonentux vorgeschlagenen Änderungen vornehmen kann....

    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122296 haftet ausdrücklich der jeweilige Autor: tomdylan

  • Was hast du denn bei Festplatten Bootreihenfolge stehen?

    Du solltest auch nicht sda1 als Bootpartition anlegen, sondern nach sda1 den Bootloader schreiben......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 122297 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo Sauerland,

    du hast mir ja schon so oft aus der Patsche geholfen, dein Nick klingt in meinen Ohren eher wie "SauerHeilland" ;)

    Wo schaut man die Bootreihenfolge nach? Unmittelbar nach dem Anschalten mit F10-Taste beim Hochfahren des BIOS?

    Du hast geschrieben: "Bootloader nach sda1 schreiben, Stick abziehen und gut."
    Das habe ich wohl "fehlinterpretiert" und in den Bootloader-Einstellungen als "Benutzerdefinierte Bootpartition" eingetragen ;(
    Kann mir jemand etwas konkreter sagen, wie ich "nach sda1 den Bootloader schreiben" soll?
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122298 haftet ausdrücklich der jeweilige Autor: tomdylan

  • tomdylan schrieb:

    Wo schaut man die Bootreihenfolge nach? Unmittelbar nach dem Anschalten mit F10-Taste beim Hochfahren des BIOS?
    Schau einmal dein letztes Bild ganz unten:
    Yast---Bootloader
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 122299 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Leider, leider komme ich in das Menu Bootloader-Einstellungen nicht mehr rein, weil sofort eine Fehlermeldung aufpoppt und wenn ich diese schließe, schließt das Menu gleich mit...

    Schaut so aus, als ob ich die Installationsprozedur erneut durchlaufen muss, falls nicht eine rettende Idee kommt...
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122309 haftet ausdrücklich der jeweilige Autor: tomdylan

  • wenn ich aber neu installiere, an welcher Stelle kann ich fest legen, wohin der Bootloader geschrieben werden soll?
    Ich bin seit oS 11.3 dabei und hatte noch nie dieser Art von Probleme...
    ;(
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122310 haftet ausdrücklich der jeweilige Autor: tomdylan