Nach Installation von Leap 15.0 grub bootet nicht |boot nur mit SInstallationsstick

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Nach Installation von Leap 15.0 grub bootet nicht |boot nur mit SInstallationsstick gibt es 25 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Nach Installation von Leap 15.0 grub bootet nicht |boot nur mit SInstallationsstick

    Habe Leap 15.0 installiert und dabei sämtliche Partitionen als EXT4 formatieren lassen.
    Installation war erfolgreich(bis auf das Lautsprecher nicht erkannt werden, aber, das gehe ich jetzt hier nicht an).
    Alles läuft soweit flüssig, aber ein Neustatrt ist nicht möglich. Der "Loader" (grub2?) wird nicht erkannt.
    Wenn ich den Installationsstick anschließe, kann ich über diesen denn Start durchführen.

    Hat meine Konfiguration, den Loader beseitigt?
    Muss man nun diesen Loader nachinstallieren und falls ja, wo bekomme ich hirzu Infos?

    Dankbar für jeden Hinweis!
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 121931 haftet ausdrücklich der jeweilige Autor: tomdylan

  • Yast---System---Bootloader:
    Was steht bei Speicherort des Bootloaders bei abgezogenem Stick?
    Einfach noch einmal speichern mit ok.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 121932 haftet ausdrücklich der jeweilige Autor: Sauerland

  • angekreuzt war "Aus Master-Boot-Record starte"
    Habe ich so gelassen, gespeichert und neu angemeldet. Kein Erfolg!
    Habe dann "Aus Partition booten" angekreuzt, gespeichert und neu angemeldet. Kein Erfolg!
    Bei "Benutzerdefinerte Bootpartition" wird ein Speicherort gefordert, aber ich weiß nicht, was ich da eintragen soll.
    Ich schätze irgendwo bei /boot/grub2/ wollte aber lieber nachfragen...
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 121954 haftet ausdrücklich der jeweilige Autor: tomdylan

  • tomdylan schrieb:

    angekreuzt war "Aus Master-Boot-Record starte"
    Habe ich so gelassen, gespeichert und neu angemeldet. Kein Erfolg!
    Habe dann "Aus Partition booten" angekreuzt, gespeichert und neu angemeldet. Kein Erfolg!
    Bei "Benutzerdefinerte Bootpartition" wird ein Speicherort gefordert, aber ich weiß nicht, was ich da eintragen soll.
    Ich schätze irgendwo bei /boot/grub2/ wollte aber lieber nachfragen...
    Hat jemand eine Idee, wieso nach der Installation von Leap kein Speicherort für die Bootpartition eingetragen wurde?
    Wie kann ich heraus finden, wo sich dieser befindet und unter YAST bei "Benutzerdefinerte Bootpartition" den richtigen Speicherort eintragen?
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122039 haftet ausdrücklich der jeweilige Autor: tomdylan

  • Quellcode

    1. Festplatte /dev/sda: 298,1 GiB, 320072933376 Bytes, 625142448 Sektoren
    2. Einheiten: Sektoren von 1 * 512 = 512 Bytes
    3. Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
    4. E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
    5. Festplattenbezeichnungstyp: gpt
    6. Festplattenbezeichner: D92EC4B2-2801-4AF6-8373-886452920206
    7. Gerät Anfang Ende Sektoren Größe Typ
    8. /dev/sda1 2048 18431 16384 8M BIOS boot
    9. /dev/sda2 18432 41961471 41943040 20G Linux-Dateisystem
    10. /dev/sda3 41961472 620947455 578985984 276,1G Linux-Dateisystem
    11. /dev/sda4 620947456 625142414 4194959 2G Linux Swap
    12. Festplatte /dev/sdb: 7,5 GiB, 8021606400 Bytes, 15667200 Sektoren
    13. Einheiten: Sektoren von 1 * 512 = 512 Bytes
    14. Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
    15. E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
    16. Festplattenbezeichnungstyp: dos
    17. Festplattenbezeichner: 0x6b8b4567
    18. Gerät Boot Anfang Ende Sektoren Größe Kn Typ
    19. /dev/sdb1 2608 10419 7812 3,8M ef EFI (FAT-12/16/32)
    20. /dev/sdb2 * 10420 7651327 7640908 3,7G 17 Verst. HPFS/NTFS
    Alles anzeigen
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122153 haftet ausdrücklich der jeweilige Autor: tomdylan

  • Es ist ein Alptraum...
    Leider hat es nicht geklappt.
    Ich habe "sda1" als benutzerdefinierte Boot-Partition eingetragen. Nach Enter kam eine Fehlermeldung, die so etwas sagt, wie:
    "Internal error please report a bug report with bugs.
    Run save_y2logs to get complete logs.
    Details: Storage::Exeption"

    Dieser Fehler taucht auf, jedesmal, wenn ich unter Yast versuche den Bootloader einzurichten.
    Ich kann also nur mit dem Installationsstick booten.

    Ich habe übrigens neu Installiert, alles auf ext4 formatiert und es hat genau den gleichen Fehler.
    Es erscheint mir merkwürdig, dass die vollst#ndie Installation eine unvollständige Konfiguration hinterlässt, so dass die Boot-Partition unerkannt bleibt.
    Bin ich der erste, dem das auffällt, habe ich irgendwine blöde Konfiguration vorgenommen oder oder handelt es sich um einen systemischen Fehler?
    ----
    openSuse Leap 42.3 KDE HP620 Laptop

    Für den Inhalt des Beitrages 122217 haftet ausdrücklich der jeweilige Autor: tomdylan

  • Neu-Installation und der gleiche Fehler...
    Evtl. UEFI und SecureBoot Konfiguration prüfen.

    Deine HDD = GPT
    Dein Stick = DOS
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 122220 haftet ausdrücklich der jeweilige Autor: sterun

  • Bei mir hat das einmal geholfen:

    Mit yast "keinen" Bootlader installieren, und dann ohne!!! Neustart den Bootlader wieder installieren.

    Für den Inhalt des Beitrages 122233 haftet ausdrücklich der jeweilige Autor: Kanonentux