Deutschepost "eporto" mit LibreOffice 6.0.4.2 und Leap 15.0

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Deutschepost "eporto" mit LibreOffice 6.0.4.2 und Leap 15.0 gibt es 11 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • hjfunke schrieb:

    Die Version von OpenSuse Leap 15.0 funktioniert auf meinem NB Lenovo T430 recht gut. Habe soweit keine Probleme. Das Officepaket "LibreOffice 6.0.4.2" funktioniert ebenfalls prima. Jetzt habe ich aber das Problem mit der Deutschen Post Software "LibreOffice E-Porto 3.1.0". Das Einfügen in LibreOffice=>Extras=>Extension Manager... verlief Problemlos. Aber die Anmeldung bei der Deutschen Post funktioniert nicht, bleibt beim Login hängen.
    erst mal die Frage: hast du das schon mal unter LInux mit einer älteren LO-Version zum Laufen gekriegt?
    Lief das schon mal unter Windows+LO bei dir erfolgreich?

    LO-Versionsprobleme?
    Extensions-Probleme mit Linux?
    Java-Probleme?

    Es gibt so viele denkbare Baustellen, dass es schwierig ist, dir einen konkreten Rat zu geben.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 122270 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Sorry für die verspätete Antwort. Von den angesprochenen Versionen (LibreOffice; Extensionen oder Java) habe ich keine Probleme gehabt. Allerdings habe ich vorher IBM T43 und T61 Notebooks benutzt.
    Unter Windows 10 habe ich LibreOffice 6.0 ebenfalls installiert, da funktioniert E-Porto einwandfrei mit Java 10.x Ist schon merkwürdig.

    Danke nochmals für die Antwort. Versuche es weiter das Problem zu klären.

    Schönes Wochenende.

    Für den Inhalt des Beitrages 122434 haftet ausdrücklich der jeweilige Autor: hjfunke