File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/'

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/' gibt es 11 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/'

    Hallo zusammen,

    auf meinem Laptop mit opensuse 42.3 wollte ich dieser Tage pdftk und pdfchain istallieren.

    weder mit Yast noch mit zypper direkt ist das möglich.

    Quellcode

    1. hd-lx0818:~ # zypper in pdftk
    2. File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/'
    3. Abort, retry, ignore? [a/r/i/...? shows all options] (a):
    Als ich auf meinem Hauptrechner die 42.3 installierte war das einbinden von pdftk und pdfchain problemlos möglich. Es hat genau so funktioniert wie es soll bzw. wie ich es wollte.
    Nun ist aktuell auf der 42.3 die o. s. Fehlermeldung zur Kenntnis zu nehmen.

    Wenn ich im Browser auf den link gehe, ist klar zu sehen, dass das Verzeichnis ../repodata/ und demzufolge auch dessen Inhalt fehlt.

    Auf der opensuse 15.0 werden die Programme erst gar nicht angeboten.

    Gibt es da eine Lösung, vorzugsweise für beide Releases.
    MfG
    Switi vom Bienwald
    openSuse 15.0
    PostgreSQL 10.0

    Für den Inhalt des Beitrages 124704 haftet ausdrücklich der jeweilige Autor: heidieswi

  • Hi

    so wie es aussieht, gibt es pdftk und pdfchain nicht unter openSUSE Leap 15:
    openSUSE Software
    openSUSE Software
    Hier müsstest du nach einer Alternative schauen.

    Unter openSUSE Leap 42.3 sollte es laufen.
    Poste doch mal:

    Quellcode

    1. uname -a

    Quellcode

    1. zypper lr -d
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 124707 haftet ausdrücklich der jeweilige Autor: sterun

  • sterun schrieb:

    so wie es aussieht, gibt es pdftk und pdfchain nicht unter openSUSE Leap 15:
    openSUSE Software
    openSUSE Software
    Hier müsstest du nach einer Alternative schauen.
    bei erscheinen beide Pakete für Leap 15 - allerdings Versuchs- oder Community-Pakete
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 124709 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Befehle / Ausgaben posten und dann noch als ROOT:

    Quellcode

    1. zypper clean -a && zypper ref && zypper up
    Und danach:

    Quellcode

    1. zypper ve
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 124711 haftet ausdrücklich der jeweilige Autor: sterun

  • Und oft ist es, wenn diese Meldung erscheint, schlicht so,
    dass gerade im Buildservice rumgeschaufelt wird.

    Wenn man es eine Stunde später nochmal probiert, zuckt es.
    Meistens.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 124713 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Brainfuck-Quellcode

    1. 8core:~ # zypper se -si pdftk
    2. Loading repository data...
    3. Reading installed packages...
    4. S | Name | Type | Version | Arch | Repository
    5. ---+------------+---------+-------------------+--------+-------------------
    6. i | pdftk | package | 2.02-lp150.6.2 | x86_64 | Packman Repository
    7. i+ | pdftk-qgui | package | 0.1.9.2-lp150.2.1 | x86_64 | Packman Repository

    Quellcode

    1. 8core:~ # zypper in pdfchain
    2. Loading repository data...
    3. Reading installed packages...
    4. 'pdfchain' not found in package names. Trying capabilities.
    5. No provider of 'pdfchain' found.
    6. Resolving package dependencies...
    7. Nothing to do.
    pdfchain kenne ich nicht... Aber die GUI pdftk-qgui tut's auch ganz gut.

    Für den Inhalt des Beitrages 124714 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Hallo,

    uname -a
    hd-lmobil@hd-lx0818:~> uname -a Linux hd-lx0818.hds.gov 4.4.143-65-default #1 SMP Tue Aug 14 09:18:29 UTC 2018 (4e090cc) x86_64 x86_64 x86_64 GNU/Linux
    zypper lr -d von gerade eben
    # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst ---+---------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------+------- 1 | openSUSE-Leap-42.3-0 | openSUSE-Leap-42.3-0 | Nein | ---- | ---- | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-STDVDRAM_GT33N_M00B5DI0429 | 2 | repo-debug | openSUSE-Leap-42.3-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/ | 3 | repo-debug-non-oss | openSUSE-Leap-42.3-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/distribution/leap/42.3/repo/non-oss/ | 4 | repo-debug-update | openSUSE-Leap-42.3-Update-Debug | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.3/oss/ | 5 | repo-debug-update-non-oss | openSUSE-Leap-42.3-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.3/non-oss/ | 6 | repo-non-oss | openSUSE-Leap-42.3-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/ | 7 | repo-oss | openSUSE-Leap-42.3-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/42.3/repo/oss/ | 8 | repo-source | openSUSE-Leap-42.3-Source | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/ | 9 | repo-source-non-oss | openSUSE-Leap-42.3-Source-Non-Oss | Nein | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.3/repo/non-oss/ | 10 | repo-update | openSUSE-Leap-42.3-Update | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.3/oss/ | 11 | repo-update-non-oss | openSUSE-Leap-42.3-Update-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/ | hd-lmobil@hd-lx0818:~>

    Rest folgt
    MfG
    Switi vom Bienwald
    openSuse 15.0
    PostgreSQL 10.0

    Für den Inhalt des Beitrages 124731 haftet ausdrücklich der jeweilige Autor: heidieswi

  • sterun schrieb:

    zypper clean -a && zypper ref && zypper up
    Das habe ich als nächstes gemacht.

    Es rollten div. Zeilen durch das Fenster.
    Danach wurde ich gefragt ob ich Updates ausführen möchte -> j
    jede menge Updates werden installiert u. a. Firefox, Thunderbird, LiberOffice, Kernel...
    Neu gestartet

    mit Yast pdftk erneut versucht
    Installation lief diesmal ohne Probleme durch.

    Sauerland was meinst du damit?

    Quellcode

    1. Man bedenke immer:download.opensuse.org ist ein Redirector.....
    Lag da die Ursache?
    MfG
    Switi vom Bienwald
    openSuse 15.0
    PostgreSQL 10.0

    Für den Inhalt des Beitrages 124734 haftet ausdrücklich der jeweilige Autor: heidieswi