WLAN-Verbindung sehr instabil

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema WLAN-Verbindung sehr instabil gibt es 38 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • ne, lass mal.

    Quellcode

    1. 1 | Education | Education | Ja | (r ) Ja | Nein | 99 | rpm-md | https://download.opensuse.org/repositories/Education/openSUSE_Leap_15.0/ |
    2. 2 | Kernel | Kernel | Ja | (r ) Ja | Nein | 20 | rpm-md | https://download.opensuse.org/repositories/Kernel:/stable/standard/ |
    3. 3 | Packman_15.0 | Packman_15.0 | Ja | (r ) Ja | Nein | 99 | rpm-md | http://ftp.fau.de/packman/suse/openSUSE_Leap_15.0/ |
    4. 4 | Science | Science | Ja | (r ) Ja | Nein | 20 | rpm-md | http://download.opensuse.org/repositories/science/openSUSE_Leap_15.0/


    Wenn du schon ein Repo aktivierst, schalte bitte auch das aktualisieren an.
    Wenn du den Installationsstand so behalten möchtest, schalte eher das Repo ab........

    Wenn du das gemacht hast, poste bitte die komplette Ausgabe incl. des eingegebenen Befehls:

    Quellcode

    1. zypper up

    Quellcode

    1. zypper se -si kmp
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 124884 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Zypper update:

    Brainfuck-Quellcode

    1. # zypper up
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. Die folgenden 28 Paketaktualisierungen werden NICHT installiert:
    5. cvs git git-core git-cvs git-email git-gui gitk git-svn git-web javapackages-tools libenca0 libfftw3-3 libfftw3_threads3 libpaper1 libportmidi0 libtbb2 libtbbmalloc2 lilypond
    6. lilypond-century-schoolbook-l-fonts lilypond-emmentaler-fonts lilypond-fonts-common python2-service_identity tbb-devel timidity wine wine-32bit wine-gecko xplanet
    7. Die folgenden 3 NEUEN Pakete werden installiert:
    8. kernel-default-4.18.9-2.1.g67901ec libhdf5-103 libhdf5_cpp103
    9. Die folgende Anwendung wird GELÖSCHT werden:
    10. Chromium
    11. Die folgenden 29 Pakete werden aktualisiert:
    12. chromium hdf5 hdf5-devel hdf5-devel-data libGraphicsMagick3-config libGraphicsMagick++-Q16-12 libGraphicsMagick-Q16-3 libhdf5_fortran100 libhdf5_hl100 libhdf5_hl_cpp100
    13. libhdf5hl_fortran100 libjavascriptcoregtk-4_0-18 libpango-1_0-0 libpango-1_0-0-32bit libQtWebKit4 libsolv-tools libwebkit2gtk3-lang libwebkit2gtk-4_0-37 libzypp octave octave-cli
    14. octave-doc python-solv typelib-1_0-Pango-1_0 webkit2gtk-4_0-injected-bundles zsh zypper zypper-aptitude zypper-log
    15. 29 Pakete werden aktualisiert, 3 neue.
    16. Gesamtgröße des Downloads: 177,3 MiB. Bereits im Cache gespeichert: 0 B. Nach der Operation werden zusätzlich 346,7 MiB belegt.
    17. Fortfahren? [j/n/...? zeigt alle Optionen] (j):
    18. Paket kernel-default-4.18.9-2.1.g67901ec.x86_64 abrufen (1/32), 63,4 MiB (340,5 MiB entpackt)
    19. Abrufen: kernel-default-4.18.9-2.1.g67901ec.x86_64.rpm ..................................................................................................................[fertig (2,1 MiB/s)]
    20. Paket libQtWebKit4-4.8.7+2.3.4-lp150.2.72.x86_64 abrufen (2/32), 8,4 MiB ( 34,4 MiB entpackt)
    21. Abrufen: libQtWebKit4-4.8.7+2.3.4-lp150.2.72.x86_64.rpm .................................................................................................................[fertig (3,1 MiB/s)]
    22. ...
    23. 1/32) Installieren: kernel-default-4.18.9-2.1.g67901ec.x86_64 .....................................................................................................................[fertig]
    24. Zusätzliche rpm-Ausgabe:
    25. Creating initrd: /boot/initrd-4.18.9-2.g67901ec-default
    26. dracut: Executing: /usr/bin/dracut --logfile /var/log/YaST2/mkinitrd.log --force /boot/initrd-4.18.9-2.g67901ec-default 4.18.9-2.g67901ec-default
    27. dracut: *** Including module: bash ***
    28. dracut: *** Including module: systemd ***
    29. dracut: *** Including module: warpclock ***
    30. dracut: *** Including module: systemd-initrd ***
    31. dracut: *** Including module: i18n ***
    32. dracut: Could not find FONT_MAP none!
    33. dracut: *** Including module: drm ***
    34. dracut: *** Including module: plymouth ***
    35. dracut: *** Including module: btrfs ***
    36. dracut: *** Including module: kernel-modules ***
    37. dracut: *** Including module: resume ***
    38. dracut: *** Including module: rootfs-block ***
    39. dracut: *** Including module: suse-xfs ***
    40. dracut: *** Including module: terminfo ***
    41. dracut: *** Including module: udev-rules ***
    42. dracut: Skipping udev rule: 40-redhat.rules
    43. dracut: Skipping udev rule: 50-firmware.rules
    44. dracut: Skipping udev rule: 50-udev.rules
    45. dracut: Skipping udev rule: 91-permissions.rules
    46. dracut: Skipping udev rule: 80-drivers-modprobe.rules
    47. dracut: *** Including module: dracut-systemd ***
    48. dracut: *** Including module: haveged ***
    49. dracut: *** Including module: usrmount ***
    50. dracut: *** Including module: base ***
    51. dracut: *** Including module: fs-lib ***
    52. dracut: *** Including module: shutdown ***
    53. dracut: *** Including module: suse ***
    54. dracut: *** Including modules done ***
    55. dracut: *** Installing kernel module dependencies and firmware ***
    56. dracut: *** Installing kernel module dependencies and firmware done ***
    57. dracut: *** Resolving executable dependencies ***
    58. dracut: *** Resolving executable dependencies done***
    59. dracut: *** Hardlinking files ***
    60. dracut: *** Hardlinking files done ***
    61. dracut: *** Stripping files ***
    62. dracut: *** Stripping files done ***
    63. dracut: *** Generating early-microcode cpio image ***
    64. dracut: *** Constructing GenuineIntel.bin ****
    65. dracut: *** Store current command line parameters ***
    66. dracut: Stored kernel commandline:
    67. dracut: resume=UUID=3e8f17a0-756a-4321-86e1-74b273f8866f
    68. dracut: root=UUID=39a7fe44-a258-4cca-a936-8b9f342962f3 rootfstype=btrfs rootflags=rw,relatime,ssd,space_cache,subvolid=259,subvol=/@/.snapshots/1/snapshot,subvol=@/.snapshots/1/snapshot
    69. dracut: *** Creating image file '/boot/initrd-4.18.9-2.g67901ec-default' ***
    70. dracut: *** Creating initramfs image file '/boot/initrd-4.18.9-2.g67901ec-default' done ***
    71. ( 2/32) Installieren: libQtWebKit4-4.8.7+2.3.4-lp150.2.72.x86_64 ....................................................................................................................[fertig]
    72. ( 3/32) Installieren: hdf5-devel-data-1.10.3-lp150.99.1.x86_64 ......................................................................................................................[fertig]
    73. ...
    Alles anzeigen


    Zypper search kmp:

    Brainfuck-Quellcode

    1. # zypper se -si kmp
    2. Cache für Repository 'Education' erzeugen ...........................................................................................................................................[fertig]
    3. Cache für Repository 'Kernel' erzeugen ..............................................................................................................................................[fertig]
    4. Cache für Repository 'Packman_15.0' erzeugen ........................................................................................................................................[fertig]
    5. Cache für Repository 'Science' erzeugen .............................................................................................................................................[fertig]
    6. Cache für Repository 'google-talkplugin' erzeugen ...................................................................................................................................[fertig]
    7. Cache für Repository 'devel:tools:scm' erzeugen .....................................................................................................................................[fertig]
    8. Cache für Repository 'openSUSE-Leap-15.0-Non-Oss' erzeugen ..........................................................................................................................[fertig]
    9. Cache für Repository 'openSUSE-Leap-15.0-Oss' erzeugen ..............................................................................................................................[fertig]
    10. Cache für Repository 'openSUSE-Leap-15.0-Update' erzeugen ...........................................................................................................................[fertig]
    11. Cache für Repository 'openSUSE-Leap-15.0-Update-Non-Oss' erzeugen ...................................................................................................................[fertig]
    12. Repository-Daten werden geladen...
    13. Installierte Pakete werden gelesen...
    14. S | Name | Typ | Version | Arch | Repository
    15. --+---------------------+-------+----------------------------------------+--------+--------------------------
    16. i | openafs-kmp-default | Paket | 1.8.0_k4.12.14_lp150.12.13-lp150.2.2.1 | x86_64 | openSUSE-Leap-15.0-Update
    Alles anzeigen

    Für den Inhalt des Beitrages 124885 haftet ausdrücklich der jeweilige Autor: max3000

  • max3000 schrieb:

    i | openafs-kmp-default | Paket | 1.8.0_k4.12.14_lp150.12.13-lp150.2.2.1 | x86_64 | openSUSE-Leap-15.0-Update
    das solltest du löschen, das passt nicht zu dem Kernel aus kernel:stable.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 124886 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hat mit deinem WLAN-Problem nichts zu tun:
    Trotzdem Packman-Repo umstellen - Prio 20

    Und nach deinen Updates (wegen des Kernels) neu starten (-:
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 124887 haftet ausdrücklich der jeweilige Autor: sterun

  • Repo 7 - 11 und 14, 15 sind, wie schon gesagt, von 42.3. Auch wenn nicht aktiv würde ich die trotzdem löschen. Die haben hier nichts zu suchen. Wahrscheinlich hast du ein Upgrade durchgeführt von 42.3 auf 15.

    sterun schrieb:

    Trotzdem Packman-Repo umstellen - Prio 20
    @sterun
    Dann sag ihm aber auch, wie er auf Packman umzustellen hat. Jeder weiß das nicht. Mit einer Priorisierung auf 20 ist das nicht getan.

    Für den Inhalt des Beitrages 124891 haftet ausdrücklich der jeweilige Autor: Alero

  • @Alero
    Max3000 hat vorher so gut mitgemacht, dass ich davon ausging, er könne dies.
    Aber du hast Recht.
    Auch andere lesen mit und deshalb:

    Quellcode

    1. zypper mr -p 20 Packman_15.0
    Setzt die Priorität des Packman Repository auf 20

    Quellcode

    1. zypper dup --from 3
    Dieser Befehl führt alle Updates aus Repo Nr. 3 aus.
    Repo Nr. 3 ist BEI DIR Packman.

    @Alero
    Musste selber aber auch gerade nachschauen, wie es geht (-:
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 124893 haftet ausdrücklich der jeweilige Autor: sterun

  • sterun schrieb:

    Dieser Befehl führt alle Updates aus Repo Nr. 3 aus.
    Deswegen hab ich mir angewöhnt, die dazu passende URL zu nehmen, die Nummer kann sich ändern.

    zypper dup --help
    dist-upgrade (dup) [OPTIONS]


    Perform a distribution upgrade.


    Command options:


    --from <ALIAS|#|URI> Restrict upgrade to specified repository.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 124897 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Deswegen hab ich mir angewöhnt, die dazu passende URL zu nehmen, die Nummer kann sich ändern.
    Gelesen, verstanden, gespeichert und in Zukunft anwendbar.
    Wieder was dazu gelernt.
    Danke (-:
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 124907 haftet ausdrücklich der jeweilige Autor: sterun