Kurzbefehle setzt aus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Kurzbefehle setzt aus gibt es 17 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Sauerland schrieb:

    Zum Thema:
    siehe mein 2. Bild der eigenen Kurzbefehle und vergleiche mit dem, was bei dir als Befehl steht.....….
    Bei mir sieht das anders aus ... aber ich bin zu ungeschickt, das Bild hierhin zu bringen.
    Ich entschuldige mich dafür, Sie schon wieder um Nachhilfeunterricht -Dank für den vorigen - zu bitten.

    1. Anklicken im Textfeld an der Stelle, wo das Bild hin soll
    2. Klicken auf Symbol Bild Fenster Bild einfügen erscheint
    3. Eingabe von /home/am/Bilder/Kurzb_Einst.png
    4. Klicken im Textfeld erscheint ein kleines Rechteck, nicht aber das Bild selbst ?????

    [IMG:/home/am/Kurzbefehl_Einstellungen.png]

    Dankbar

    Arno
    [IMG:/home/am/Bilder/Kurzbefehl_Einstellungen]

    Für den Inhalt des Beitrages 125059 haftet ausdrücklich der jeweilige Autor: arnozorro

  • arnozorro schrieb:

    Bei mir sieht das anders aus ... aber ich bin zu ungeschickt, das Bild hierhin zu bringen.
    Ich entschuldige mich dafür, Sie schon wieder um Nachhilfeunterricht -Dank für den vorigen - zu bitten
    Gehe auf:
    Dateianhänge unter dem Texteingabefeld------hochladen-----Bild aussuchen
    Dann in die Texteingabe wieder klicken, damit der Cursor wieder sichtbar ist-----Vorschau einfügen oder Original einfügen.......


    Das Bild wird dann an der Cursorposition eingefügt.

    Der Code-Tag "Bild" (das stilisierte Gebirge) ist um ein Bild von einem Server im Netz einzufügen:
    [IMG: https://www.krauttranslate.de/~sauerland/12-YaST2.jpg ]
    Das wäre jetzt diese Bild:
    krauttranslate.de/~sauerland/12-YaST2.jpg
    Edit:
    Wegen der geänderten Datenschutzrichtlinien ist der Tag IMG ab sofort lt. dem Forenbetreiber nicht mehr aktiv.
    Daher kann ich zwar mein Bild in der Vorschau sehen, aber es wird im eigentlichen Beitrag nicht angezeigt.

    Der Unterschied zwischen beiden Möglichkeiten:
    Bei 1. wird das Bild auf dem Forumsserver gespeichert, bei 2. wird es von dem Server immer aktuell abgerufen.


    Um irgendwelche Screenshots zu machen, benutze ich das Programm shutter:

    Quellcode

    1. zypper in shutter shutter-lang
    Einmal starten und es nistet sich im Systemabschnitt der Kontrollleiste ein.........
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 125060 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Wie schon geschrieben, sieht es in Systemeinstellungen > Kurzbefehle bei mir ganz anders aus:



    Haben Sie ein ganz anderes kde-Theme als ich?

    Für ein Bildschirmfoto benutze ich schlicht die Taste 'Drucken', sprich Drucken in Datei.

    Binden Sie yast durch

    - Menueditor
    - Systemeinstellungen > Kurzbefehle

    ein? Wenn Systemeinstellungen: global oder eigene Kurzbefehle?

    Dankbar

    Arno

    Für den Inhalt des Beitrages 125098 haftet ausdrücklich der jeweilige Autor: arnozorro

  • Ich mache Systemeinstellungen----Arbeitsbereich----Kurzbefehle ----eigene Kurzbefehle.
    Kann man aber in den Bildern in Beitrag 6 sehen. Dort ist die Tastenkombination als Auslöser sowie der Befehl/Adresse als Aktion angegeben.
    Und dort funktioniert mein Kurzbefehl auch.

    Also lösche den globalen Kurzbefehl für Yast.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 125099 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Systemeinstellungen----Arbeitsbereich----Kurzbefehle---eigene Kurzbefehle
    weiter unten bearbeiten-----neu----globaler Kurzbefehl----Befehl/Adresse
    Dann ist das Feld zum Benennen aktiv, gib einfach einen Namen ein.
    Auslöser: klicke auf keiner und drücke die entsprechenden Tasten
    Aktion: klicke in das Feld hinter Befehl/Adresse und gebe dort ein am besten per copy/paste:

    Quellcode

    1. /usr/bin/xdg-su -c '/sbin/yast2'
    Dann noch unten rechts auf anwenden klicken und schon sollte die Tastenkombination eine Abfrage nach dem Root Passwort öffnen, nach Eingabe des-selbigen sollte sich Yast2 öffnen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 125198 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Habe es wie @Sauerland beschrieben, in meinen Leap 15 ( in der virtuellen Maschine ) nachvollzogen....

    ES funzt wirklich !!!!!

    da sage ich meinem Freund 1000x DANKE !!!!

    so kann ich mir selber Kurzbefehle anlegen....

    LG SUSEDJAlex
    Uhrzeit richtig einstellen

    openSUSE Leap sowie Arch LInux in Nutzung

    Für den Inhalt des Beitrages 125350 haftet ausdrücklich der jeweilige Autor: SUSEDJAlex