Leap 15.0 KDE Energieverwaltung einstellen?

Hinweis: In dem Thema Leap 15.0 KDE Energieverwaltung einstellen? gibt es 10 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Nach Update auf Leap 15.0: PC (Standardardeinstellungen) schaltet irgendwann ein screensaver ein, der so ausschaut wie der Bildschirm zum Einloggen nach dem Systemstart und der die Passworteingabe verlangt, und später schläft der PC so tief ein, dass Maus, Tastatur und vermutlich Festplatten für Minuten tot zu sein scheinen und ein Neustart wesentlich schneller geht als der ganze Aufwachvorgang.
    Konnte leider nirgends herausfinden, wo man das einstellen oder abstellen kann. Die im Forum für Leap 42.3 genannten Stellen:
    Systemeinstellungen ---Hardware---Energieverwaltung
    Systemeinstellungen----Arbeitsbereich------Bildschirmsperre
    fehlen bei mir beide. :(
    /etc/hdparm.conf gibt es nicht, die Dienste hddtemp, acpid und sensord laufen nicht.

    2 Mal editiert, zuletzt von libelle17 ()

    Für den Inhalt des Beitrages 125329 haftet ausdrücklich der jeweilige Autor: libelle17

  • Als User:

    Code
    systemsettings5

    Dann erscheint das:


    Jetzt kannst du anhand der linken Liste sehen, wo die Einstellungen sind......
    PS: Ist systemsetings5 für Plasma/KDE.......

  • Jetzt hab ich's glaub' ich selbst rausgefunden:
    kcmshell5 powerdevilactivitiesconfig
    kcmshell5 powerdevilglobalconfig
    kcmshell5 powerdevilprofilesconfig

    Für den Inhalt des Beitrages 125334 haftet ausdrücklich der jeweilige Autor: libelle17

  • Übrigens:
    Wenn du ein Upgrade von openSUSE 13.2 auf Leap 15.0 gemacht hast, läuft da evtl. noch systemsettings, da openSUSE 13.2 ja noch KDE 4........

  • Sauerland: Vielen Dank für die rasche Antwort!
    ging allerdings bei mir nicht:
    1) tatsächlich gibt es bei mir systemsettings, nicht systemsettings5. Aufruf von der Befehlszeile endete mit der Fehlermeldung: "KUniqueApplication: Cannot find the D-Bus sessen server: "Did not receive a reply ...".
    2) Beim Aufruf über Windowstaste->Einstellungen->Systemeinstellungen kommt unter "Verhalten der Arbeitsfläche": Virtuelle Arbeitsflächen, Bildschirmränder, Arbeitsbereich, und unter letzterem ausgegraut "Workspace Type" und "Dashboard" sowie auswählbar "Show Informational Tips", dahinter aber nichts mehr.
    Trotzdem vielen Dank!

    Für den Inhalt des Beitrages 125338 haftet ausdrücklich der jeweilige Autor: libelle17

  • systemsettings ist nicht systemsetting5........


    Und du hast von 13.2 auf 15.0 ein Upgrade gemacht?


    Poste:

    Code
    zypper se -si | grep -i 'system'
    Code
    zypper lr -d

    Und bei 1. Befehl evtl als Anhang........

  • Aufruf von der Befehlszeile endete mit der Fehlermeldung: "KUniqueApplication: Cannot find the D-Bus sessen server: "Did not receive a reply ...".

    Dann poste doch die komplette Ausgabe incl. der kompletten Eingabezeile hier in Code-Tags.


    Und noch einmal:
    Bei dir läuft systemsettings (für KDE4) und nicht systemsettings5.......

  • Ich habe ein Upgrade von Leap 42.3 gemacht, aber dieses war glaube ich ein Upgrade von 13.2.
    Hier die Ausgaben von:
    1) zypper se -si|grep -i 'system'>text1.txt 2>&1
    2) zypper lr -d>text2.txt 2>&1
    3) systemsettings >text3.txt 2>&1
    Bei mir gibt es doch auch systemsettings5, dieses öffnet sich aber auch nicht mit der in der text4.txt stehenden Fehlermeldung
    4) systemsettings5 >text4.txt 2>&1

    Dateien

    • text1.txt

      (17,7 kB, 15 Mal heruntergeladen, zuletzt: )
    • text2.txt

      (3,57 kB, 12 Mal heruntergeladen, zuletzt: )
    • text3.txt

      (366 Byte, 10 Mal heruntergeladen, zuletzt: )
    • text4.txt

      (297 Byte, 8 Mal heruntergeladen, zuletzt: )

    Einmal editiert, zuletzt von libelle17 ()

    Für den Inhalt des Beitrages 125342 haftet ausdrücklich der jeweilige Autor: libelle17

  • Warum nur?


    Code
    1 | download.opensuse.org-15.0-test | Ungetestete Aktualisierungen | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.0-test/

    Und ich hatte geschrieben:


    Dann poste doch die komplette Ausgabe incl. der kompletten Eingabezeile hier in Code-Tags.

    Das kannst du hier in Code-Tags posten.

  • P.S.: wenn ich dann dem in der Fehlermeldung erteilten Rat folge und "export $(dbus-launch)" aufrufe, dann lässt sich tatsächlich systemsettings5 öffnen, mit den von Dir geposteten Einstellmöglichkeiten!
    Die ungetesteten Aktualisierungen habe ich deaktiviert.
    Vielen Dank!

    Einmal editiert, zuletzt von libelle17 ()

    Für den Inhalt des Beitrages 125344 haftet ausdrücklich der jeweilige Autor: libelle17