Notebook Lenovo g550 wlan

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Notebook Lenovo g550 wlan gibt es 33 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • alles mit eingestecktem Kabel .. wenn ohne (ist ziemlich kompliziert) bitte nochmal melden

    Quellcode

    1. systemctl status wicked
    2. ● wicked.service - wicked managed network interfaces
    3. Loaded: loaded (/usr/lib/systemd/system/wicked.service; disabled; vendor preset: disabled)
    4. Active: inactive (dead)

    Quellcode

    1. NetworkManager.service - Network Manager
    2. Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset: disabled)
    3. Drop-In: /usr/lib/systemd/system/NetworkManager.service.d
    4. └─NetworkManager-ovs.conf
    5. Active: active (running) since Sat 2018-10-20 11:44:07 CEST; 3h 0min ago
    6. Docs: man:NetworkManager(8)
    7. Main PID: 1185 (NetworkManager)
    8. Tasks: 4 (limit: 4915)
    9. CGroup: /system.slice/NetworkManager.service
    10. ├─1185 /usr/sbin/NetworkManager --no-daemon
    11. └─4589 /sbin/dhclient -d -q -sf /usr/lib/nm-dhcp-helper -pf /var/run/dhclient-eth0.pid -lf /var/lib/NetworkManager/dhclient-f9d9a608-0ad5-34a6-a5c5->
    12. Oct 20 14:33:15 linux-w5fn NetworkManager[1185]: <info> [1540038795.5415] device (wlan0): supplicant interface state: inactive -> disconnected
    13. Oct 20 14:33:15 linux-w5fn NetworkManager[1185]: <info> [1540038795.5450] device (wlan0): supplicant interface state: disconnected -> inactive
    14. Oct 20 14:34:09 linux-w5fn NetworkManager[1185]: <info> [1540038849.5212] manager: NetworkManager state is now CONNECTED_GLOBAL
    15. Oct 20 14:38:30 linux-w5fn NetworkManager[1185]: <info> [1540039110.5103] device (wlan0): set-hw-addr: set MAC address to 12:A3:17:87:A9:C1 (scanning)
    16. Oct 20 14:38:30 linux-w5fn NetworkManager[1185]: <info> [1540039110.5428] device (wlan0): supplicant interface state: inactive -> disconnected
    17. Oct 20 14:38:30 linux-w5fn NetworkManager[1185]: <info> [1540039110.5568] device (wlan0): supplicant interface state: disconnected -> inactive
    18. Oct 20 14:39:38 linux-w5fn NetworkManager[1185]: <info> [1540039178.4548] connectivity: (eth0) timed out
    19. Oct 20 14:39:38 linux-w5fn NetworkManager[1185]: <info> [1540039178.4549] manager: NetworkManager state is now CONNECTED_SITE
    20. Oct 20 14:43:45 linux-w5fn NetworkManager[1185]: <info> [1540039425.5107] device (wlan0): set-hw-addr: set MAC address to EE:8F:6B:20:71:EA (scanning)
    21. Oct 20 14:44:08 linux-w5fn NetworkManager[1185]: <info> [1540039448.5126] manager: NetworkManager state is now CONNECTED_GLOBAL
    22. lines 1-22/22 (END)
    Alles anzeigen

    Brainfuck-Quellcode

    1. nmcli -p g
    2. =========================
    3. NetworkManager status
    4. =========================
    5. STATE CONNECTIVITY WIFI-HW WIFI WWAN-HW WWAN
    6. ---------------------------------------------------------------------------------------
    7. connected full enabled enabled enabled disabled

    Für den Inhalt des Beitrages 125782 haftet ausdrücklich der jeweilige Autor: LinuxSummer

  • Das müsste eigentlich funktionieren, zieh mal das Kabel ab und schau, ob sich das Wlan verbindet, unten rechts mit dem Aplett
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 125787 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Das müsste eigentlich funktionieren, zieh mal das Kabel ab und schau, ob sich das Wlan verbindet, unten rechts mit dem Aplett
    es müsste .. mit anderen Rechner tut es auch. Hier nicht.
    Wenn ich im Aplett auf 'verbinden' klicke erscheint 'schnittstelle wird eingerichtet' und dann ist wieder nicht: keine Verbindung
    wlan-nic muss doch in Ordnung sein - wenn die Netzwerke erscheinen.

    Manchmal erscheint nach dem 'verbinden-Click' eine Box: Es 'muss unten ein passwort eingegeben werden' (unten .. wo ist das .. )
    aber egal ob ich die Passphrase für den Zugang oder mein Schlüsselbund-Passwort eingebe: klappt nicht.

    Für den Inhalt des Beitrages 125791 haftet ausdrücklich der jeweilige Autor: LinuxSummer

  • mysteriös ..

    Hast du eventuell einen usb-wlan-Stick in der Schublade den du mal probeweise einstöpseln könntest?
    Er müsste auch parallel zur eingelöteten WLAN-Schnittstelle funktionieren - notfalls kannst du diese auch deaktivieren.
    There's no place like 127.0.0.1

    Für den Inhalt des Beitrages 125792 haftet ausdrücklich der jeweilige Autor: wurzel99

  • Ich würde in KWallet unter "Paare" alles löschen
    Im NetworkManager die WLAN-Verbindung löschen

    Quellcode

    1. rm /etc/resolv.conf
    Rechner neu starten
    Parrallel dazu einmal den Router kurz vom Strom trennen
    Anschl. die WLAN-Verbindung neu einrichten
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 125795 haftet ausdrücklich der jeweilige Autor: sterun

  • sterun schrieb:

    Ich würde in KWallet unter "Paare" alles löschen
    Im NetworkManager die WLAN-Verbindung löschen

    Quellcode

    1. rm /etc/resolv.conf
    Rechner neu starten
    Parrallel dazu einmal den Router kurz vom Strom trennen
    Anschl. die WLAN-Verbindung neu einrichten
    rm hatten wir schon mal. Hat nichts gebracht. Die beiden anderen Sachen habe ich jetzt auch probiert. Kein Erfolg.

    wurzel99 schrieb:

    Hast du eventuell einen usb-wlan-Stick in der Schublade den du mal probeweise einstöpseln könntest?
    Ich glaube nicht daran - aber ich probiere es. Morgen.

    Für den Inhalt des Beitrages 125812 haftet ausdrücklich der jeweilige Autor: LinuxSummer

  • LinuxSummer schrieb:

    rm hatten wir schon mal. Hat nichts gebracht. Die beiden anderen Sachen habe ich jetzt auch probiert. Kein Erfolg.
    Ich weiß!
    Habe mir jedoch etwas dabei gedacht.
    Da es immer noch mehrere Fehlermöglichkeiten gibt, wäre diese Kombi ein sauberer Ansatz.
    Ohne "rm" und in der angegebenen Reihenfolge ist es, in diesem Fall, absolut sinnlos.

    PS:
    Kontrolliere doch mal deine Router-Settings wie hier:
    Probleme beim WLAN einrichten
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 125813 haftet ausdrücklich der jeweilige Autor: sterun

  • Hier war alles außer wwan ok.

    Quellcode

    1. nmcli radio wwan on
    ... wäre noch eine Option.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 125814 haftet ausdrücklich der jeweilige Autor: sterun