Probleme beim WLAN einrichten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Probleme beim WLAN einrichten gibt es 27 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • OldenBiker schrieb:

    So, hab im Router mal die Verschlüsselung abgeschaltet. Damit wird eine Verbindung aufgebaut.
    Im Router ist aber nicht WEP und WPA gleichzeitig aktiv?

    Verschlüsselung wieder hinein, Router und PC mal ausschalten und ca 1 Minute warten, Router anschalten und wenn der Router hochgefahren ist PC anschalten und versuchen zu verbinden.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 125805 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland hatte mal wieder den richtigen Riecher.
    Dann vergebe mal ein neues Passwort mit WPA PSK 2 und, wenn möglich, AES und nicht TKIP wählen.

    PS:
    Zu zypper lr -d
    Deine Repos sehen super aus (-:
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 125806 haftet ausdrücklich der jeweilige Autor: sterun

  • Das Problem ist gelöst. Ich habe zum einen die WPS-Schnellverbindung im Router deaktiviert
    (hab das nur durch Zufall entdeckt) und den Netzwerkschlüssel geändert.

    Im Router habe ich noch den WPA-Modus von WPA & WPA2 auf WPA2 (CCMP) geändert.

    Welche dieser Einstellungen vorher nicht passte, weiß nich jetzt natürlich nicht, aber es läuft.

    Das Thema kann jedenfalls als erledigt markiert werden (weiß nicht, ob ich das selber machen kann).


    Auf jedenfall ein fettes Danke für Eure Hilfe.

    Für den Inhalt des Beitrages 125807 haftet ausdrücklich der jeweilige Autor: OldenBiker

  • Als erledigt markieren:
    Durch dich ein Doppelkick auf das kleine, unscheinbare Kästchen rechts neben deiner Themenüberschrift.
    Glückwunsch...
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 125808 haftet ausdrücklich der jeweilige Autor: sterun

  • Prima das es läuft.

    Wenn ein neuer Kernel erscheint, sollte es auch kurz danach in meinem Repo ein neues Kernel-Modul für deinen Wlan-Chip geben.
    Solltest du aber immer kontrollieren, wenn Wlan nicht geht, einfach im Grub auf den 2. Eintrag und ENTER und dann einen älteren Kernel aussuchen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 125810 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Ja...
    Und ohne Sauerland`s Repo hätte nichts zum Erfolg geführt.
    War eine Fehler-Kombination aus einem speziellen Netzwerk-Treiber und einer nicht optimalen Router-Konfiguration.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 125811 haftet ausdrücklich der jeweilige Autor: sterun

  • Zum Glück will meine Lebensgefährtin den Laptop nutzen. Ich hab's damit nicht so.
    Wird eh noch lustig. Musste grad feststellen, das im Schlafzimmer fast kein Empfang ist.
    Wahrscheinlich stört der alte Kohleofen mit seinem Metall. Aber selbst direkt neben dem Router
    werden nur 52% Empfangsstärke angezeigt.

    Wie gut, das ich an meinem Rechner 'nen großen 43" Monitor habe und per Kabel ins Netz gehe.

    Und nochmals Danke für Eure Hilfe.

    Für den Inhalt des Beitrages 125815 haftet ausdrücklich der jeweilige Autor: OldenBiker