WLAN Verbindung schlägt fehl

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema WLAN Verbindung schlägt fehl gibt es 4 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • WLAN Verbindung schlägt fehl

    Hallo,

    ich sitze etwas ratlos vor einem Phänomen meines Notebooks Acer Aspire V:
    Seit kurzem bekomme ich (im Browser) keine Verbindung mehr mit dem Internet.
    Soweit ich das nachgeschaut habe funktioniert die Netzwerkkarte.
    Denn der Gnome - NetworkManager findet Netzwerke.
    Ich sitze in einem Hotspot, d. h. ich habe eine Authentifizierungswebsite, über die ich mich einloggen muss.
    Wenn ich den Firefox öffne, dann bietet mir das Programm normalerweise an, die Anmeldeseite des Netzwerks zu öffnen. Das passiert momentan nicht.
    Gleichzeitig habe ich auch schon versucht, über meinen Windows-Laptop einen mobilen Hotspot mit Passwort einzurichten, sollte es denn an dieser Anmeldeseite liegen. Doch auch hier scheitert die Verbindung nach der Passworteingabe im WLAN-Abschnitt des OpenSuse.
    Ich habe schon verschiedene Dinge versucht, unter anderem diese Anleitung da sie mir nach einigen ersten Recherchen recht vielversprechend da ähnlich zu meinem Problem aussah. Leider sind bei mir die Dienste auf "true" gestellt, das kann es also doch nicht sein. (Obwohl der Acer tatsächlich wie in dem Beitrag beschrieben einen Hardwarefehler hat, nach dem Standby-Modus unerwartet auszugehen).
    Die Befehle "nm[...]" funktionieren bis auf nm-applet alle hervorragend. Ich kann sehen welche Verbindungen da sind und sie editieren.
    Hat jemand eine Idee, woran es liegen könnte, dass sich das System nicht mit dem Internet verbinden kann? Und wie ich das Problem löse?

    Eine letzte Info noch: Mit derselben Distribution (installiert vom gleichen Image) auf meinem anderen Laptop (ein Tuxedo X1507 v2) habe ich überhaupt keine Probleme dieser Art. Daher habe ich zunächst das plötzliche Abschalten des Acer als Ursache des Problems verdächtigt.

    Für den Inhalt des Beitrages 126036 haftet ausdrücklich der jeweilige Autor: elranjit

  • Als root:

    Quellcode

    1. netconfig update -f


    Quellcode

    1. systemctl restart network.service
    Startet es dann?

    Ansonsten als root:

    Quellcode

    1. rm /etc/resolv.conf
    Rechner neu starten.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 126038 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Als root:

    Quellcode

    1. netconfig update -f

    Quellcode

    1. systemctl restart network.service
    Startet es dann?
    Tatsächlich hat bereits diese Lösung geholfen.
    Vielen Dank dafür!

    Um ein wenig dazu zu lernen: Was könnte der Grund für dieses Problem gewesen sein?

    Für den Inhalt des Beitrages 126040 haftet ausdrücklich der jeweilige Autor: elranjit

  • elranjit schrieb:

    Um ein wenig dazu zu lernen: Was könnte der Grund für dieses Problem gewesen sein?
    Ab und an vergisst der dhcp halt seinen DNS anzugeben........
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 126045 haftet ausdrücklich der jeweilige Autor: Sauerland