Zeigerbewegung ist auf das aktuelle fenster beschränkt.um den Zeiger zu lösen, halten Sie die Escape-Taste 3 Sekunden lang gedrückt.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Zeigerbewegung ist auf das aktuelle fenster beschränkt.um den Zeiger zu lösen, halten Sie die Escape-Taste 3 Sekunden lang gedrückt. gibt es 25 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • deinstallation von:
    xf86-input-libinput
    über yast, Abhängigkeitsprüfung liefert
    1.
    Deinstallation von plasma5-session-wayland-5.12.6-lp150.2.3.1.noarch
    Deinstallation von patterns-base-x11-20171206-lp150.15.9.1.x86_64
    Deinstallation von xorg-x11-driver-input-7.6_1-lp150.1.6.noarch
    Deinstallation von patterns-base-x11_enhanced-20171206-lp150.15.9.1.x86_64
    2. behalten
    3. brechen

    Für den Inhalt des Beitrages 126220 haftet ausdrücklich der jeweilige Autor: ansegisel

  • Ich weis nicht so recht, wie ich das anfange, ohne Schaden zu machen.
    Wärs in Ordnung, wenn ich über Yast, die ganze KDE-Geschichte (Pattern) neu installiere?

    ich hab eben mit den Pattern gespielt.
    Wenn ich XWindows und KDE5Plasma deinstallieren, installiere ich der Bequemlichkeit wegen z.B. mate. Das will aber:
    xf86-input-libinput
    behalten.
    Nun dreht sich alles im Kreis

    hier nochmal die letzten Ausgaben sortiert


    Die hab ich zuviel
    - i+ | kwayland-integration | Paket | 5.12.5-lp150.1.1 | x86_64 | openSUSE-Leap-15.0-1
    - i+ | libQt5WaylandClient5 | Paket | 5.9.4-lp150.2.2 | x86_64 | openSUSE-Leap-15.0-1
    - i+ | libQt5WaylandCompositor5 | Paket | 5.9.4-lp150.2.2 | x86_64 | openSUSE-Leap-15.0-1
    - i+ | libqt5-qtwayland | Paket | 5.9.4-lp150.2.2 | x86_64 | openSUSE-Leap-15.0-1
    --i+ | plasma5-session-wayland | Paket | 5.12.6-lp150.2.3.1 | noarch | openSUSE-Leap-15.0-Update
    - i+ | xorg-x11-server-wayland | Paket | 1.19.6-lp150.6.1 | x86_64 | openSUSE-Leap-15.0-1


    die fehlen mir
    - i | libwayland-client0-32bit | package | 1.14.0-lp150.1.4 | x86_64 | openSUSE-Leap-15.0-Oss
    - i+ | libwayland-egl-devel | package | 18.0.2-lp150.17.2 | x86_64 | openSUSE-Leap-15.0-Oss
    - i | libwayland-server0-32bit | package | 1.14.0-lp150.1.4 | x86_64 | openSUSE-Leap-15.0-Oss
    - i+ | wayland-devel | package | 1.14.0-lp150.1.4 | x86_64 | openSUSE-Leap-15.0-Oss
    - i+ | wayland-protocols-devel | package | 1.12-lp150.1.3 | noarch | openSUSE-Leap-15.0-Oss
    warum ist das so

    Für den Inhalt des Beitrages 126227 haftet ausdrücklich der jeweilige Autor: ansegisel

  • vielleicht sollte ich die OSS Repos höher Priorisieren und danach nochmals die Aktion mit Zypper dup machen?

    Für den Inhalt des Beitrages 126228 haftet ausdrücklich der jeweilige Autor: ansegisel

  • ansegisel schrieb:

    --i+ | plasma5-session-wayland | Paket | 5.12.6-lp150.2.3.1 | noarch | openSUSE-Leap-15.0-Update
    - i+ | xorg-x11-server-wayland | Paket | 1.19.6-lp150.6.1 | x86_64 | openSUSE-Leap-15.0-1
    Deinstalliere die mal.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 126235 haftet ausdrücklich der jeweilige Autor: Sauerland