HP ENVY x360 15-cn0007ng Bildschirmhelligkeit lässt sich nicht ändern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema HP ENVY x360 15-cn0007ng Bildschirmhelligkeit lässt sich nicht ändern gibt es 9 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • HP ENVY x360 15-cn0007ng Bildschirmhelligkeit lässt sich nicht ändern

    Hallo Suse Freunde,
    habe leap 15.0 schon länger auf dem Desktop und bin sehr zufrieden. Nun stand ein Hardwarewechsel beim Laptop meiner Frau an, ich habe auf den
    HP ENVY x360 15-cn0007ng auch gleich leap 15.0 aufgespielt, aber eine Einstellung der Bildschirmhelligkeit geht weder mit Tasten, noch wird es in den Systemeinstellungen
    angeboten (bei 42.3 und dem alten Dell gings). Was fehlt mir.
    Prozessor I7, 16GB RAM, Grafik Nvidia Geforce MX150 wird alles auch erkannt, habe den Nvidia G05 Treiber installiert ??

    Hat jemand einen Tip, ?( Gruß Holger

    Für den Inhalt des Beitrages 126274 haftet ausdrücklich der jeweilige Autor: SPS_Holger

  • Für den Inhalt des Beitrages 126277 haftet ausdrücklich der jeweilige Autor: Alero

  • Hallo Sauerland und Alero,
    Danke erst mal für die schnellen Tips.
    Sauerland Deine Bootparameter hatte ich schon probiert, allerdings mit nomodeset.
    Jetzt ohne nomodeset funktionieren die Hardwaretasten bei mir "fn + F2" und "fn +F3", allerdings falle ich auf die Intel-Grafik 620 zurück.
    Das einstellen über Systemeinstellungen bzw. das Akkusymbol wird mir nicht angeboten. Ich werde mal sehen ob wir erst einmal mit Intel leben können.
    Abschalten im Bios lässt Bordgrafik sich nicht !!
    Alero auch Deinen link hatte ich schon gefunden, diesen konnte ich noch nicht richtig nachvollziehen, auch der weiterführende link, dann auf Englisch
    war ein bisschen zu viel für mein Schulenglisch von vor 40 Jahren.
    Ich möchte schon meine Nvidia Graka zum laufen bringen, ich werde mit meinen jüngeren Kollegen mal Deinen link versuchen aufzuarbeiten.
    vielleicht weis ja noch jemand Rat.

    Grüße Holger

    Für den Inhalt des Beitrages 126296 haftet ausdrücklich der jeweilige Autor: SPS_Holger

  • Poste:

    Quellcode

    1. /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
    Und wenn es das ist, was ich vermute, solltest du erst mal die Finger vom Nvidia-Treiber lassen.......

    Quellcode

    1. Jetzt ohne nomodeset funktionieren die Hardwaretasten bei mir "fn + F2" und "fn +F3", allerdings falle ich auf die Intel-Grafik 620 zurück.
    Und nomodeset hindert den freien Nvidia Treiber auch am laufen.........

    Da lief immer nur die Intel.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 126299 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo Sauerland,
    das bringt der Hp auf Deinen Code
    # /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
    00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:5917] (rev 07)
    Subsystem: Hewlett-Packard Company Device [103c:8484]
    Kernel driver in use: i915
    Kernel modules: i915
    --
    00:13.0 Non-VGA unclassified device [0000]: Intel Corporation Sunrise Point-LP Integrated Sensor Hub [8086:9d35] (rev 21)
    Subsystem: Hewlett-Packard Company Device [103c:8484]
    Kernel driver in use: intel_ish_ipc
    Kernel modules: intel_ish_ipc
    --
    01:00.0 3D controller [0302]: NVIDIA Corporation GP108M [GeForce MX150] [10de:1d10] (rev a1)
    Subsystem: Hewlett-Packard Company Device [103c:8484]
    Kernel driver in use: nvidia
    Kernel modules: nouveau, nvidia_drm, nvidia

    Im Infozentrum bringt das System einen mix aus Intel und Nvidia

    Vielleicht kannst Du mir schreiben was ich am besten mache, Nvidia deinstallieren ??

    Grüße Holger

    Für den Inhalt des Beitrages 126308 haftet ausdrücklich der jeweilige Autor: SPS_Holger

  • Ohne Sauerland jetzt vorgreifen zu wollen kommt bei dir wahrscheinlich Bumblebee in Frage. Du kannst hier im Forum nach Bumblebee suchen und in Erfahrung bringen, um was es sich handelt. Im Prinzip ist das ein spezialisierter Grafiktreiber für Rechner (Laptop) mit zwei Grafikkarten.
    Du kannst aber auch mal in dein BIOS schauen, ob sich dort eine Grafikkarte ausschalten lässt. Sollte dir die Leistung der verbliebenen Karte ausreichen kannst du es dabei belassen.

    Für den Inhalt des Beitrages 126310 haftet ausdrücklich der jeweilige Autor: Alero

  • Alero schrieb:

    Ohne Sauerland jetzt vorgreifen zu wollen kommt bei dir wahrscheinlich Bumblebee in Frage. Du kannst hier im Forum nach Bumblebee suchen und in Erfahrung bringen, um was es sich handelt. Im Prinzip ist das ein spezialisierter Grafiktreiber für Rechner (Laptop) mit zwei Grafikkarten.
    Du kannst aber auch mal in dein BIOS schauen, ob sich dort eine Grafikkarte ausschalten lässt. Sollte dir die Leistung der verbliebenen Karte ausreichen kannst du es dabei belassen.
    Dem stimme ich zu, aber bitte deinstalliere den Nvidia Treiber, der läuft eh nicht.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 126314 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hallo Sauerland und Alero,
    noch eine letzte Frage an Euch.
    Ich habe soeben den proprietär treiber von NVIDIA deinstalliert.
    Der Code von Sauerland bringt aber noch das gleiche.

    /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
    00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:5917] (rev 07)
    Subsystem: Hewlett-Packard Company Device [103c:8484]
    Kernel driver in use: i915
    Kernel modules: i915
    --
    00:13.0 Non-VGA unclassified device [0000]: Intel Corporation Sunrise Point-LP Integrated Sensor Hub [8086:9d35] (rev 21)
    Subsystem: Hewlett-Packard Company Device [103c:8484]
    Kernel driver in use: intel_ish_ipc
    Kernel modules: intel_ish_ipc
    --
    01:00.0 3D controller [0302]: NVIDIA Corporation GP108M [GeForce MX150] [10de:1d10] (rev a1)
    Subsystem: Hewlett-Packard Company Device [103c:8484]
    Kernel driver in use: nvidia
    Kernel modules: nouveau, nvidia_drm, nvidia

    Sollte ich den nouveau Treiber auch deinstallieren ??

    Der Laptop läuft aber so erst einmal, mit Bumblebee werde ich mich in den nächsten Tagen mal anfreunden.

    Danke Euch beiden für die Unterstützung

    Für den Inhalt des Beitrages 126327 haftet ausdrücklich der jeweilige Autor: SPS_Holger

  • SPS_Holger schrieb:

    Ich habe soeben den proprietär treiber von NVIDIA deinstalliert.
    Der Code von Sauerland bringt aber noch das gleiche.
    Mal den Rechner neu gestartet?

    SPS_Holger schrieb:

    Sollte ich den nouveau Treiber auch deinstallieren ??
    Nein, das ist unnötig.

    Für den Inhalt des Beitrages 126333 haftet ausdrücklich der jeweilige Autor: Alero