Fehlermeldung beim Laden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Fehlermeldung beim Laden gibt es 23 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Kanonentux schrieb:

    blkid sagt Du hast 3 Hds in Deinem System.
    Wenn ich es richtig verstehe, ist sda3 / sda 5 home und sda6 swap
    sda1 und sda2 und auch sdc1 sind Für Windows.
    sdb1 ist Linux.
    Dein System hängt bei einer 1. Partition einer Hd.

    Poste einmal die fsab.
    Da kann ich den Fehler vielleicht sehen.
    aua ... wenn das stimmt wird mir beim hinschauen schon anders ....
    Ein OS (maximal /home ausgeschlossen) hat auf EINER physischen Festplatte zu liegen und nicht munter über x Platten verteilt.
    Wenn da auch nur eine von abrauscht ... Ende im Geländegang.

    Hatte ich mal bei ner Kundenmaschine .... / lokal, /swap und /boot via LVM auf SAN .... jo und dann war SAN beim Reboot auf einmal weg .... Kabumm.
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 126758 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Läuft wieder! Was habe ich getan?
    1. Ich habe meine homePartition komplett gesichert.
    2. Leap15 neu installiert - allein, mit Festplattenformatirung
    3. die homePartition zurückgespielt

    und es geht wieder.
    AMD Athlon(tm) II X3 405e Processor 3x1,5GHz
    3,8 Gb Ram
    selbst zusammengeschraubt (wie schon alle Computer vorher)

    Opensuse Leap 15.0, KDE 5.12.5

    Für den Inhalt des Beitrages 126877 haftet ausdrücklich der jeweilige Autor: tiesche

  • Dann bitte noch als erledigt markieren. Siehe meine Signatur.

    Für den Inhalt des Beitrages 126880 haftet ausdrücklich der jeweilige Autor: Alero

  • tiesche schrieb:

    Läuft wieder! Was habe ich getan?
    1. Ich habe meine homePartition komplett gesichert.
    2. Leap15 neu installiert - allein, mit Festplattenformatirung
    3. die homePartition zurückgespielt
    Ja, wer sagst denn, daß die Kuh keine Eier legt!!!
    Ich freue mich für Dich.

    Für den Inhalt des Beitrages 126911 haftet ausdrücklich der jeweilige Autor: Kanonentux