kein Sound =/

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema kein Sound =/ gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Tamerlain schrieb:

    Moin zusammen,

    hört sich für mich eher so an als hätte sich der Soundtreiber verabschiedet.
    Sicher dass automatische Updates installieren ausgeschaltet ist?
    Wie finde ich das am besten raus? Sorry ich kenne mich wirklich noch echt nicht gut aus^^

    Für den Inhalt des Beitrages 127031 haftet ausdrücklich der jeweilige Autor: Mondkind510

  • Sauerland schrieb:

    Dann starte mal ein Video und schau mit den anderen Reglern nach.

    Poste auch mal:

    Quellcode

    1. zypper lr -d

    marianne@linux-o10o:~> zypper lr -d
    Die Repository-Prioritäten sind ohne Effekt. Alle aktivierten Repositorys teilen sich die gleiche Priorität.


    # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    ---+-------------------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------------------+-------
    1 | Packman Repository | Packman Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /suse/openSUSE_Leap_15.0/ |
    2 | google-chrome | google-chrome | Ja | (r ) Ja | Ja | 99 | rpm-md | x86_64 |
    3 | http-download.opensuse.org-53310a3b | home:PerryWerneck | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /repositories/home:/PerryWerneck/openSUSE_Leap_15.0 |
    4 | http-opensuse-guide.org-32ca009d | libdvdcss repository | Ja | (r ) Ja | Ja | 99 | rpm-md | openSUSE_Leap_15.0 |
    5 | http-packman.inode.at-59aa80a3 | Packman Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /suse/openSUSE_Leap_15.0/ |
    6 | openSUSE-Leap-15.0-1 | openSUSE-Leap-15.0-1 | Nein | ---- | ---- | 99 | rpm-md | hd:///?device=/dev/disk/by-id/usb-VendorCo_ProductCode_9207075C40497330654-0:0-part1 |
    7 | repo-debug | openSUSE-Leap-15.0-Debug | Nein | ---- | ---- | 99 | NONE | Index of /debug/distribution/leap/15.0/repo/oss |
    8 | repo-debug-non-oss | openSUSE-Leap-15.0-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | Index of /debug/distribution/leap/15.0/repo/non-oss |
    9 | repo-debug-update | openSUSE-Leap-15.0-Update-Debug | Nein | ---- | ---- | 99 | NONE | Index of /debug/update/leap/15.0/oss |
    10 | repo-debug-update-non-oss | openSUSE-Leap-15.0-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE | Index of /debug/update/leap/15.0/non-oss |
    11 | repo-non-oss | openSUSE-Leap-15.0-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /distribution/leap/15.0/repo/non-oss |
    12 | repo-oss | openSUSE-Leap-15.0-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /distribution/leap/15.0/repo/oss |
    13 | repo-source | openSUSE-Leap-15.0-Source | Nein | ---- | ---- | 99 | NONE | Index of /source/distribution/leap/15.0/repo/oss |
    14 | repo-source-non-oss | openSUSE-Leap-15.0-Source-Non-Oss | Nein | ---- | ---- | 99 | NONE | Index of /source/distribution/leap/15.0/repo/non-oss |
    15 | repo-update | openSUSE-Leap-15.0-Update | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /update/leap/15.0/oss |
    16 | repo-update-non-oss | openSUSE-Leap-15.0-Update-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | Index of /update/leap/15.0/non-oss |
    marianne@linux-o10o:~>




    Ich habe keine Lautsprecher oder Kopfhörer angeschlossen, nur die Lautsprecher im Laptop sollen benutzt werden


    vielen Dank für eure Hilfe!!!

    Für den Inhalt des Beitrages 127032 haftet ausdrücklich der jeweilige Autor: Mondkind510

  • Bitte benutze für Konsolenausgabe Code-Tags, dann wird die URL auch nicht von der Forensoftware geparst.

    Hast du hier auch mal geschaut:

    Egostra schrieb:

    Mondkind510 schrieb:

    da ist analog stereo eingabe eingestellt
    Gibt es da keine andere Auswahlmöglichkeit? Denn dann ist nur der Mikrofon-Input aktiviert und dann ist klar, dass kein Sound kommt. Da müsste eigentlich noch sowas wie "Analog Stereo Ausgabe" zur Auswahl stehen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 127033 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Moin zusammen,

    Mondkind läuft bei Dir der packagekitd? Das ist nämlich der 'Werker' im Hintergrund.
    Der wird vom gnome-session-daemon aufgerufen und der ist der Verursacher von auto Updates.
    Komplett abstellen kann man den mit einem Tool namens dconf-editor (ist in der Distri dabei, musst es dir ggf. aber noch installieren).
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 127051 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • Sauerland schrieb:

    Bitte benutze für Konsolenausgabe Code-Tags, dann wird die URL auch nicht von der Forensoftware geparst.

    Hast du hier auch mal geschaut:

    Egostra schrieb:

    Mondkind510 schrieb:

    da ist analog stereo eingabe eingestellt
    Gibt es da keine andere Auswahlmöglichkeit? Denn dann ist nur der Mikrofon-Input aktiviert und dann ist klar, dass kein Sound kommt. Da müsste eigentlich noch sowas wie "Analog Stereo Ausgabe" zur Auswahl stehen.

    oops, ja da konnte ich was anderes auswählen und jetzt gehts :smilie_hops_011: vielen lieben Dank für eure Hilfe!!! Vllt findet ihr ja noch kurz zeit, mir zu erklären, was Konfiguration in diesem Zusammenhang bedeutet. Muss man das umstellen, wenn man mal etwas aufnehmen möchte? Warum gibt es sonst die Einstellung analog stereo eingabe? Und wann benötigt man die ganzen anderen Einstellungen für Digital HDMI ...? Werden andere Geräte, die z.B. über HDMI Anschluss laufen nicht automatisch unterstützt? Danke, danke ,danke :)

    Für den Inhalt des Beitrages 127138 haftet ausdrücklich der jeweilige Autor: Mondkind510

  • Du kannst mit Pulseaudio Soundkarten, soweit die Busse tragen, einsetzen.
    (Das können ganz schön viele sein. Es gibt auch professionelle USB- Soundkarten)

    Und man kann damit seinen Krach über das Netzwerk direkt auf eine andere Pulseaudio- Kiste streamen.

    Oder allerlei andere spezialisierte Krachhardware steuern.
    Equalizer, Midi-Keyboard, Drummachine usw.

    Ziemlich viele Möglichkeiten.
    Viel Zeuchs, viel Konfig.

    Als Otto-normal-Linuxer braucht man das nicht wirklich.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 127144 haftet ausdrücklich der jeweilige Autor: Berichtigung