Grafikprobleme nach Leap 15 Installation

Hinweis: In dem Thema Grafikprobleme nach Leap 15 Installation gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Die Grafikkarte ist zu neu und wird vom 4.12er Kernel noch nicht unterstützt. Aktuelleren Kernel verwenden.

    Sehe ich genauso, bei mir kommt:

    Code
    linux64:/mnt # /usr/sbin/modinfo amdgpu | grep -Ei 15dd
    alias: pci:v00001002d000015DDsv*sd*bc*sc*i*

    Daher schlage ich vor als root:
    kernel:stable Repo hinzufügen:


    Code
    zypper ar -f https://download.opensuse.org/repositories/Kernel:/stable/standard/ kernel_stable


    Alle installierten Pakete auf kernel_stable umstellen:

    Code
    zypper dup --from kernel_stable
  • Ich würde

    Code
    zypper ar -f -p60 -n "Kernel Stable Repo" https://download.opensuse.org/repositories/Kernel:/stable/standard/ kernel-stable
    Code
    zypper dup --allow-vendor-change --from kernel-stable

    verwenden.


    Eventuell ist es auch noch von Vorteil, wie in einem anderen Thema hier im Forum zu sehen, dass XOrg-Repo hinzuzufügen.

    Für den Inhalt des Beitrages 127158 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Habe Kernel Stable und XOrg Repos hinzugefügt, sieht jetzt richtig aus!


    Vielen Dank!


    Muss ich in ein paar Monaten was zurückstellen, wenn es aktuellere Kernels gibt?

    Für den Inhalt des Beitrages 127163 haftet ausdrücklich der jeweilige Autor: brendiee