Fehlermeldung: acpi LNXCPU:00: Invalid PBLK length [0]

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Fehlermeldung: acpi LNXCPU:00: Invalid PBLK length [0] gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Fehlermeldung: acpi LNXCPU:00: Invalid PBLK length [0]


    Ich habe bei meinem Notebook (siehe Signatur) Leap 15.0 komplett neu installiert.
    Da die Installation "normal" nicht abgeschlossen werden konnte, habe ich sie mit dem Boot-Parameter "nomodeset" wiederholt.
    Beim ersten Start (nach der Installation) erschien die Fehlermeldung zwar auch, jedoch lief der Start durch bis zum KDE-Desktop (allerdings scheinbar mit der geringstmöglichen Auflösung).

    Nach Aufruf von YaST2 wollte ich Änderungen durchführen, aber die Anzeige ist derart miserabel, daß nur ein Bruchteil der Anzeige sichtbar ist. Daraufhin habe ich abgebrochen.
    Der nächste Start ging nur bis zu Reparaturmodus. Nach Anmeldung als root fand ich aber keine Einstellung, die mir plausibel erschien um die Auflösung zu ändern.
    Beim Neustart bleibt die Anzeige bei acpi LNXCPU:00: Invalid PBLK length [0] stehen.

    Wsas bedeutet diese Meldung und was ist zu deren Abhilfe zu tun?

    Gruß Hermann
    GA-870A-UD3; 8 GB RAM (DDR3 1333 MHz GSkill Dual Channel); GeForce GTX550TI 1024 MB GDDR5; 2FP 500/500GB; 2xPX-800A; VDSL 50; openSuSE 13.2; WinXP-Home SP3
    NOTEBOOK:
    ACER Aspire 7530G, Turion x2 Dual-Core Mobile RM 70 2,00 GHz, 4 GB RAM, GeForce 9300M GS,GeForce 9400M (GS-9100MG+GF-9300MGS)
    2 FP je 1 TB, VDSL 50, Win 10 Pro 64 Bit, OpenSUSE Leap 15.0 64 Bit.. .

    Für den Inhalt des Beitrages 127644 haftet ausdrücklich der jeweilige Autor: oldy_but_goody

  • Wenn du dieses ganze Schlafmodi - Gedöhns (STR, STD) nicht benötigst würde ich mal acpi=off versuchen. Ob das was bringt weiß ich nicht, es lässt sich aber schnell wieder rückgängig machen. Gib den Parameter der Kernel-Boot-Befehlszeile vom GRUB mit. Nutzt es nichts lösche den Eintrag wieder.

    Für den Inhalt des Beitrages 127647 haftet ausdrücklich der jeweilige Autor: Alero

  • @Sauerland
    Danke für den Link. Das letzte verfügbare (=neueste) BIOS ist installiert.
    Sonst keine weiteren Erkenntnisse...

    @Alero
    Danke für Deinen Hinweis. Habe eben die Neuinstallation mit Bootparameter acpi=off gestartet.
    Jetzt kommt eine "Warnung", daß der mesa-dri-nouveau ausgewählt ist, der für Probleme bekannt ist.
    Soll ich diesen Treiber installieren, oder per [Ablehnen] statt dessen Software-Emulation verwenden?

    Gruß Hermann
    GA-870A-UD3; 8 GB RAM (DDR3 1333 MHz GSkill Dual Channel); GeForce GTX550TI 1024 MB GDDR5; 2FP 500/500GB; 2xPX-800A; VDSL 50; openSuSE 13.2; WinXP-Home SP3
    NOTEBOOK:
    ACER Aspire 7530G, Turion x2 Dual-Core Mobile RM 70 2,00 GHz, 4 GB RAM, GeForce 9300M GS,GeForce 9400M (GS-9100MG+GF-9300MGS)
    2 FP je 1 TB, VDSL 50, Win 10 Pro 64 Bit, OpenSUSE Leap 15.0 64 Bit.. .

    Für den Inhalt des Beitrages 127650 haftet ausdrücklich der jeweilige Autor: oldy_but_goody

  • Fehlermeldung: acpi LNXCPU:00: Invalid PBLK length [0]

    Ich hab den immer abgelehnt.

    Gesendet von meinem BG2-W09 mit Tapatalk

    Für den Inhalt des Beitrages 127651 haftet ausdrücklich der jeweilige Autor: Alero

  • Nimm das Nvidia Repo von openSUSE und installiere dir davon die Treiber für deine GraKa.
    Dann solltest du mit "passendem" Treiber volle Auflösung haben,

    und danach OHNE acpi=off starten können.
    (Womit dann alles prima laufen würde)
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 127652 haftet ausdrücklich der jeweilige Autor: Berichtigung