Tumbleweed DVD Installation schlägt bei vorhandenem openSUSE 10.2 fehl

Hinweis: In dem Thema Tumbleweed DVD Installation schlägt bei vorhandenem openSUSE 10.2 fehl gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Situation:

    • virtuelle Maschine mit installiertem openSUSE 10.2 32bit
    • zwei Harddisks
    • keine separate boot Partition
    • im DVD Laufwerk openSUSE-Tumbleweed-DVD-i586-Snapshot20190205-Media.iso
    • Boot von der DVD

    Ziel:

    • auf der zweiten Platte soll Tumbleweed installiert werden

    Resultat:

    • Startbildschirm (Glühbirne) erscheint
    • Treiber werden geladen
    • nach Auswahl von "Installation" erscheint:
    Code
    "linuxrc 6.0.5 (Kernel 4.20.6-1-default)
    Please make sure your installation medium is available

    Keine der möglichen Auswahlen führt zum Erfolg.


    Achtung: Nutzt man die identische VM, jedoch mit leeren Festplatten, so läuft alles normal ?(

    Für den Inhalt des Beitrages 129220 haftet ausdrücklich der jeweilige Autor: klbstaa

  • Das ist leider wenig hilfreich :(


    Es geht ja nicht um die Installation von 10.2, sondern darum, das aktuelle Tumbleweed neu als zweites System auf eine zweite Platte zu installieren.
    Mir ist vollkommen unklar, was das installierte System bei einem Boot von DVD dabei für einen Einfluss hat.


    Also Fragen:

    • Wie läuft der Bootstrap ab?
    • Was passiert nach Auswahl von "Installation", wenn schon ein System installiert ist?
    • Warum fragt das System dann nach einer anderen Quelle, obwohl ja schon DVD ausgewählt wurde?


    Nachtrag: Habe es gerade 13.2 (ich weiß, auch sehr alt) probiert ... das funktioniert.


    Also: Wo liegt die Besonderheit bei Tumbleweed?

    Einmal editiert, zuletzt von klbstaa () aus folgendem Grund: Nachtrag

    Für den Inhalt des Beitrages 129223 haftet ausdrücklich der jeweilige Autor: klbstaa

  • Antwort selbst gefunden.


    Es lag an der Größe des Speichers. Ich habe eine alte Maschine mit nur 384MB Ram simuliert (weil die noch im Einsatz ist). Die neuen Boot Images kommen damit nicht klar und geben die ungewöhnliche Verhalten

    Für den Inhalt des Beitrages 129225 haftet ausdrücklich der jeweilige Autor: klbstaa

  • Antwort selbst gefunden.

    Sehr schön, Glückwunsch. Dann markiere den Thread doch bitte auch als erledigt. Siehe meine Signatur.