Suse Leap 15

Hinweis: In dem Thema Suse Leap 15 gibt es 11 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • moin,
    ist es richtig, daß OpenSuse Leap15 von allein auf Tumbleweed updated?
    Muß man das oder könnte man das auch abstellen?
    Habe gestern OpenSuse Leap15 installiert, heute ist der Rechner durch das update blockiert!
    ?(

    Für den Inhalt des Beitrages 129252 haftet ausdrücklich der jeweilige Autor: citral

  • moin,
    weil der Rechner nicht hochfährt und die ganze Zeit in diesem update Modus rumdümpelt
    Ich habe anfangs mal gestattet, daß aktualisiert werden darf. Dann holte sich der Rechner über 3500 Dateien, dann noch einmal ein paar hinterher.
    Jetzt braucht das Teil ewig, bis er hoch gefahren ist. Dürfte wohl nicht geschehen, 4x 3,5Ghz 11Mb ram!
    Da ist ja mein alter T21 mit suse 11.4 schneller.
    Das merkwürdigste ist jedoch, mit openSuse 42.3 hat er meine Drucker im wlan Netzwerk ohne Probleme gefunden und bei Leap15, jetzt tumbleweed findet er die Geräte nicht mehr. Leider hat auch die 42.3 Version auf tumbleweed upgedatet, deshalb habe ich leap15 getestet.

    2 Mal editiert, zuletzt von citral ()

    Für den Inhalt des Beitrages 129274 haftet ausdrücklich der jeweilige Autor: citral

  • Update Modus vor dem booten? Erkläre. Wie hast du Leap installiert?
    Poste btte


    uname -a


    Sowie


    zypper lr -d


    Und noch einmal ... kein Rechner macht von selber ein Upgrade auf eine andere Distribution. Niemals, never ever!


    Gesendet von meinem BV5800 mit Tapatalk

  • nun denn,
    dann verstehe ich das nicht!


    Also:
    habe von dvd "open suse leap 15" installiert.
    Nach einiger Zeit meldete der Rechner, daß Aktualisierungen bereit stehen.
    Ok! Habe aktualisieren lassen, waren an die 3500! Aktualisierungen. Dauerte ziemlich lang.
    Rechner irgendwann runtergefahren. Beim nächsten Start war es "open suse tumbleweed" in der Auswahl!
    Nun fing das Chaos an, der Rechner pumpte und pumpte (das kleine Quadrat sprang im "V" immer rauf und runter)
    dies nahm kein Ende.
    Nachdem ich das Gerät nach Stunden abgeschaltet hatte und neu startete, ging das Spiel wieder von vorn los!
    Das kleine Quadrat war nicht zu bremsen, wollte immer dem "V" entkommen ;)
    Momentan habe ich linux getilt, mit dem Erfolg, daß mal wieder der mbr für win getötet ist :smilie_pc_012:

    Für den Inhalt des Beitrages 129286 haftet ausdrücklich der jeweilige Autor: citral

  • habe von dvd "open suse leap 15" installiert.

    Wo hast du die DVD her?


    Habe aktualisieren lassen, waren an die 3500! Aktualisierungen.

    Das sieht mir nach dem letzten Rollout von Tumbleweed aus!
    Das kann man abstellen, sollte es aber nicht. (Zurückstellen vielleicht - aber das ist ein anderes Thema).

    Nun fing das Chaos an, der Rechner pumpte und pumpte (das kleine Quadrat sprang im "V" immer rauf und runter)
    dies nahm kein Ende.

    Logisch. Du wolltest über 3500 Pakete updaten.
    Die müssen erst einmal über deine Leitung und installiert werden.
    Ich kenne deinen Internetzugang zwar nicht, aber auch bei mir hat es einige Zeit gedauert.



    Nachdem ich das Gerät nach Stunden abgeschaltet hatte und neu startete, ging das Spiel wieder von vorn los!

    Sehr gut!
    Alles andere wäre schlecht. Tumbleweed hat also trotz fehlerhafter Bedienung überlebt.



    Leider hat auch die 42.3 Version auf tumbleweed upgedatet, deshalb habe ich leap15 getestet


    Das möchte ich nicht glauben.


    Meine Vermutung:
    Du wolltest Leap 15 herunterladen, hast aber Tumbleweed geladen und installiert.


    Hast du die Repos der 42.2 umgestellt oder mit deiner DVD geupdated?


    Wo hast du die DVD her und wenn es ein ISO war, wo ist das her und wie heißt das ISO?


    Code
    zypper lr -d

    würde vielleicht eini9ges erklären...

    Für den Inhalt des Beitrages 129289 haftet ausdrücklich der jeweilige Autor: win2linux

  • Vorerst hatte ich diese:


    openSUSE-Leap-42.3-DVD-x86_64.iso


    als die Installation dann zur Tumbleweed Version upgraden wollte, hab ich unterbrochen, weil das ewig dauerte.
    Anschließend habe ich diese getestet:


    openSUSE-Leap-15.0-DVD-x86_64.iso


    auch diese ging in den upgrade Modus, das dauerte mir jedoch auch zu lange.


    Habe inzwischen jene geladen:


    openSUSE-Tumbleweed-DVD-x86_64-Snapshot20190205-Media.iso


    War innerhalb 50 Minuten auf´m Rechner, hat einmal eine kurze Aktualisierung aufgespielt, momentan läuft die.


    Aber auch hier wird der Scanner nicht per wlan aktiviert, der Drucker wurde im wlan entdeckt. Leider zeigen die Programme von Canon für den MG5650 beim Installieren Fehler an und es gibt in der Liste nur Treiber für MG5600.

    Für den Inhalt des Beitrages 129293 haftet ausdrücklich der jeweilige Autor: citral

  • Nur mal zur Info:
    zu sagen "Es geht nicht" hilft dir und uns wenig.
    Daher solltest du solche Sätze überdenken:


    Zitat

    Leider zeigen die Programme von Canon für den MG5650 beim Installieren Fehler an

    Besser wäre es zu sagen, welcher Fehler es ist bzw. die Treiberinstallation in der Konsole starten und dann alles hier posten.....


    Wobei ich auf dies tippe:
    Installiere libtiff3:

    Code
    zypper in https://download.opensuse.org/repositories/graphics/openSUSE_Tumbleweed/x86_64/libtiff3-3.9.5-2.59.x86_64.rpm

    oder bei 32bit Treiber:




    Code
    zypper in https://download.opensuse.org/repositories/graphics/openSUSE_Tumbleweed/x86_64/libtiff3-32bit-3.9.5-2.59.x86_64.rpm