openshot startet nicht nach Installation

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema openshot startet nicht nach Installation gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • @tomfa-ng
    Dein Kommentar ist nicht zielführend und einfach völlig überflüssig!

    Fakt ist das Programm startete nicht!

    sterun schrieb:

    Ich selbst nutze das Programm nicht.
    Habe jedoch gelesen, dass evtl. das Paket python3-requests benötigt wird.
    @sterun

    Super! Vielen Dank!
    Das war der Fehler!!!


    Ich habe in YAST das Paket python3-requests


    nach Deinem Hinweis installiert und SOFORT startet openshot.

    Für den Inhalt des Beitrages 129266 haftet ausdrücklich der jeweilige Autor: bruce

  • Sauerland schrieb:

    sterun schrieb:

    Ich selbst nutze das Programm nicht.
    Habe jedoch gelesen, dass evtl. das Paket python3-requests benötigt wird.
    Bei mir ist das als Requires mit im Paket, beim Paket aus dem OSS anscheinend nicht::

    Quellcode

    1. linux64:~ # rpm -qa --requires openshot-qt
    2. /usr/bin/python3
    3. python(abi) = 3.6
    4. python(abi) = 3.6
    5. python3-httplib2
    6. python3-openshot
    7. python3-pyzmq
    8. python3-qt5
    9. python3-requests
    10. python3-xdg
    11. rpmlib(CompressedFileNames) <= 3.0.4-1
    12. rpmlib(FileDigests) <= 4.6.0-1
    13. rpmlib(PayloadFilesHavePrefix) <= 4.0-1
    14. rpmlib(PayloadIsXz) <= 5.2-1
    15. linux64:~ #
    Alles anzeigen
    Ist so:

    Quellcode

    1. rpm -qR openshot-qt
    2. /usr/bin/python3
    3. python(abi) = 3.6
    4. python(abi) = 3.6
    5. python3-httplib2
    6. python3-openshot
    7. python3-pyzmq
    8. python3-qt5
    9. python3-xdg
    10. rpmlib(CompressedFileNames) <= 3.0.4-1
    11. rpmlib(FileDigests) <= 4.6.0-1
    12. rpmlib(PayloadFilesHavePrefix) <= 4.0-1
    13. rpmlib(PayloadIsXz) <= 5.2-1
    Alles anzeigen

    Aber hat sich ja schon erledigt.

    Für den Inhalt des Beitrages 129267 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • bruce schrieb:

    Sauerland schrieb:

    Bei mir ist das als Requires mit im Paket, beim Paket aus dem OSS anscheinend nicht::
    Kann man das Problem mittelfristig beheben?
    Ich denke mal nicht.
    Bugreport: Bug 1105262 – openshot-qt does not specify python3-requests run-time dependency
    Mein Paket ist ein Branch (Kopie) von multimedia:apps und dort wurde dies auch erst am 14.01.2019 eingefügt.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 129269 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Mein Paket ist ein Branch (Kopie) von multimedia:apps und dort wurde dies auch erst am 14.01.2019 eingefügt......
    Dazu ist anzumerken, falls noch jemand die neuere Version von openshot-qt verwenden möchte, sollte aufpassen. openshot-qt 2.4.3 wird, wie schon von Sauerland erwähnt, im Multimedia Apps Repo angeboten.
    Diese Version benötigt aber libopenshot16 und diese wird im Multimedia Libs Repo angeboten.
    Wer also sichergehen möchte, falls es die neuere Version sein soll, sollte das Repo von Sauerland nehmen, wer aber Spaß haben möchte, nimmt die Repositorien Multimedia Apps und Multimedia Libs,
    Für Unwissende ein Warnhinweis: Bei der gleichzeitigen Verwendung von Multimedia Libs und PackMan kann es zu Inkompatibilitäten kommen.

    Für den Inhalt des Beitrages 129271 haftet ausdrücklich der jeweilige Autor: tomfa-ng