openshot startet nicht nach Installation

Hinweis: In dem Thema openshot startet nicht nach Installation gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,


    ich habe gerade openshot über YAST installiert:


    # Status Paket | Zusammenfassung | Installiert (Verfügbar) | Größe


    [Behalten] libopenshot-audio-devel | Development files for libopenshot-audio | 0.1.5-lp150.1.1 | 6,2 MiB
    [Behalten] libopenshot-audio6 | Audio library for the OpenShot video ... | 0.1.5-lp150.1.1 | 4,9 MiB
    [Behalten] libopenshot-devel | Development files for libopenshot | 0.1.9-lp150.1.2 | 270,4 KiB
    [Behalten] libopenshot14 | The core library for the OpenShot vid... | 0.1.9-lp150.1.2 | 840,3 KiB
    [Behalten] openshot-qt | Non-linear video editor with broad fo... | 2.4.1-lp150.1.12 | 82,0 MiB
    [Behalten] python3-openshot | Python bindings for the OpenShot library | 0.1.9-lp150.1.2 | 1,6 MiB


    Leider kann ich das Programm nicht starten und benötige mal Eure Unterstützung. :(
    Im Terminal wird folgendes angezeigt:


    linux-4t6d:/ # openshot
    If 'openshot' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf openshot
    linux-4t6d:# cnf openshot
    openshot: Befehl nicht gefunden
    linux-4t6d: #


    Mein System ist:


    System: Host: linux-4t6d Kernel: 4.12.14-lp150.12.45-default x86_64 bits: 64 Desktop: KDE Plasma 5.12.6
    Distro: openSUSE Leap 15.0


    Ich habe festgestellt, daß unter /home/nutzername anscheinend ein verstecktes Verzeichnis erzeugt wurde:


    .openshot_qt


    hier sind entsprechende Unterverzeichnisse erzeugt worden:


    /assets
    /backup
    /blender
    /cache
    /preview-cache
    /profiles
    t/ests
    /thumbnail
    /title
    /transitions
    openshot-qt.log
    openshot.settings


    Wie kann ich das Programm openshot zu laufen bekommen?

    Für den Inhalt des Beitrages 129254 haftet ausdrücklich der jeweilige Autor: bruce

  • 1. Unterlasse es, Programme als root zu starten, wenn du nicht weißt warum.
    2. Benutze für Konsolenausgaben Code-Tags, siehe 3:
    3. Benutze die TAB-Taste:

    Code
    ich@linux64:~> opens
    openshot-qt openssl
    ich@linux64:~> opensh
  • @Sauerland


    OKverstanden.
    Kann ich leider im nachhinein anscheinend nicht mehr korrigieren.


    Jetzt nochmal als user eingeloggt:

    Code
    ich@linux-4t6d:~> openshot
    If 'openshot' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf openshot
    ich@linux-4t6d:~>


    Mit der Eingabe:


    opens openshot-qt openssl



    erhalte ich folgende Ausgabe:


    Code
    ich@linux-4t6d:~> opens openshot-qt openssl
    If 'opens' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf opens
    ich@linux-4t6d:~> cnf opens
    opens: Befehl nicht gefunden
    ich@linux-4t6d:~>

    wenn ich jedoch


    openshot-qt openssl


    erhalte ich:


    und nun ?
    Wie kann ich das Programm openshot zum laufen bekommen?

    Für den Inhalt des Beitrages 129259 haftet ausdrücklich der jeweilige Autor: bruce

  • Das muss doch schon weh tun, selbst ich ertrage das hier nicht mehr. Bitte doch mal genau lesen was hier andere schreiben und dann auch so umsetzen.
    openshot-qt
    ist der Befehl und die Version (2.4.1) aus dem OSS-Repo startet und läuft hier einwandfrei.

    Für den Inhalt des Beitrages 129260 haftet ausdrücklich der jeweilige Autor: tomfa-ng

  • Tut hier auch nichts anderes -

    Für den Inhalt des Beitrages 129261 haftet ausdrücklich der jeweilige Autor: muck

  • Ich selbst nutze das Programm nicht.
    Habe jedoch gelesen, dass evtl. das Paket python3-requests benötigt wird.

    Für den Inhalt des Beitrages 129262 haftet ausdrücklich der jeweilige Autor: sterun

  • Hier tuts, allerdings aus meinem Repo.


  • Ich selbst nutze das Programm nicht.
    Habe jedoch gelesen, dass evtl. das Paket python3-requests benötigt wird.

    Bei mir ist das als Requires mit im Paket, beim Paket aus dem OSS anscheinend nicht::

  • Ich selbst nutze das Programm nicht.
    Habe jedoch gelesen, dass evtl. das Paket python3-requests benötigt wird.

    Was dann auch zur Fehlermeldung passen würde, aber solche Meldungen werden hier ja einfach nur vorgeführt und selbst nicht gelesen (Achtung - reine Vermutung).


    Machen wir doch mal mit der Ausgabe von

    Code
    zypper se -si openshot python3

    an.

    Für den Inhalt des Beitrages 129265 haftet ausdrücklich der jeweilige Autor: tomfa-ng