Mobile Internet O2 - SIM wird erkannt, aber kein Netzzugriff

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Mobile Internet O2 - SIM wird erkannt, aber kein Netzzugriff gibt es 27 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Quellcode

    1. ivy@linux-207d:~> ping -c1 8.8.8.8
    2. PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
    3. 64 bytes from 8.8.8.8: icmp_seq=1 ttl=119 time=35.6 ms
    4. --- 8.8.8.8 ping statistics ---
    5. 1 packets transmitted, 1 received, 0% packet loss, time 0ms
    6. rtt min/avg/max/mdev = 35.650/35.650/35.650/0.000 ms

    Quellcode

    1. ivy@linux-207d:~> ping -c1 google.com
    ... da passiert nix.

    Edit: Ich war zu ungeduldig... nochmal:

    Quellcode

    1. ivy@linux-207d:~> ping -c1 google.com
    2. PING google.com (216.58.207.46) 56(84) bytes of data.
    3. 64 bytes from 216.58.207.46: icmp_seq=1 ttl=51 time=7072 ms
    4. --- google.com ping statistics ---
    5. 1 packets transmitted, 1 received, 0% packet loss, time 0ms
    6. rtt min/avg/max/mdev = 7072.635/7072.635/7072.635/0.000 ms

    Für den Inhalt des Beitrages 129380 haftet ausdrücklich der jeweilige Autor: Ivy

  • Ich hab einfach mal ein paar Seiten im Firefox aufgerufen und versucht, eine Mail in Thunderbird zu schicken. Geht beides nicht.

    Hab gerade nochmal nach dem Guthaben geschaut, das ist ja eine Prepaid Karte, da ich das Mobile Internet immer nur temporär brauche (dann aber dringend, mangels Alternativen). Da sieht alles gut aus. 1 MB von 25 GB verbraucht, sagt es. Das sollte also klappen. Die Karte im Handy mit Vertrag ist das gleiche Netz, da geht das Internet. Stehe mit dem Handy genau neben dem Laptop. Man kann also annehmen, dass es sich nicht um einen Ausfall bei O2 handelt.

    Sowohl FF als auch Thunderbird laden aber erstmal ewig vor sich hin, bevor die Fehlermeldungen kommen.
    Bilder
    • Screenshot_20190214_191824.png

      91,75 kB, 1.920×1.080, 8 mal angesehen
    • Screenshot_20190214_192406.png

      39,52 kB, 866×469, 8 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ivy ()

    Für den Inhalt des Beitrages 129382 haftet ausdrücklich der jeweilige Autor: Ivy

  • Quellcode

    1. ivy@linux-207d:~> ip address
    2. 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    3. link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    4. inet 127.0.0.1/8 scope host lo
    5. valid_lft forever preferred_lft forever
    6. inet6 ::1/128 scope host
    7. valid_lft forever preferred_lft forever
    8. 2: eth0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN group default qlen 1000
    9. link/ether 54:ee:75:6b:f7:de brd ff:ff:ff:ff:ff:ff
    10. 3: wlan0: <BROADCAST,MULTICAST> mtu 1500 qdisc mq state DOWN group default qlen 1000
    11. link/ether e6:7b:9c:4d:dd:08 brd ff:ff:ff:ff:ff:ff
    12. 7: wwan0: <BROADCAST,MULTICAST,NOARP,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UNKNOWN group default qlen 1000
    13. link/ether b6:93:7d:01:ae:c9 brd ff:ff:ff:ff:ff:ff
    14. inet 10.33.174.89/29 brd 10.33.174.95 scope global noprefixroute wwan0
    15. valid_lft forever preferred_lft forever
    Alles anzeigen
    Im Angebot hätten wir beim Login ins System dann auch noch die Abfrage, siehe Screenshot. Hab ich aber bestätigt, also sollte eigentlich der Netzwerkzugriff für alle erlaubt sein.
    Bilder
    • Screenshot_20190214_193556.png

      64,4 kB, 1.262×785, 14 mal angesehen

    Für den Inhalt des Beitrages 129384 haftet ausdrücklich der jeweilige Autor: Ivy

  • Hast du irgendwo einen Proxy eingestellt?
    Systemeinstellungen---Netzwerk----Einstellungen---Proxy?
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 129385 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Als root:

    Quellcode

    1. systemctl status network.service
    Und auf dem letzten Bild wird das root Passwort abgefragt.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 129387 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Hi. Das Problem ist immer noch nicht gelöst, hatte am WE nur kein Internet :/

    Hier kommt die Ausgabe (mit strg+c beendet, ich weiß nicht, ob da noch mehr kommen sollte?):

    Quellcode

    1. linux-207d:/home/ivy # systemctl status network.service
    2. ● NetworkManager.service - Network Manager
    3. Loaded: loaded (/usr/lib/systemd/system/NetworkManager.service; enabled; vendor preset: d>
    4. Drop-In: /usr/lib/systemd/system/NetworkManager.service.d
    5. └─NetworkManager-ovs.conf
    6. Active: active (running) since Mon 2019-02-18 08:50:48 CET; 2min 15s ago
    7. Docs: man:NetworkManager(8)
    8. Main PID: 1608 (NetworkManager)
    9. Tasks: 3 (limit: 4915)
    10. CGroup: /system.slice/NetworkManager.service
    11. └─1608 /usr/sbin/NetworkManager --no-daemon
    12. Feb 18 08:52:56 linux-207d dns-resolver[3457]: ATTENTION: You have modified /etc/resolv.conf>
    13. Feb 18 08:52:56 linux-207d dns-resolver[3459]: You can find my version in /etc/resolv.conf.n>
    14. Feb 18 08:52:56 linux-207d NetworkManager[1608]: <13>Feb 18 08:52:56 dns-resolver: ATTENTION>
    15. Feb 18 08:52:56 linux-207d NetworkManager[1608]: <13>Feb 18 08:52:56 dns-resolver: You can f>
    16. Feb 18 08:52:56 linux-207d NetworkManager[1608]: ATTENTION: You have modified /etc/resolv.co>
    17. Feb 18 08:52:56 linux-207d NetworkManager[1608]: You can find my version in /etc/resolv.conf>
    18. Feb 18 08:52:56 linux-207d NetworkManager[1608]: nisdomainname: you must be root to change t>
    19. Feb 18 08:52:56 linux-207d NetworkManager[1608]: <warn> [1550476376.9751] dns-mgr: could no>
    20. Feb 18 08:52:56 linux-207d NetworkManager[1608]: <info> [1550476376.9752] device (cdc-wdm2)>
    21. Feb 18 08:52:57 linux-207d NetworkManager[1608]: <info> [1550476377.8195] manager: NetworkM>
    Alles anzeigen

    LG Ivy

    Für den Inhalt des Beitrages 129476 haftet ausdrücklich der jeweilige Autor: Ivy