connection failed

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema connection failed gibt es 37 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • connection failed

    seit einiger Zeit bekomme Ich nach dem Systemstart

    Quellcode

    1. Download (curl) error for 'http://download.opensuse.org/source/distribution/leap/15.0/repo/oss/repodata/repomd.xml':
    2. Error code: Connection failed
    3. Error message: Could not resolve host: download.opensuse.org
    , was wohl darauf zu führen ist, das die Verbindung mit dem Internet, d.h. Netzwerkverbindung erst später funktioniert (in der Kontrolleiste wird keine Verbindung angezeigt, erst nach kurzer Zeit).
    Die Frage, woran könnte das liegen?

    Danke

    Für den Inhalt des Beitrages 130049 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • Sauerland schrieb:

    Netzwerkmanager, Wlan?
    zuerst Sorry, für die späte Antwort.

    Ich nutze sowohl WLAN, als auch normales LAN (Kabel), wobei WLAN nur zum Drucken (ohne ein Kabel zu verlegen) benutzt wird.
    Richtige Probleme macht, das Ding nicht, es nervt nur daß, das Netzwerk nicht sofort benutzt werden kann.

    Danke.

    Für den Inhalt des Beitrages 130083 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • @Sauerland wollte wohl auch wissen, ob du den Netzwerkmanager oder wicked nutzt. Und was du vorrangig nutzt ist wohl auch interessant. Das solltest du so ganz langsam mal wissen, was wir hier für Fragen stellen und welche Antworten erwartet werden.
    Was ist mit kwallet? Wird eine Passwortabfrage verlangt? Ja, Nein, Vielleicht? Wann? Es wäre schön, wenn deine Antworten präziser wären.

    Für den Inhalt des Beitrages 130084 haftet ausdrücklich der jeweilige Autor: Alero

  • Alero schrieb:

    wollte wohl auch wissen, ob du den Netzwerkmanager oder wicked nutzt.
    Auch, wenn es jetzt blöde klingt, aber Ich muß zuerst immer auf "wicked" stellen, ansonsten kann Ich in Yast/Netzwerkeinstellungen/Übersicht nichts einstellen UND dann auf
    Netzwerkmanager umstellen, ansonsten wird in der Kontrolleiste nichts angezeigt.


    Alero schrieb:

    Was ist mit kwallet? Wird eine Passwortabfrage verlangt? Ja, Nein, Vielleicht? Wann? Es wäre schön, wenn deine Antworten präziser wären.
    Ich habe WLAN in der Kontrolleiste "Netzwerkverbindung einrichten" abgewählt, d.h. Ich hoffe abgeschaltet, damit bis auf das drucken nichts passieren soll.
    Bei anklicken, wird über kwallet das Passwort abgefragt.

    Für den Inhalt des Beitrages 130088 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • DariusBrewka schrieb:

    Auch, wenn es jetzt blöde klingt, aber Ich muß zuerst immer auf "wicked" stellen, ansonsten kann Ich in Yast/Netzwerkeinstellungen/Übersicht nichts einstellen UND dann auf
    Netzwerkmanager umstellen, ansonsten wird in der Kontrolleiste nichts angezeigt.
    Entweder Yast oder Netzwerkmanager.
    Du brauchst bei der Benutzung von Netzwerkmanager nichts im Yast einstellen!
    Nur in dem Applet in der Kontrollleiste.
    Und damit kommt KWallett ins Spiel.
    Leeres Masterpasswort dort vergeben.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 130089 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Entweder Yast oder Netzwerkmanager.
    Du brauchst bei der Benutzung von Netzwerkmanager nichts im Yast einstellen!
    Nur in dem Applet in der Kontrollleiste.
    Ich weiß jetzt nicht genau warum, aber wenn Ich in YAST/Netzwerkeinstellungen von "Netzwerkmanager" nicht auf "wicked" umstelle, dann bekomme Ich WLAN nicht zum laufen. Mit dem Alten W-LAN Stick hat es immer, ohne irgendetwas zu tun, funktioniert. Jetzt muß Ich aber zuerst von "Netzwerkmanager" auf "wicked" umstellen, dann unter YAST/Netzwertkeinstellungen den Stick "hinzufügen", zurück auf "Netzwerkmanager" und dann, erst dann geht es. Das klingt jetzt "blöd", aber so ist es bei mir. Das "rtl8xxxu" Problem wurde hier schon öfters angegeben.

    Ich versuche es nochmal kurz zu beschreiben.

    Im Rechner steckt der USB W-LAN Stick, das System wird NEU installiert (soll heißen, wenn Ich es neu installiere), das W-Lan wird angezeigt (alle mit W-Lan ansprechbaren Router...), aber egal, was Ich mache, mit keinem wird eine Verbindung eingegangen.

    Wenn Ich es mit der OpenSuse Live Version teste, habe Ich das gleiche Problem.

    Sauerland schrieb:

    Und damit kommt KWallett ins Spiel.
    Leeres Masterpasswort dort vergeben.
    zur Zeit ist es nicht ein "Richtiges" Problem, d.h. Ich muß vesuchen, es nochmal zu kapieren ;)

    Für den Inhalt des Beitrages 130111 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • Es gibt zwei Varianten seine Netzwerkkarten (und deren Konfiguration) zu verwalten.
    Die eine, hier YaST genannt, nennt man wicked, die andere ist NetworkManager.

    wicked ist eine Eigenentwicklung von (open)SUSE und letztlich eine Sammlung von Scripts, die ifup, ifdown, ifconfig usw. ersetzt, mit denen man früher®™ die Netzwerkkarte konfigurierte und verwaltete.

    Mit dem Aufkommen von WLAN samt Notbüchern wurde es mühsam jedesmal, wenn man in ein anderes WLAN- Netz wechselte, das Root- Spasswort zu tippen, um die Verbindung herzustellen. Es gab dann bald Tools, die das einfacher erledigten.
    NetworkManager ist heute diese Lösung. Damit kann der User durch sämlichte WLANs zappen ohne das Root- Spasswort kennen zu müssen.

    Weil nun beide Varianten nichts anderes tun, als die Neztwerkkarten zu konfigurieren, um letztlich Verbindungen herzustellen, gibt es naturgemäß erhebliche Überschneidungen.
    Der NetworkManager kennt zum Beispiel den Begriff der "Systemverbindung". Das meint nichts anderes, als dass diese Verbindung vom System aus sofort gestartet werden soll. Sie braucht bei Änderung dann doch wieder das Root- Spasswort. Aber eben nur diese Verbindung. Sonst kann der User frei in WLANs rumzappen, oder beliebige Kabel stöpseln. Nur diese eine "System"- Verbindung nicht.

    Als Grundregel gilt heute: Für Server nur wicked. Für Notbücher nur NetworkManager. Für Desktops nach Gusto und Verwendungszweck (meist aber auch nur wicked, weil die ja nun nicht so oft in Netzwerken rumzappen).
    Und eigentlich geht es nur eine Frage: Brauche ich root- Rechte, oder nicht. Der Rest bleibt gleich. Auch unter der Haube.

    Ein Hin- und Herschalten, wie du es schilderst, ist nicht nötig.
    Da liegt dann ein anderes Konfigurationsproblemchen vor.
    Es mag wohl sein, dass NetworkManager eine Karte nicht kennt. Dann muss man klar als root das Ding erst zum Laufen bringen.
    Aber wenn der normale Setup die Karte erkannt hat, tut NetworkManager auch einfach.

    Was auch immer bei dir Sache sein mag, es fehlen -wie so häufig bei dir- die relevanten Infos, um Vernünftiges dazu äußern zu können.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 130114 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Berichtigung schrieb:

    Ein Hin- und Herschalten, wie du es schilderst, ist nicht nötig.
    Da liegt dann ein anderes Konfigurationsproblemchen vor.
    nur kenne Ich das nicht. Wie gesagt hat er die "Karte" erkannt, d.h. angezeigt, aber eine Verbindung war nicht möglich.

    in der Konsole, wird

    Quellcode

    1. linux-5frg:/home/dariusbrewka # hwinfo --wlan
    2. 66: USB 00.0: 0282 WLAN controller
    3. [Created at usb.122]
    4. Unique ID: QyEs.HBCnGJKMwR8
    5. Parent ID: wn1q.DFkaVl_rzX0
    6. SysFS ID: /devices/pci0000:00/0000:00:07.1/0000:27:00.3/usb5/5-2/5-2.3/5-2.3:1.0
    7. SysFS BusID: 5-2.3:1.0
    8. Hardware Class: network
    9. Model: "TP-Link TL-WN821N Version 5 RTL8192EU"
    10. Hotplug: USB
    11. Vendor: usb 0x2357 "TP-Link"
    12. Device: usb 0x0107 "TL-WN821N Version 5 RTL8192EU"
    13. Revision: "2.00"
    14. Serial ID: "00e04c000001"
    15. Driver: "rtl8192eu"
    16. Driver Modules: "8192eu"
    17. Device File: wlan0
    18. Features: WLAN
    19. Speed: 480 Mbps
    20. HW Address: 7e:7c:a8:13:b5:d5
    21. Permanent HW Address: 50:3e:aa:53:a2:81
    22. WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13
    23. WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472
    24. WLAN bitrates: 1 2 5.5 11
    25. WLAN encryption modes: TKIP CCMP
    26. WLAN authentication modes: open wpa-psk wpa-eap
    27. Module Alias: "usb:v2357p0107d0200dc00dsc00dp00icFFiscFFipFFin00"
    28. Driver Info #0:
    29. Driver Status: rtl8xxxu is active
    30. Driver Activation Cmd: "modprobe rtl8xxxu"
    31. Driver Info #1:
    32. Driver Status: 8192eu is active
    33. Driver Activation Cmd: "modprobe 8192eu"
    34. Config Status: cfg=no, avail=yes, need=no, active=unknown
    35. Attached to: #54 (Hub)
    Alles anzeigen
    angezeigt und mit "rt18xxxu", wenn es nicht "geblacked", gleichzeitig "8192eu" installiert wird, tut sich nichts.

    Sorry, muß gleich weg,darum schreibe Ich später weiter.

    Für den Inhalt des Beitrages 130116 haftet ausdrücklich der jeweilige Autor: DariusBrewka

  • DariusBrewka schrieb:

    Driver Info #0:
    Driver Status: rtl8xxxu is active
    Driver Activation Cmd: "modprobe rtl8xxxu"
    Driver Info #1:
    Driver Status: 8192eu is active
    Driver Activation Cmd: "modprobe 8192eu"

    DariusBrewka schrieb:

    Driver: "rtl8192eu"
    Driver Modules: "8192eu"
    Dann würde ich den r8xxxu mal löschen......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 130117 haftet ausdrücklich der jeweilige Autor: Sauerland