[gelöst] nervige Fehlermeldung in YaST

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema [gelöst] nervige Fehlermeldung in YaST gibt es 2 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • [gelöst] nervige Fehlermeldung in YaST

    Hallo, ich bin Linuxneuling (sowas) und habe folgendes Problem:
    Immer wenn ich die Softwareverwaltung starte kommt folgende Fehlermeldung:
    Kein Zugriff auf Installationsmedium
    hd:///?device=/dev/sdb1
    (Medium 1).
    Prüfen Sie, ob auf den Server zugegriffen werden kann.
    Dass Problem besteht seit der Installation von Suse. Installiert habe ich von einem USB-Stick aus. Vorhandene Partitionen waren Windows und Ubuntu (Ubuntu hab ich plattgemacht, Windows drauf gelassen :P ).
    Die Meldung tritt auf wenn ich in YaST meine Software verwalte und ab und zu kommt rechts unten im Bildschirm auch so ein Hinweis...
    Meine Vermutung ist, dass Suse den USB Stick den ich zur Installation benutzt habe als Partition angesehn hat und darauf Software verwalten will. Im Partitionsmanager hatte sdb1 als Kennung auch "Pendrive" (also der Stick). Ich hab die Partition gelöscht aber er muckt immernoch rum ?(
    Besonderst störend ist, dass die Meldung etwa 5 mal während der Paketinstallation auftritt, und die Installation fehlschlägt :smilie_pc_057:
    Weiß jemand wie man das beseitigen kann? :)

    Noch ein Screenshot :) (Anhang)
    Bilder
    • Bildschirmfoto.png

      103,48 kB, 500×419, 13 mal angesehen

    Für den Inhalt des Beitrages 25464 haftet ausdrücklich der jeweilige Autor: Kumpu

  • Kumpu schrieb:

    Weiß jemand wie man das beseitigen kann?




    Aber klar: Öffne Yast > Software > Software-Repositories und entferne entweder die beiden Häkchen bei der URL des Sticks oder lösche den Eintrag gleich ganz; brauchst nie wieder wenn Du die Repos OSS und NON-OSS eingerichtet hast und Updates und neue Software übers Internet installierst.

    Für den Inhalt des Beitrages 25466 haftet ausdrücklich der jeweilige Autor: thomas23