NVIDIA-Treiber vermisst OpenGL?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema NVIDIA-Treiber vermisst OpenGL? gibt es 31 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Ihr Lieben,

    Ich weiß jetzt nicht genau, was ich anstreben sollte. Das ist jetzt die fünfte Installation und bei absolut jeder benahm sich das System anschließend anders. Das ist jetzt die erste Installation, in der der Bildschirm beim Fensterwechsel und beim Aufbau des Plasmabildschirms nicht flackert, allerdings nachweislich auch die erste, in der der NVIDIA- Treiber am Werk ist. Von dem her würde ich den jetzt sehr ungern deinstallieren, zumal bei der letzten Installation danach auch der Noveautreiber verrückt gespielt hat. (Wahrscheinlich wäre jetzt nicht einmal Steam ein Problem, welches ja beim letzten Mal den Noveautreiber angemeckert hatte)

    Die Preisfrage ist, ob der Rechner morgen wieder hochfährt. Heute hat er es jedenfalls nur auf den letzten Drücker geschafft; offensichtlich war bei einem der gestrigen (automatischen) Updates etwas dabei, was so gar nicht zu meinem da gerade aktuellen System gepasst hat. Ich habe folgenden Eindruck: Zwischen jeder meiner Installationen gab es Updates, Patches, neue libs. etc,pp. und auf einmal ist wieder alles anders. Irgendwoher muss ja zum Beispiel das Repository für SuSE Leap 15.0.1 kommen. Ich habe es ganz sicher nicht eingerichtet. Was bei der letzten Installation mit der Grafikkarte schiefgegangen ist, können wir wohl nicht mehr rekonstruieren.

    Ich schreibe mir jetzt auf, was ich beim Booten unternehmen kann, wenn kein grafischer Bildschirm mehr zu kriegen ist. Was ich heute sonst noch machen wollte (Einrichten des Mikros für mumble) schiebe ich so lange auf die Bank, bis in meinem PC einmal eine gewisse Zuverlässigkeit eingetreten ist.

    Derzeit alles etwas ermüdend. Danke an alle!

    Herzlichst, Gisela

    Für den Inhalt des Beitrages 131339 haftet ausdrücklich der jeweilige Autor: giff

  • Moin zusammen,

    unter /boot liegt die 'alte' funktionierende initrd. Die vor dem mkinitrd oder auch dracut -f wegsichern und wenns je nicht hinhaut mit der Neuen, die Gesicherte wieder zurückspielen :)
    Viele Grüße,
    T.

    Für den Inhalt des Beitrages 131348 haftet ausdrücklich der jeweilige Autor: Tamerlain

  • giff schrieb:

    Irgendwoher muss ja zum Beispiel das Repository für SuSE Leap 15.0.1
    Noch einmal: das ist die DVD und ich kann die benennen wie es mir gefällt, hat nichts mit Leap 15.0 oder Leap 15.0.1 (was das auch immer sein sollte) oder Leap 15.1 zu tun.

    Da hat jemand falsch geschaut.

    Wenns jetzt geht, lass es so.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 131355 haftet ausdrücklich der jeweilige Autor: Sauerland

  • giff schrieb:

    ...
    Das ist jetzt die fünfte Installation
    ...
    Das ist doch nicht zur Strafe,
    sondern nur zur Übung.

    Und wenn jetzt alles zuckt,
    ärgern wir uns mit dem nächsten Kapitel.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131356 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Berichtigung schrieb:

    Das ist doch nicht zur Strafe,sondern nur zur Übung.

    Und wenn jetzt alles zuckt,
    ärgern wir uns mit dem nächsten Kapitel.
    Ihr seid lieb. :)
    Mein Problem ist tatsächlich, dass ich verstehen möchte, was passiert. Ich habe am Freitag Mittag installiert, von Hand das NVIDIA- Repository eingebunden und den entsprechenden Treiber installiert. Schwarzer Bildschirm, Fehlermeldung, anschließend indiskutable Auflösung. Vier Stunden später neu installiert. Von derselben DVD auf dem selben Desktop. Jetzt ist das Repository da und der NVIDIA- Treiber ist bei der Arbeit. Wer war das?!?! Ich jedenfalls nicht. Dafür hat gestern das Booten 25 Minuten gedauert (jetzt läuft alles, aber das Öffnen von Firefox und kmail dauert auch eine halbe Minute).
    Ich bin Euch dankbar für jeden Anregung "poste...". Ich notiere mir das, ich kann die Ausgaben nachvollziehen, aber auch da: Hätte ich heute wieder einen schwarzen Bildschirm gehabt, hätte ich mich zum Yast vorgearbeitet, hätte die NVIDIA-Treiber deinstalliert, um dann, ja was? Festzustellen, dass irgendeine Instanz (ich nicht!!) den Noveautreiber deaktiviert hat. Es wird wohl jetzt längere Zeit dauern, bis ich mich meinem PC wieder unbefangen und guter Laune nähern kann.

    Heute möchte ich Mumble konfigurieren. Ich kau schon jetzt Nägel bei der Erinnerung an den letzten Versuch mit Mikro vor drei Jahren, als dann plötzlich der Firefox keinen Ton mehr von sich gab und mittels pavucontrol mehrere Tage Versuch und Irrtum vonnöten waren....

    Noch was anderes (aber anderes Thema, vielleicht in einem anderen Board?): Snapper ist bei mir wohl angelegt, aber nicht konfiguriert. Einen Nachmittag im Kofler verbracht: Hat mich nicht weitergebracht, außer dem dringendsten Rat, als Privatuser die Finger davon zu lassen. Komplexität und Gefahren überwiegen angeblich den Nutzen bei weitem. Schade, hat sooo gut geklungen mit den Snapshots zum Zurücksichern ...

    Herzlichst, Gisela

    Für den Inhalt des Beitrages 131365 haftet ausdrücklich der jeweilige Autor: giff

  • nouveau ist ein reiner open source Treiber für Nvidia Graphikkarten, der von der Gemeinde entwickelt wird.
    Der Nividia - Treiber aus dem Nvidia - Repo ist vom Grahikkartenhersteller selbst programmiert.

    Damit nutzt der nouveau- Treiber die Fähigkeiten der Graphikkarte nicht voll aus, schließlich müssen die Karten mühsam mit viel Reverse- Engineering "nachprogrammiert" werden.

    Jedenfalls kann man in einen Motorraum nur einen 1.2ltr. Motor ODER eine 3ltr. hochgezüchten Formel1- Motor einbauen.
    Beide würden einfach nicht (rein)passen.

    Was bei dir wohl passiert ist, dass die Graphikkarte -aus welchen Gründen auch immer- nicht in beiden Fällen "gleich gut" erkannt wurde.
    (Was auch immer dieser irrsinnige Satz wirklich meinen mag)

    Ob Kofler da recht hat, entscheidet meist das Datum, an dem das Geschrieben wurde.
    Es ist leider eine Plage, dass das Internet nichts vergisst. Kaum hat ein Anfänger seinen ersten erfolgreichen Schritt gemacht, schon muss er überstolz seine technischen Errungenschaften im allercoolsten Linuxblog in's Internetz kippen.
    Und dort werden diese zaghaften Versuche dann wieder und wieder gelesen.
    Diesem Zusammenhang ist die Tatsache geschuldet, dass sich viele ganz, ganz schräge -teilweise wirklich falsche- Meinungen und Verhaltensweise Jahrzehnte lange halten.
    Technischer Müll setzt sich leichter durch, denn souveränes Wissen.
    Ganz genau, wie im richtigen Leben auch.

    Wenn dein Kofler also ein paar Jahre auf dem Buckel hat, wurde der damals zwar mit souveränen Wissen geschrieben.
    Aber an Linux feilen täglich zig- Tausende.
    Es ist heute also eher falsch.
    Und die Linuxevolution ist sprunghaft.

    Wenn du Btrfs als Dateisystem verwendest, hast du bereits die Snapshot Funktionalität am Start.
    Egal, ob du hingelangt hast, oder nicht.
    Und du könntest sie einfach verwenden.

    Die beste Methode ist immer noch Mumble, weil du da sauschnell aktuell gültiges Wissen direkt zur Verfügung hast.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131368 haftet ausdrücklich der jeweilige Autor: Berichtigung

  • Zu Snapper
    Ich habe es (toi, toi, toi) noch niemals benutzen müssen.
    Aber, getestet habe ich es ausgiebig und mittlerweile läuft es absolut stabil.
    Und es ist kinderleicht zu bedienen, wenn man sich ein Stündchen eingelesen hat.
    Snapper ist, wenn man nicht manuell eingreift, aktiviert und auch konfiguriert ;)
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 131369 haftet ausdrücklich der jeweilige Autor: sterun

  • Ich habe nicht manuell eingegriffen. Definitiv nicht! :)

    Ein unter root abgesetzter Befehl erbringt:

    Quellcode

    1. linux-giff:/home/gisela # snapper list
    2. Die Konfiguration "Root" ist nicht vorhanden. Snapper ist wahrscheinlich nicht konfiguriert.
    3. Weitere Anweisungen finden Sie im "man snapper".
    Im Yast 2 erscheint eine Fehlermeldung (kann ich leider nicht kopieren):

    Org.freedesktop.DBus.Error.Failed; caused by 3 sender_:1.83->dest.=:1.84 serial=14 reply_serial=9 path=;interface; Member=error_name=error.unknown_config

    Naja, soooo kinderleicht... ;)

    Herzlichst, G.

    Für den Inhalt des Beitrages 131372 haftet ausdrücklich der jeweilige Autor: giff