Leap 42.3 mit Kernel von Leap 15.0 kein Lan

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Leap 42.3 mit Kernel von Leap 15.0 kein Lan gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Leap 42.3 mit Kernel von Leap 15.0 kein Lan

    Bei der Nutzung von Leap 42.3 mit dem Kernel von Leap 15.0 aus dem Repo
    Index of /repositories/Kernel:/openSUSE-15.0/standard
    wurden nach einem Kernelupdate keine Treiber für die Netzwerkkarte gefunden.
    Das Wlan funktionierte, deshalb fiel das nicht gleich auf.
    Mit älteren Kernel 4.12 und auch mit dem Kernel 5.0 gab es keine Treiber für die Realtek, RTL810xE (rt8169).
    Mit dem aktuellen Kernel 4.4 gab es keine Probleme.
    Ein auf der gleichen Hardware laufendes Leap 15.0 und ein Kanotix (Debian 8.11) liefen fehlerlos.
    Deshalb konnte ein Hardwaredefekt ausgeschlossen werden.

    Die Lösung:
    Beim Kernelupdate werden diese zwei Pakete mit installiert.
    Damit wird die Realtek Karte "geblacklistet".

    Quellcode

    1. r8101-blacklist-r8169
    2. r8101-kmp-default
    Nach dem beide Pakete entfernt werden läuft das System so wie es soll.

    Achtung!
    Bei jedem neuen Kernelupdate ist das Gleiche zu tun.

    Für den Inhalt des Beitrages 131858 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Kanonentux schrieb:

    Die Lösung:
    Beim Kernelupdate werden diese zwei Pakete mit installiert.
    Damit wird die Realtek Karte "geblacklistet".
    Die aber bestimmt aus einem anderen Repo sind.........

    Ich glaub, ich weiss auch schon woher.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 131859 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Das bestimmt wieder so ein Homerepo aus einer bergisch ganz glatten Bach- Region, oder in der Nähe davon...
    Da flutscht halt einfach kein Datenstrom mehr.
    Sokrates sagte, dass er nichts wisse.
    Ich bin viel, viel klüger als Sokrates.
    Ich weiß ganz genau, dass ich gar nichts weiß.

    Für den Inhalt des Beitrages 131864 haftet ausdrücklich der jeweilige Autor: Berichtigung