Gnome bleibt nach dem Start schwarz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Gnome bleibt nach dem Start schwarz gibt es 32 Antworten auf 4 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Falls vorhanden, dein E-Mail-Profil sichern und auch die Lesezeichen deines Browsers.
    Evtl. noch die ".bash_history" - dort sind deine ganzen Konsolen-Befehle enthalten.
    Wenn du keine weiteren Daten hast, weg damit.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 133161 haftet ausdrücklich der jeweilige Autor: sterun

  • Sauerland schrieb:

    Common Problems and Their Solutions | Start-Up | openSUSE Leap 15.1

    Abschnitt 17.3.4
    Das könnte es gewesen sein.
    Kann es jetzt nicht mehr nachvollziehen, da ich den Brute-Force Weg gewählt habe. Jetzt ist ein neuer User eingerichtet, der dieselbe Oberfläche und dieselben Extensions hat wie der Alte.
    Abschließende Zusammenfassung:
    Nach einem Update funktionierte der Login in die Gnome DE nicht mehr, bis auf den Dialog des Nextcloud-Clients blieb alles schwarz. Das Einloggen in die IceWM DE klappte, ebenso wie das Einloggen in einen neuen User mit Gnome.
    Der Verdacht liegt nahe, dass es etwas mit den spezifischen Einstellungen des Gnome zu tun hat, weil es nur bei diesem einen speziellen User vorfiel.
    Insofern hoffe ich, dass zukünftige Leser mit der Lösung oberhalb dieses Beitrages genauso weit kommen wie ich durch meine Brute-Force Lösung.
    Problem behoben, Thread wird als erledigt markiert.

    Vielen Dank Euch erneut für die Hilfe und das Ausschließen verschiedener Möglichkeiten! :)

    Für den Inhalt des Beitrages 133232 haftet ausdrücklich der jeweilige Autor: elranjit