Bootproblem Leap 15

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Bootproblem Leap 15 gibt es 8 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Bootproblem Leap 15

    Hallo Leute,
    habe folgendes Problem. Habe seit einiger Zeit opensuse Leap 15.0 auf einen cirrus7 Rechner installiert (mein erstes Linux-System). Lief seit Wochen ohne Probleme.
    Letzte Woche wollte ich eine SD-Karte, wie schon des öfteren, über einen USB3 Hub (3mal USB3, 1mal SD-Kartenleser) auslesen, konnte die Daten lesen aber nicht löschen. Bevor jemand fragt, ich habe kontrolliert ob der Schalter der Karte auf unlook steht ;) . Da die Daten nicht so wichtig waren, habe ich versucht die Karte zu formatieren.
    Die SD-Karte wurde beim einstecken ins Lesegerät als sdb1 erkannt.
    Dabei scheint irgend etwas schief gelaufen zu sein, da der Rechner eingefroren ist.
    Habe dann nach einer geringen Wartezeit (1/2 Stunde) den Rechner am Haubtschalter ausgemacht.
    Sd Karte entfernt und versucht wieder hoch zu fahren.
    Seitdem steht beim bootvorgang "A Start job is running for dev-sdb1.device".
    Nach ablauf von 1m30s bricht der Vorgang ab und erscheint die Meldung:
    Administratorpasswort für Wartungszwecke eingeben
    (oder drücken Sie Strg+D, um fortzufahren):
    Bei eingeben des Passwortes erscheint: linux-ci5e:~ # _
    und bei drücken von Strg+D erscheint: sulogin: /dev/tty1 konnte nicht gelesen werden: Die Operation ist nicht erlaubt.
    Habe den Rechner auch ohne den USB Hub hochgefahren gleiches Fehlerbild.
    Hoffe das nichts draufgegangen ist und die Rep. nicht so schwierig ist, wie gesagt mein erstes Linux und keine große Erfahrung.
    Bitte nicht meckern über die Länge des Textes, wollte nur ausführlich sein.
    Bei Fragen einfach draus los, komme aber nicht jeden Tag an den Rechner (bin über winndoof vom Nachbarn drin).
    Danke im voraus für alle Hinweise und Ratschläge

    Für den Inhalt des Beitrages 132912 haftet ausdrücklich der jeweilige Autor: bayernwolke

  • Scheint mir ein Bootproblem zu sein. Hatte ich auch schon mal. Da gab es dann plötzlich zwei EFI-Partitionen zum Booten (Windows Kram). Die Win-EFI Partition gelöscht, dann ließ sich alles normal booten. Allerdings mit nachfolgender Neuinstallation von Leap 15.0...
    Wenn du daran kommst - mal die Partitionsaufteilung posten. Wenn nicht erstmal neu installieren und dann nachsehen...bitte den dann freien Speicherplatz mit xfs partitionieren bzw. formatieren während der Installation.
    Gruß
    angel 54
    Wenn ichs bereits wüsste, würd ich nicht fragen...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von angel54 ()

    Für den Inhalt des Beitrages 132932 haftet ausdrücklich der jeweilige Autor: angel54

  • Noch was kurz hinzugefügt: mit einem snapshot (wie von @Sauerland vorgeschlagen) - ist im boot-menü die 3. Option - könntest du Zugriff auf YaST und den Partitionierer haben. Also vor Neuinstallation da mal nachsehen, was schief läuft. Dann nen screenshot machen (druck oder PrtSc) und an ein Grafik-Programm übergeben (z. B. Gimp) und als .jpg-Datei hier posten...
    Gruß
    angel54
    Wenn ichs bereits wüsste, würd ich nicht fragen...

    Für den Inhalt des Beitrages 132938 haftet ausdrücklich der jeweilige Autor: angel54

  • Hi Sauerland und angel54,
    also mit einer LiveDVD nachgeschaut ob die Partitionen noch da sind oder ich was gelöscht habe.
    Habe 2 Patitionen 1. mit den Systemdateien und die 2. mit den home-Ordner und für andere Sachen, so wie ich die Festplatte eingerichtet habe.
    Beide sind noch da und so weit ich sehen konnte auch komplett.
    Wie mache ich von Grub einen Schnappschuß?
    Finde wie angel54 geschrieben hat keine 3. Option.
    Wahrscheinlich ist nicht das Menü des Motherboards gemeint, aber ich finde kein anderes Boot-Menü.
    Ich kann am Anfang nur auswählen ob ich opensuse 15 oder Anvanced options for opensuse 15 wähle.
    Wenn ich den zweiten Punkt auswähle kommen verschiedene Leap 15 varianten mit verschiedenen Linuxkernel glaub ich ?( .
    Gruß bayernwolke

    Für den Inhalt des Beitrages 132997 haftet ausdrücklich der jeweilige Autor: bayernwolke

  • bayernwolke schrieb:

    Hoffe das nichts draufgegangen ist
    Ich denke, da ist nichts "daraufgegangen".

    bayernwolke schrieb:

    "A Start job is running for dev-sdb1.device".
    Dein System ist über die Karte gestolpert und will jetzt von Dir gesagt bekommen was es machen soll.
    Du hast sicher btrfs für das System. Damit kenne ich mich nicht aus.
    Bei ext4 kann man fsck helfen.
    FSCK Best Practices – Thomas-Krenn-Wiki

    Für den Inhalt des Beitrages 132999 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Kommst du mit STRG + ALT + F1 in die Konsole?
    Wenn ja, melde dich dort an (dein Username - Enter - und anschl. das PWD blind eingeben).
    Dann su - Enter - und wieder dein PWD blind eingeben (mit su = SuperUser hast du jetzt Root-Rechte)
    Wenn das geht, postest du :

    Quellcode

    1. parted -l
    Falls BTRFS als Dateisystem vorhanden ist, postest du danach noch:

    Quellcode

    1. snapper ls -t pre-post
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 133000 haftet ausdrücklich der jeweilige Autor: sterun

  • Ein sog. snapshot wird meist vom System selbst angelegt. Wenn diese Option in deinem Auswahlmenü nicht vorhanden ist, gibt es leider keinen. Dann bitte wie oben in die Konsole wechseln (Strg-Alt-F1) und wie vorgeschlagen einige Systemabfragen tätigen. Mit druck oder PrtSc kannst du den Bildschirm dann exportieren. Wichtig ist dabei auf Fehlermeldungen zu achten. Ich meinte hier nicht das Bios, sondern das Auswahlmenü von OpenSuse. Leider verzögern solche start-jobs sowohl das Hochfahren als auch Runterfahren das Systems - weil das meist mit einem sog. Timeout (Zeitüberschreitung) endet. Hast du sowas feststellen können? Du kannst, wenn der Bootvorgang gestartet ist auch direkt in die Konsole umschalten und gucken, was da passiert. Dann blinkt vor einem solchen Job ein rotes Lämpchen...
    Gruß
    angel54
    Wenn ichs bereits wüsste, würd ich nicht fragen...

    Für den Inhalt des Beitrages 133006 haftet ausdrücklich der jeweilige Autor: angel54

  • Vll. hilft dir diese site zu snapshots (ist allerdings auf Englisch). Von einem eher instabilen System einen snapshot zu erstellen macht allerdings wenig Sinn:
    Suse Doc: Administration Guide - Manually Creating and Managing Snapshots
    Nochmal Gruß
    angel54
    Wenn ichs bereits wüsste, würd ich nicht fragen...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von angel54 ()

    Für den Inhalt des Beitrages 133007 haftet ausdrücklich der jeweilige Autor: angel54