ProjectX

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema ProjectX gibt es 43 Antworten auf 5 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Seit ich auf 15.1 umgestellt habe startet ProjectX nicht mehr. Unten, in der Aufgabenleiste blitzt es nur kurz auf.

    Für den Inhalt des Beitrages 133514 haftet ausdrücklich der jeweilige Autor: Freitag

  • ProjectX klingt sehr geheimnisvoll. Hat das was mit dem Projekt "Blue Book" zu tun?

    Scherz beiseite, starte mal das ProjectX aus der Konsole heraus.
    Da kommen in der Regel wesentlich mehr Informationen.

    Für den Inhalt des Beitrages 133516 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Quellcode

    1. ulrich@Karla:~> /usr/bin/projectx.sh
    2. Java virtual machine used: /usr/java/latest/bin/java
    3. classpath used: /usr/share/java/oro.jar:/usr/share/java/jakarta-commons-net.jar:/usr/share/java/ProjectX.jar
    4. main class used: net.sourceforge.dvb.projectx.common.Start
    5. flags used:
    6. options used:
    7. arguments used:
    8. Error: A JNI error has occurred, please check your installation and try again
    9. Exception in thread "main" java.lang.UnsupportedClassVersionError: net/sourceforge/dvb/projectx/common/Start has been compiled by a more recent version of the Java Runtime (class file version 54.0), this version of the Java Runtime only recognizes class file versions up to 52.0
    10. at java.lang.ClassLoader.defineClass1(Native Method)
    11. at java.lang.ClassLoader.defineClass(Unknown Source)
    12. at java.security.SecureClassLoader.defineClass(Unknown Source)
    13. at java.net.URLClassLoader.defineClass(Unknown Source)
    14. at java.net.URLClassLoader.access$100(Unknown Source)
    15. at java.net.URLClassLoader$1.run(Unknown Source)
    16. at java.net.URLClassLoader$1.run(Unknown Source)
    17. at java.security.AccessController.doPrivileged(Native Method)
    18. at java.net.URLClassLoader.findClass(Unknown Source)
    19. at java.lang.ClassLoader.loadClass(Unknown Source)
    20. at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
    21. at java.lang.ClassLoader.loadClass(Unknown Source)
    22. at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source)
    Alles anzeigen

    Für den Inhalt des Beitrages 133517 haftet ausdrücklich der jeweilige Autor: Freitag

  • Brainfuck-Quellcode

    1. ulrich@Karla:~> zypper lr -d
    2. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI | Dienst
    3. ---+---------------------------+---------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+------------------------------------------------------------------------------+-------
    4. 1 | openSUSE-Leap-15.1-1 | openSUSE-Leap-15.1-1 | Nein | ---- | ---- | 99 | rpm-md | cd:/?devices=/dev/disk/by-id/ata-HL-DT-ST_BD-RE_BH16NS40_K8MCBCG2744 |
    5. 2 | openSUSE_Leap_15.0 | Sauerland-Repo | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/home:/Sauerland/openSUSE_Leap_15.1 |
    6. 3 | packman.inode.at-suse | Packman Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.0/ |
    7. 4 | repo-debug | Debug Repository | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.1/repo/oss/ |
    8. 5 | repo-debug-non-oss | Debug Repository (Non-OSS) | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.1/repo/non-oss/ |
    9. 6 | repo-debug-update | Update Repository (Debug) | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/update/leap/15.1/oss/ |
    10. 7 | repo-debug-update-non-oss | Update Repository (Debug, Non-OSS) | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/debug/update/leap/15.1/non-oss/ |
    11. 8 | repo-non-oss | Non-OSS Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/ |
    12. 9 | repo-oss | Haupt-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/ |
    13. 10 | repo-source | Source Repository | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/source/distribution/leap/15.1/repo/oss/ |
    14. 11 | repo-source-non-oss | Source Repository (Non-OSS) | Nein | ---- | ---- | 99 | rpm-md | http://download.opensuse.org/source/distribution/leap/15.1/repo/non-oss/ |
    15. 12 | repo-update | Hauptaktualisierungs-Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.1/oss |
    16. 13 | repo-update-non-oss | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/ |
    Alles anzeigen

    Für den Inhalt des Beitrages 133519 haftet ausdrücklich der jeweilige Autor: Freitag

  • Und

    Quellcode

    1. update-alternatives --display java
    Dein Packman Repo ist noch für openSUSE Leap 15.0
    Das musst du ändern.
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 133520 haftet ausdrücklich der jeweilige Autor: sterun

  • Quellcode

    1. 3 | packman.inode.at-suse | Packman Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.0/
    dududu!!!
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 133521 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Repo ändern und danach:

    Quellcode

    1. zypper -vv dup --allow-vendor-change --from "packman.inode.at-suse"
    Danach wieder testen.
    Wenn es dann noch immer nicht geht, musst du Java umschalten.
    Da hat uns @ThomasS , mit dem Starten aus der Konsole heraus, drauf gebracht :)
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 133523 haftet ausdrücklich der jeweilige Autor: sterun

  • Ich habe das Repo geändert. Nach Neustart wurde ich zu 150 Aktualisierungen aufgefordert. ProjectX habe ich auch aktualisiert. Leider funktioniert es immer noch nicht.

    Quellcode

    1. Karla:/home/ulrich # zypper -vv dup --allow-vendor-change --from "packman.inode.at-suse"
    2. Ausführlichkeitsgrad: 3
    3. Ziel wird initialisiert
    4. Es wird überprüft, ob die Metadaten für Sauerland-Repo aktualisiert werden müssen
    5. Es wird überprüft, ob die Metadaten für Packman Repository aktualisiert werden müssen
    6. Es wird überprüft, ob die Metadaten für Non-OSS Repository aktualisiert werden müssen
    7. Es wird überprüft, ob die Metadaten für Haupt-Repository aktualisiert werden müssen
    8. Es wird überprüft, ob die Metadaten für Hauptaktualisierungs-Repository aktualisiert werden müssen
    9. Es wird überprüft, ob die Metadaten für Aktualisierungs-Repository (Nicht-Open-Source-Software) aktualisiert werden müssen
    10. Repository-Daten werden geladen...
    11. Installierte Pakete werden gelesen...
    12. Distributions-Aktualisierungen werden verarbeitet...
    13. Auflösung erzwingen: Nein
    14. Repository 'packman.inode.at-suse' konnte anhand seines Alias, seiner Nummer oder URI nicht gefunden werden.
    15. Verwenden Sie 'zypper repos', um die Liste der definierten Repositorys abzurufen.
    Alles anzeigen
    Scheinbar kommt man dem Problem näher. Mir fehlt das Vermögen, obiges zu interpretieren.

    Für den Inhalt des Beitrages 133524 haftet ausdrücklich der jeweilige Autor: Freitag