ImageMagick 6 auf SuSE Leap 15.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema ImageMagick 6 auf SuSE Leap 15.1 gibt es 5 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • ImageMagick 6 auf SuSE Leap 15.1

    Neu

    Hallo,

    ich habe ImageMagick 6 nur für SuSE Leap 42 gesehen. Gibt es eine Möglichkeit, die beiden ImageMagick Versionen parallel zu installieren oder werden die Abhängigkeiten für die Versionen zu unübersichtlich?

    Gibt es WorkArounds für SuSE Leap 15.1 + ImageMagick 6?

    Für den Inhalt des Beitrages 133713 haftet ausdrücklich der jeweilige Autor: gargelfuh

  • Neu

    gargelfuh schrieb:

    Weil ImageMagick 7 einige Anpassungen in meinem Code erfordern würde. Ich nutze die Core Bibliothek.
    Mal darüber nachgedacht, das zu machen?
    Denn das wirst du über kurz oder lang.....

    Ansonsten:
    openSUSE Software
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 133719 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Neu

    Danke für die Antwort.

    Ich habe vor dem Post schon mindestens einen Tag Recherche hineingesteckt und die Links sind mir selbstverständlich bekannt. Auf ImageMagick heißt es, adss die 6er Version noch über Jahre Supported wird.

    Sicher werde ich irgendwann umsteigen es geht mir hier erst einmal um den Umstieg auf SuSE und zu viele Parameter bergen eben auch zu viele Risiken. Deiner Antwort entnehme ich aber, dass es keine einfache Lösung gibt (bzw. auch keine Community rpms) und ich werde wahrscheinlich einen großen Migrationsschritt unternehmen.

    Für den Inhalt des Beitrages 133765 haftet ausdrücklich der jeweilige Autor: gargelfuh

  • Neu

    gargelfuh schrieb:

    bzw. auch keine Community rpms
    Mal auf den Link geklickt und bei Community geschaut?
    Ich seh da schon Version 6.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 133770 haftet ausdrücklich der jeweilige Autor: Sauerland