Upgrade auf Leap 15.1 verlangt UEFI Probleme mit Bootmanager

Hinweis: In dem Thema Upgrade auf Leap 15.1 verlangt UEFI Probleme mit Bootmanager gibt es 29 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo zusammen,


    ich wollte gestern, nachdem ich mir mit dem Umstieg sehr viel Zeit gelassen habe, von Leap 42.3 direkt auf Leap 15.1 per DVD upgraden.
    Wir haben 2 Notebooks und eine Desktop die bisher unter 42.3 top gelaufen sind. Habe also mit dem neusesten NB (I5 7. Gen). begonnen.
    Irgendwann kam eine Fehlermeldung, daß ich von BIOS auf UEFI umstellen muß. Wird da meine Platte überhaupt noch erkannt, und wie ist das bei den beiden älteren Kisten?
    Das sind beides Core2 Duo, da gibt es noch gar kein UEFI. Habe dann mit 15.0 statt mit 15.1 begonnen zu upgraden. Bei 98% bleibt die Geschichte hängen, und meldet einen Fehler
    im Bootmanager. Linux läßt sich danach normal starten, läuft aber nicht sauber, u.a. bekomme ich keine WLAN Verbindung hin.

    Für den Inhalt des Beitrages 134249 haftet ausdrücklich der jeweilige Autor: Omegator

  • Bei 98% bleibt die Geschichte hängen, und meldet einen Fehler im Bootmanager.

    Der scheint ja nicht gravierend zu sein. Sonst hättest du diesen Fehler irgendwie beschrieben.....

    Für den Inhalt des Beitrages 134251 haftet ausdrücklich der jeweilige Autor: ThomasS

  • Wenn da kein Uefi eingestellt ist, dann sorge auch dafür, das kein Efi installiert wird.
    Stichwort Partitionen und auch Bootloader in der Zusammenfassung.


    Ansonsten einfach per Umstellung der Repos auf Leap 15.x upgraden anstelle der DVD.....

  • Danke für die Rückmeldung. Wie kann ich denn die Repos umstellen?
    Ich habe bis jetzt erfolgreich mehrere Kisten installiert und eingerichtet, stehe aber in vielen Dingen noch am Anfang.
    Bin mir aber sicher, wenn ich ein wenig Unterstützung bekomme klappt das alles, und ich habe wieder was gelernt.
    Deshalb schon mal vielen Dank im voraus für jegliche Unterstützung.

    Für den Inhalt des Beitrages 134266 haftet ausdrücklich der jeweilige Autor: Omegator

  • Für den Inhalt des Beitrages 134273 haftet ausdrücklich der jeweilige Autor: Omegator

  • Vielen Dank Sauerland. Habe ich gerade versucht, ich bekomme aber keine Netzwerkverbindung. Irgendwie scheint der Netzwerkmanager deaktiviert zu sein.
    Mit Wicked klappt es leider auch nicht.

    Für den Inhalt des Beitrages 134281 haftet ausdrücklich der jeweilige Autor: Omegator

  • Bzgl. NetzwerkManager poste bitte:

    Code
    systemctl show -p Id network.service

    Und:

    Code
    systemctl status NetworkManager.service

    Für den Inhalt des Beitrages 134282 haftet ausdrücklich der jeweilige Autor: sterun