Nach Upgrade auf Leap 15.1 sind die Codecs weg

Hinweis: In dem Thema Nach Upgrade auf Leap 15.1 sind die Codecs weg gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Hallo,


    ich habe einen Upgrade von Leap 15.0 auf 15.1 gemacht (also keine Neuinstallation von 15.1). Jetzt ist mir aufgefallen, dass anscheinend die Codecs verschwunden sind. Es sind nur noch MP3 Audiodateien und MPEG Videos abspielbar, bei allen anderen Formaten melden VLC und auch Vidoes (Totem, ich benutze Gnome) dass Codecs fehlen. Das Packman Repo ist auch weg.
    Das sind die aktuellen Repos:


    VLC und Gstreamer sind beide aus dem Haupt-Repository (repo-oss) installiert:

    Ich habe diese Webseite gefunden openSUSE-Community.Org - Multimedia Codecs including MP3, DVD, DivX, MP4, x265, x264, WMV, WMA, MOV and more for openSUSE via one click Wollte aber da nicht einfach "auf den Knopf" drücken" sondern vorher fragen: Muss ich zunächst was deinstallieren? Muss ich das Packman Repo selbst einbinden (wie)? Ist die auf der Webseite verfügbare "One Click Installation" der "normale" Weg oder muss das anders gemacht werden, z.B. woher kommt VLC?


    Danke und Gruß, Erich

  • Lass das mit der openSUSE-Community.Org - Multimedia Codecs including MP3, DVD, DivX, MP4, x265, x264, WMV, WMA, MOV and more for openSUSE via one click.
    Besser hier im Forum unter Tutorials schauen.....


    Selber finden und sich freuen........

  • Wenn du das Upgrade über ein Installationsmedium gemacht hast, dann hat dir der Installer ganz genau gesagt, welche Repos er entfernt, nämlich ALLE. Dann werden die offiziellen openSUSE Leap 15.1 Repos wieder hinzugefügt. Damit ist aber Packman weg. Bei so etwas wie einem Upgrade lohnt es sich, jeden Dialog durchzulesen, bevor du "Weiter" klickst.


    Wenn du Packman beim Upgrade behalten willst, dann kannst du in der vom Installer angebotenen Liste die URL des Repos anpassen von 15.0 auf 15.1 und es dann auf den Status "behalten" stellen. Trotzdem ist es danach ratsam wieder sicherzustellen, dass alle Pakete auch aus Packman kommen

    und auch ggf die Priorität auf 20 anzupassen.

  • Ich habe das gemäß Tutorial nachinstalliert. Geht alles wieder.


    Danke und Gruß, Erich