Installation von pdfchain unter Leap 15.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Installation von pdfchain unter Leap 15.1 gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Installation von pdfchain unter Leap 15.1

    Hallo zusammen,

    möchte gerne pdfchain in Leap 15.1 installieren.
    Angeboten werden unter software.opensuse.org/package/pdfchain?locale=de für Leap keine offiziellen Pakete, nur Community-Pakete.

    Nach download von download.opensuse.org/reposito….4.2-lp151.3.1.x86_64.rpm

    und Installationsversuch mit zypper folgt folgende Ausgabe:

    Quellcode

    1. linux-4t6d: # zypper install pdfchain-0.4.4.2-lp151.3.1.x86_64.rpm
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. Paketabhängigkeiten werden aufgelöst...
    5. Die folgenden 2 NEUEN Pakete werden installiert:
    6. libgtkmm-3_0-1 pdfchain
    7. 2 neue Pakete zu installieren.
    8. Gesamtgröße des Downloads: 279,1 KiB. Bereits im Cache gespeichert: 1,1 MiB. Nach der Operation werden zusätzlich 8,0 MiB belegt.
    9. Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): j
    10. Im Cache libgtkmm-3_0-1-3.22.2-lp151.2.3.x86_64.rpm (1/2), 1,1 MiB ( 6,9 MiB entpackt)
    11. Paket pdfchain-0.4.4.2-lp151.3.1.x86_64 abrufen (2/2), 279,1 KiB ( 1,1 MiB entpackt)
    12. pdfchain-0.4.4.2-lp151.3.1.x86_64.rpm:
    13. Header V3 RSA/SHA256 Signature, key ID 31542ea9: NOKEY
    14. Suche nach der GPG-Key-ID 31542EA9 im Cache /var/cache/zypp/pubkeys.
    15. Repository Einfacher Cache für RPM-Dateien definiert keine zusätzlichen 'gpgkey='-URLs.
    16. pdfchain-0.4.4.2-lp151.3.1.x86_64 (Einfacher Cache für RPM-Dateien): Fehler beim Überprüfen der Signatur [4-Öffentlicher Schlüssel für Signatur nicht verfügbar]
    17. Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a
    18. Während oder nach der Installation/dem Entfernung von Paketen ist ein Problem aufgetreten:
    19. Die Installation wurde gemäß Anweisung abgebrochen.
    20. In der Fehlermeldung oben finden Sie einen entsprechenden Hinweis.
    21. linux-4t6d: #
    Alles anzeigen
    Kann man das repo installieren, oder ist mangels Signatur eher davon abzuraten?

    Für den Inhalt des Beitrages 134732 haftet ausdrücklich der jeweilige Autor: bruce

  • bruce schrieb:

    Kann man das repo installieren, oder ist mangels Signatur eher davon abzuraten?
    Wenn Du Lord-Master vertraust kannst Du es nutzen.

    Ich vertraue wolfi323, er hat viel für meinen geliebten Kde4 gemacht.
    Er unterstützt auch in englischen Foren.
    Ich vertraue Herbster0815 der seit vielen Jahren unter anderem das cairo-dock pflegt.
    Er heist Robert, aber ich kenne ihn nicht.
    Ich vertraue Sauerland, den kenne ich persönlich,
    aber dem kann ich nicht einmal eine Watschen geben,
    weil er viel größer ist, "als wie" ich.

    Für den Inhalt des Beitrages 134734 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • bruce schrieb:

    pdfchain-0.4.4.2-lp151.3.1.x86_64.rpm:
    Header V3 RSA/SHA256 Signature, key ID 31542ea9: NOKEY

    Suche nach der GPG-Key-ID 31542EA9 im Cache /var/cache/zypp/pubkeys.
    Repository Einfacher Cache für RPM-Dateien definiert keine zusätzlichen 'gpgkey='-URLs.
    pdfchain-0.4.4.2-lp151.3.1.x86_64 (Einfacher Cache für RPM-Dateien): Fehler beim Überprüfen der Signatur [4-Öffentlicher Schlüssel für Signatur nicht verfügbar]
    Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a
    Das ist eine "normale" Warnmeldung, da das Repo nicht eingebunden ist, kann die Signatur nicht überprüft werden.
    Ignore wählen.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 134736 haftet ausdrücklich der jeweilige Autor: Sauerland