Verbindungsaufbau (WLAN) dauert ewig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Verbindungsaufbau (WLAN) dauert ewig gibt es 18 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Verbindungsaufbau (WLAN) dauert ewig

    Hallo zusammen,

    seit dem kürzlichen Upgrade auf Leap 15.1 dauert der Aufbau der WLAN Verbindung am Laptop sehr lange.
    Unter 42.3 ging das immer ruck-zuck, jetzt wird ewig nach einem Netzwerk gesucht, nach ca. 20 sec. kommen die Fehlermeldungen "Die Verbindung WLAN XXX wurde deaktiviert", und "wlan0 es wurde kein Passwort eingegeben", erst danach kommt das Fenster vom Passwortspeicher. Das kam früher immer sofort nach der Benutzeranmeldung. Wird da irgend ein Dienst nicht (rechtzeitig gestartet?

    Für den Inhalt des Beitrages 134884 haftet ausdrücklich der jeweilige Autor: Omegator

  • Da bräuchte man ggf. weitere Informationen. Mein WLAN auf meinem Mac Mini 2007 mit "Tumbleweed" zickt auch manchmal.

    Wenn es sich um einen USB-WLAN-Stick handelt poste bitte:

    Quellcode

    1. lsusb

    bzw. bei einem verbauten Modul

    Quellcode

    1. /sbin/lspci | grep Ethernet

    nach Möglichkeit in einem Codeblock.

    Für den Inhalt des Beitrages 134920 haftet ausdrücklich der jeweilige Autor: tapwag

  • tapwag schrieb:

    bzw. bei einem verbauten Modul

    Quellcode

    1. /sbin/lspci | grep Ethernet

    nach Möglichkeit in einem Codeblock.
    Wlan?
    Ethernet?
    Besser:

    Quellcode

    1. /sbin/lspci -nnk | grep -iA3 net
    lspci:
    -nn Show both textual and numeric ID's (names & numbers)
    -k Show kernel drivers handling each device

    grep:
    -i, --ignore-case ignore case distinctions (Groß-/Kleinschreibung ignorieren)
    -A, --after-context=NUM print NUM lines of trailing context
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 134925 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Danke schon mal für die Rückmeldungen. Diese Ausgabe bekomme ich:

    Quellcode

    1. BN1:/home/user # /sbin/lspci -nnk | grep -iA3 net
    2. 02:00.0 Network controller [0280]: Intel Corporation Wireless 7265 [8086:095a] (rev 61)
    3. Subsystem: Intel Corporation Dual Band Wireless-AC 7265 [8086:5010]
    4. Kernel driver in use: iwlwifi
    5. Kernel modules: iwlwifi

    Für den Inhalt des Beitrages 134938 haftet ausdrücklich der jeweilige Autor: Omegator

  • Brainfuck-Quellcode

    1. S | Name | Typ | Version | Arch | Repository
    2. --+-----------------+-------+----------------------+--------+--------------------------
    3. i | kernel-firmware | Paket | 20190618-lp151.2.6.1 | noarch | openSUSE-Leap-15.1-Update
    4. NB1:/home/user #

    Für den Inhalt des Beitrages 134947 haftet ausdrücklich der jeweilige Autor: Omegator

  • Versuch einmal diiese:
    ucode-amd-20190727-lp151.1.2.noarch.rpm
    kernel-firmware-20190727-lp151.1.2.noarch.rpm

    Da gab es vor ein paar Wochen Probleme mit der Firmware für einige Wlan Chips von Intel.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 134949 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Vielen Dank Sauerland. Habe ich jetzt versucht, aber leider kein Unterschied.

    Brainfuck-Quellcode

    1. S | Name | Typ | Version | Arch | Repository
    2. ---+-----------------+-------+--------------------+--------+---------------
    3. i+ | kernel-firmware | Paket | 20190727-lp151.1.2 | noarch | (Systempakete)

    Für den Inhalt des Beitrages 134962 haftet ausdrücklich der jeweilige Autor: Omegator