libreoffice geht nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema libreoffice geht nicht mehr gibt es 7 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • libreoffice geht nicht mehr

    Libreoffice startet nicht mehr. Eine Neuinstallation hat nicht geholfen. Per Kommandozeile kommt folgendes:

    Quellcode

    1. ulrich@Karla:~> libreoffice
    2. KCrash: Application 'soffice.bin' crashing...
    3. KCrash: Attempting to start /usr/lib64/libexec/drkonqi from kdeinit
    4. sock_file=/run/user/1000/kdeinit5__0
    5. QSocketNotifier: Invalid socket 10 and type 'Read', disabling...
    6. Unable to start Dr. Konqi
    7. Re-raising signal for core dump handling.
    8. ulrich@Karla:~>

    Für den Inhalt des Beitrages 135163 haftet ausdrücklich der jeweilige Autor: Freitag

  • Ich habe die BTRFS-Partition mit clonezilla wieder mit dem Stand vom 17.8.2019 hergestellt. Dann ging libreoffice. Nach der Installation der softwareaktualisierungen, die sich zumeist auf libreoffice bezogen ging es dann nicht mehr. Es kommt diese Meldung:

    Für den Inhalt des Beitrages 135166 haftet ausdrücklich der jeweilige Autor: Freitag

  • Nur testweise mal einen neuen User angelegt und erneut ausprobiert?
    Hast du extra Repos eingebunden - QT z.B.?
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von sterun ()

    Für den Inhalt des Beitrages 135178 haftet ausdrücklich der jeweilige Autor: sterun

  • Ich hatte es deinstalliert und dann neu installiert. Das Starten ging nicht. Sicher bin ich mir, dass es nach den letzten Softwareaktualisierungen nicht mehr geht.

    Für den Inhalt des Beitrages 135179 haftet ausdrücklich der jeweilige Autor: Freitag

  • Hast du nach der Deinstallation auch die Configs im Homeverz. separart gelöscht?
    Falls nicht, deswegen der Test mit neuem User :)
    Zitat Albert Einstein:
    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher."

    Für den Inhalt des Beitrages 135180 haftet ausdrücklich der jeweilige Autor: sterun

  • Welche "configs"?
    Das mit dem neuen Benutzer ist mir zu kompliziert, da man neue Kennwörter braucht und nachher wieder loswerden muss.

    Für den Inhalt des Beitrages 135181 haftet ausdrücklich der jeweilige Autor: Freitag

  • Jetzt hat es geklappt. Ich habe LO deinstalliert, das Verzeichnis .LibreOffice gelöscht und dann neu installiert. Das Verzeichnis wurde neu erstellt. Jetzt geht es wieder.

    Danke

    Für den Inhalt des Beitrages 135183 haftet ausdrücklich der jeweilige Autor: Freitag