Fritz WLAN-Stick AC 860 bei Opensuse installieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Fritz WLAN-Stick AC 860 bei Opensuse installieren gibt es 27 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Quellcode

    1. Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    2. Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    3. Bus 001 Device 005: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
    4. Bus 001 Device 004: ID 0cf3:3004 Qualcomm Atheros Communications AR3012 Bluetooth 4.0
    5. Bus 001 Device 003: ID 07d1:3c03 D-Link System AirPlus G DWL-G122 Wireless Adapter(rev.C1) [Ralink RT2571W]
    6. Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    7. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    8. Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    9. Bus 003 Device 004: ID 04f2:b3bd Chicony Electronics Co., Ltd
    10. Bus 003 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
    11. Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Alles anzeigen
    Kein AVM-Stick

    Hast du mal einen anderen USB-Port versucht?
    Und wenn du mit dem AVM Stick versuchst, bitte den D-Link Stick abziehen......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135872 haftet ausdrücklich der jeweilige Autor: Sauerland

  • ich habe gerade neu gestartet und dabei den FritzWLAN in einen USB-Anschluss gesteckt. Dabei D-link entfernt.
    Hat sich nichts geändert. Der FritzWLAN leuchte nur kurz auf und der Netzwerkmanager zeigt nur das Lan-Symbol und gibt an, dass kein WLAN möglich ist. Erst wenn ich den D-Link einstecke, zeigt er das WLAN-Symbol und fragt nach dem Passwort.
    Bei lsusb wird der FritzWLAN unter 057c:8503 AVM GmbH angezeigt.

    Für den Inhalt des Beitrages 135888 haftet ausdrücklich der jeweilige Autor: ingesendler

  • Das hier machen, bei angestecktem AVM und entferntem D-Link.
    Netzwerkprobleme:Hilfe bei der Fehlersuche
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135890 haftet ausdrücklich der jeweilige Autor: Sauerland

  • ich habe das Programm CollectNWDataGUI.sh durchlaufen lassen. Angabe WLAN 4 mit Hardwarerouter <-> Zielrechner
    beim Reiter Problemanalyseinformation kam folgende Anzeige (CollectNWData.txt), der Reiter Analyseergebnisse war leer.
    Ich habe daraufhin bei Yast - Netzwerkeinstellungen alle Verbindungen (WLAN) gelöscht und über Networkmanager sowohl den D-Link als auch den FritzWLAN neu eingerichtet. Obwohl der D-Link nicht eingesteckt ist, scheine ich über den FritzWLAN ins Netz zu kommen. Er blinkt jedoch nicht. Wenn ich ihn herausziehe, habe ich keine WLAN-Verbindung mehr. Nach einer erneuten Verbindung werde ich nach dem Zugangscode für den FritzWLAN gefragt. Er scheint sich also zu verbinden, obwohl er weder die grüne noch die gelbe LED anzeigt.
    Dateien
    • CollectNWData.txt

      (2,31 kB, 1 mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 135892 haftet ausdrücklich der jeweilige Autor: ingesendler

  • Program ifconfig,arp,route not found. Install program and invoke script again
    Als root:

    Quellcode

    1. zypper in net-tools-deprecated
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135893 haftet ausdrücklich der jeweilige Autor: Sauerland

  • ingesendler schrieb:

    Er scheint sich also zu verbinden, obwohl er weder die grüne noch die gelbe LED anzeigt.
    Der Treiber ist ja auch noch sehr neu......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135894 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Nur noch mal zum Thema Kernel:stable:

    Du kannst jetzt nicht einfach irgendwelche Treiber (z.B. Nvidia oder auch Broadcom) aus den Repos installieren, bitte, wenn da Fragen vorliegen, hier melden.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 135898 haftet ausdrücklich der jeweilige Autor: Sauerland