Libre Office Impress: Präsentation mit Beamer + Bildschirm

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Libre Office Impress: Präsentation mit Beamer + Bildschirm gibt es 3 Antworten. Der letzte Beitrag () befindet sich ganz unten auf dieser Seite.
  • Libre Office Impress: Präsentation mit Beamer + Bildschirm

    Mit Leap 15.1 und LibreOffice funktioniert die Präsentation nicht mehr.mit Beamer und Laptop.
    Die Präsentation wird nicht auf zwei Bildschirme verteilt, so dass der Kontrollmonitor auf dem Laptop erscheint und die eigentliche Präsentation über den Beamer.
    Vor dem Update auf Leap 15.1 hat dies noch funktioniert.
    Die beiden Fenster von LibreOffice überdecken sich bei der Präsentation und man kann sie auch nicht mit der Maus auseinander schieben.
    Des Weiteren ist die Wechseln in LibreOffice bei der Präsentation im "Kontollbereich" nicht möglich.
    Libre Office: Version: 6.2.7.1, Build-ID: 20(Build:1), CPU-Threads: 4; BS: Linux 4.12; UI-Render: Standard; VCL: kde5;
    Laptop: ACER ASPIRE E15 E5-571G-50K9
    KDE: 5.12.8, KDE Framework: 5.55.0 QT: 5.9.7

    Über Lösungsvorschläge wäre ich dankbar.

    Für den Inhalt des Beitrages 136019 haftet ausdrücklich der jeweilige Autor: vberny

  • Versuche es einmal mit Libreoffice 6.3.
    Repo einbinden
    Index of /repositories/LibreOffice:/6.3/openSUSE_Leap_15.1

    Dann
    yast > Software installieren oder löschen > Repositories > Libreoffice63 (oder wie Du es genannt hast) > Versionen

    Für den Inhalt des Beitrages 136036 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Danke, für den Hinweise.
    Aber nach dem heutigen Update hat es auch wieder funtkioniert.
    LibreOffice Version ist gleich geblieben. : Version: 6.2.7.1 Build-ID: 20(Build:1)
    Ich hatte vorher schon bei gleichem Softwarestand XFC Desktop nachinstalliert, und dort hatte es auch funktioniert, aber halt unter KDE nicht.
    -> Damit gelöst!

    Für den Inhalt des Beitrages 136127 haftet ausdrücklich der jeweilige Autor: vberny

  • vberny schrieb:

    Aber nach dem heutigen Update hat es auch wieder funtkioniert.
    Dann kannst du ja in der /var/log/zypp/history nachschauen, was es dort gab.......
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136129 haftet ausdrücklich der jeweilige Autor: Sauerland