ACPI error während Bootvorgang, USB Speicher werden nicht erkannt

Hinweis: In dem Thema ACPI error während Bootvorgang, USB Speicher werden nicht erkannt gibt es 16 Antworten auf 2 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Hallo,


    nachdem ich gestern Opensuse 15.1 neu installiert habe, habe ich 2 Probleme, die möglicherweise zusammenhängen.


    Erstens erhalte ich während des Bootvorgangs diverse ACPI Fehlermeldungen (siehe Bild). Suchfunktion ergibt häufig Hinweise auf Inkompatibilität von BIOS und kernel und empfiehlt ein BIOS update. Ehrlich gesagt fehlt mir immer noch der Durchblick, was es mit UEFI, EFI usw. genau auf sich hat und warum das mit Linux Distributionen manchmal unverträglich ist. Meiner Meinung nach habe ich secure boot abgeschaltet, aber ich bin nicht 100%ig sicher. Die Einstellungen sind eigentlich auch nicht zum Vorgängersystem von mir geändert worden, wo es diese Fehler nicht gab.


    Eventuell in Verbindung damit steht zweitens, dass momentan keine USB Speicher in der Geräteüberwachung oder im Dolphin angezeigt werden, obwohl z.B. lsusb ihn erkennt.

    Code
    lsusb
    Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 002: ID 05e3:0743 Genesys Logic, Inc. SDXC and microSDXC CardReader
    Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 001 Device 004: ID 13fe:4100 Kingston Technology Company Inc. Flash drive
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    sudo modprobe usb_storage habe ich auch ausgeführt, ändert aber nix. Ist es möglich, dass mir nur Zugriffsrechte fehlen?

  • Wenn das der Installations-Stick ist, dann die Frage:
    Hast du den auch wieder formatiert, da:


    Lies einmal:
    SDB:Live USB stick - openSUSE Wiki

  • Oh Mann, ich habe das nur mit 2 Installationssticks getestet! Typischer user too stupid error, tschuldigung.


    Für das BIOS-Problem: es gibt updates für das BIOS und für SATA. Sollte ich das versuchen oder lieber nicht?


    Zu den Laufwerksbezeichnungen (Platte heisst sdc statt sdb), bei YAST>Hardware Info>Festplatte habe ich 3 Festplatten, obwohl nur 2 installiert sind. Unter sdb wird generic usb mass storage device angezeigt. Ich vermute, dass das der USB card reader ist?

    Für den Inhalt des Beitrages 136026 haftet ausdrücklich der jeweilige Autor: brendiee

  • Was sagt als root:

    Code
    fdisk -l

    Bios Update ist immer so eine Sache, wenns schief geht, kannst du das Mainbord wegwerfen


    Ich würde mal acpi deaktivieren, dann wird aber auch der Ruhezustand nicht mehr funktionieren.

  • Du kannst auch mal posten (als root ausgeführt):

    Code
    journalctl -b | grep -Ei 'acpi|bios|iommu'

    Wenns zu lang wird, in eine Textdatei und hier als Anhang posten.

  • Bzgl. dmidecode ist dieser Befehl aussagekräftiger:

    Code
    dmidecode -t 0,1

    So können wir zusätzlich mal schauen, welche Bios-Updates es gibt und was diese genau bewirken :-)

    Für den Inhalt des Beitrages 136033 haftet ausdrücklich der jeweilige Autor: sterun

  • Zu den Laufwerksbezeichnungen (Platte heisst sdc statt sdb), bei YAST>Hardware Info>Festplatte habe ich 3 Festplatten, obwohl nur 2 installiert sind. Unter sdb wird generic usb mass storage device angezeigt. Ich vermute, dass das der USB card reader ist?

    Deine Vermutung stimmt. Die dritte Hd ist Dein Stick.
    Man erkennt es an der Größe.


    Der alte Kämpfer Sauerland hat mir vor einigen Jahren gesagt:
    Es ist sinnvoll Partitionen unterschiedlich groß zu "machen" damit nichts "anbrennt".
    Weil ich "mehrerere" Systeme auf einer Hd habe, mache ich das seit dem so,
    und bin damit ganz gut "gefahren".

    Für den Inhalt des Beitrages 136038 haftet ausdrücklich der jeweilige Autor: Kanonentux

  • Die dritte Festplatte wird in YAST auch als sdb angezeigt, wenn gar kein Stick in dem Card reader ist, das sollte doch dann nicht permanent als Festplatte angezeigt werden? (kann mich aber auch nicht daran erinnern, ob ich die Opensuse-Installation über diesen USB-Anschluss gemacht habe oder über den, der nicht zum card reader gehört.


    Dateien

    • text1.txt

      (15,92 kB, 7 Mal heruntergeladen, zuletzt: )

    Für den Inhalt des Beitrages 136043 haftet ausdrücklich der jeweilige Autor: brendiee

  • Hatte mir erhofft, dass bei dmidecode unter "Produkt Name" etwas anderes steht und nicht "A0000001".
    Das ist deine jetzige Bios-Version:
    Version: 0403
    Release Date: 07/10/2018
    Du hast geschrieben, es gäbe Updates.
    Hast du den Link zum Bios-Update / PC?

    Für den Inhalt des Beitrages 136044 haftet ausdrücklich der jeweilige Autor: sterun