Upgrade Leap 15.1 - Problemmeldung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Hinweis: In dem Thema Upgrade Leap 15.1 - Problemmeldung gibt es 28 Antworten auf 3 Seiten. Der letzte Beitrag () befindet sich auf der letzten Seite.
  • Upgrade Leap 15.1 - Problemmeldung

    Hallo,

    habe von Leap 15.0 auf Leap 15.1 umgestellt. Beim abschließenden <<zypper dup>> in der Konsole kam folgende Meldung:;

    Quellcode

    1. (...)
    2. Problem: Problem mit installiertem Paket libvidstab1_1.1.0-lp150.10.5.x86_64.
    3. Lösung 1: libvidstab1_1-1.1.0-lp151.1.1x86_64 installieren (mit Anbieterwechsel)
    4. http://packman.links2linux.de -->openSUSE
    5. Lösung 2: veraltetes Paket libvidstab1_1.1.0-lp150.10.5.x86_64 beibehalten.
    6. (...)
    Ich wollte den o. g. Link im YasT bei den Repo´s einbinden, aber er wurde dort nicht akzeptiert. Dann habe ich in der Konsole unter <zypper dup> die Lösung 2 eingegeben und das upgrade ausgeführt, es lief ohne Probleme durch. Nach dem Neustart habe ich gecheckt, so wie es aussieht scheint alles wieder zu laufen, im Infozentrum steht jetzt auch openSUSE Leap 15.1. Allerdings weiß ich nicht welche Auswirkungen es hat wenn das alte Paket weiter installiert bleibt bzw. das neue nicht installiert ist. Kann jemand helfen?

    Für den Inhalt des Beitrages 136085 haftet ausdrücklich der jeweilige Autor: jgmail

  • jgmail schrieb:

    Problem: Problem mit installiertem Paket libvidstab1_1.1.0-lp150.10.5.x86_64.
    Lösung 1: libvidstab1_1-1.1.0-lp151.1.1x86_64 installieren (mit Anbieterwechsel)
    PackMan :: Startseite -->openSUSE
    Lösung 2: veraltetes Paket libvidstab1_1.1.0-lp150.10.5.x86_64 beibehalten.
    Nur als Anmerkung:
    Pakete von Leap 15.0 haben hinter der Version und vor der Release Version ein lp150, Pakete von Leap 15.1 haben ein lp151
    Mit dieser Information solltest du obiges Problem lösen können, denn du möchtest ja Leap 15.1
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136086 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Du kannst ja mal schauen, was da noch so alles aus Leap 15.0 installiert ist:

    Quellcode

    1. zypper se -si | grep -i lp150
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136087 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    Du kannst ja mal schauen, was da noch so alles aus Leap 15.0 installiert ist:

    Quellcode

    1. juergen@linux-bl25:~> zypper se -si | grep -i lp150
    2. i+ | kernel-default | Paket | 4.12.14-lp150.12.73.1 | x86_64 | (Systempakete)
    3. i+ | libdvdcss2 | Paket | 1.4.2-lp150.1.2 | x86_64 | Libdvdcss Repository
    4. i+ | libvidstab1_1 | Paket | 1.1.0-lp150.10.5 | x86_64 | (Systempakete)
    5. i+ | libx264-152 | Paket | 0.152svn20180305-lp150.3.2 | x86_64 | (Systempakete)
    6. i | libx265-151 | Paket | 2.7-lp150.3.1 | x86_64 | (Systempakete)
    7. i+ | libx265-165 | Paket | 2.9-lp150.1.4 | x86_64 | (Systempakete)
    8. i+ | libx265-169 | Paket | 3.0-lp150.1.7 | x86_64 | (Systempakete)
    9. juergen@linux-bl25:~>


    Ich will ja das Paket <libvidstab1_1-1.1.0-lp151.1.1x86_64> installieren, aber es erscheint in der Softwareliste nicht, obwohl die Repos alle auf 15.1 umgestellt sind. Dann hatte ich das mit der Fremdquelle versucht, aber der Link <PackMan :: Startseite> ließ sich im YasT bei den Repos wie gesagt nicht einbinden.



    Quellcode

    1. # Status Paket | Zusammenfassung | Installiert (Verfügbar) | Größe
    2. [Behalten] libvidstab1_1 | A library to deshake video | 1.1.0-lp150.10.5 (1.1.0-lp151.1.1) | 79,1 KiB
    3. [Nicht installieren] libvidstab-devel | Development files for libvidstab1_1 | (1.1.0-lp151.1.1) | 59,6 KiB
    4. [Nicht installieren] libvidstab1_1-32bit | A library to deshake video | (1.1.0-lp151.1.1) | 85,4 KiB

    Brainfuck-Quellcode

    1. juergen@linux-bl25:~> zypper lr -up
    2. # | Alias | Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | URI
    3. ---+---------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+-------------------------------------------------------------------------
    4. 1 | openSUSE-Leap-15.1-0 | openSUSE-Leap-15.1-0 | Nein | ---- | ---- | 99 | cd:/?devices=/dev/disk/by-id/ata-MATSHITADVD-RAM_UJ8D2Q_HQ55_854235
    5. 2 | opensuse-guide.org-repo | Libdvdcss Repository | Ja | (r ) Ja | Ja | 15 | http://opensuse-guide.org/repo/openSUSE_Leap_15.1/
    6. 3 | packman.inode.at-suse_1 | Packman Repository | Ja | (r ) Ja | Ja | 20 | http://packman.inode.at/suse/openSUSE_Leap_15.1/
    7. 4 | repo-debug | openSUSE-Leap-15.1-Debug | Nein | ---- | ---- | 99 | http://download.opensuse.org/debug/distribution/leap/15.1/repo/oss/
    8. 5 | repo-debug-non-oss | openSUSE-Leap-15.1-Debug-Non-Oss | Nein | ---- | ---- | 99 | http://download.opensuse.org/debug/distribution/leap/15.1/repo/non-oss/
    9. 6 | repo-debug-update | openSUSE-Leap-15.1-Update-Debug | Nein | ---- | ---- | 99 | http://download.opensuse.org/debug/update/leap/15.1/oss/
    10. 7 | repo-debug-update-non-oss | openSUSE-Leap-15.1-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | http://download.opensuse.org/debug/update/leap/15.1/non-oss/
    11. 8 | repo-non-oss | openSUSE-Leap-15.1-Non-Oss | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/
    12. 9 | repo-oss | openSUSE-Leap-15.1-Oss | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/distribution/leap/15.1/repo/oss/
    13. 10 | repo-source | openSUSE-Leap-15.1-Source | Nein | ---- | ---- | 99 | http://download.opensuse.org/source/distribution/leap/15.1/repo/oss/
    14. 11 | repo-source-non-oss | openSUSE-Leap-15.1-Source-Non-Oss | Nein | ---- | ---- | 99 | http://download.opensuse.org/source/distribution/leap/15.1/repo/non-oss/
    15. 12 | repo-update | openSUSE-Leap-15.1-Update | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/update/leap/15.1/oss/
    16. 13 | repo-update-non-oss | openSUSE-Leap-15.1-Update-Non-Oss | Ja | (r ) Ja | Ja | 99 | http://download.opensuse.org/update/leap/15.1/non-oss/
    17. juergen@linux-bl25:~>
    Alles anzeigen

    Für den Inhalt des Beitrages 136130 haftet ausdrücklich der jeweilige Autor: jgmail

  • Als root:

    Quellcode

    1. zypper in -f libvidstab1_1 libdvdcss2
    Und hier auf das von mir oben gesagte achten.

    Diese hier kannst du alle löschen:
    In Yast---Software installieren nach dem Namen suchen und dann unter dem Reiter Versionen bei dem entsprechendem Paket den Haken fürs löschen

    Quellcode

    1. juergen@linux-bl25:~> zypper se -si | grep -i lp150
    2. i+ | kernel-default | Paket | 4.12.14-lp150.12.73.1 | x86_64 | (Systempakete)
    3. i+ | libx264-152 | Paket | 0.152svn20180305-lp150.3.2 | x86_64 | (Systempakete)
    4. i | libx265-151 | Paket | 2.7-lp150.3.1 | x86_64 | (Systempakete)
    5. i+ | libx265-165 | Paket | 2.9-lp150.1.4 | x86_64 | (Systempakete)
    6. i+ | libx265-169 | Paket | 3.0-lp150.1.7 | x86_64 | (Systempakete)
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136131 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Habe <zypper in -f libvidstab1_1 libdvdcss2> ausgeführt und jetzt ist auch das neue Paket installiert.

    Quellcode

    1. # Status Paket | Zusammenfassung | Installiert (Verfügbar) | Größe
    2. [Behalten] libvidstab1_1 | A library to deshake video | 1.1.0-lp151.1.1 | 79,1 KiB
    3. [Nicht installieren] libvidstab-devel | Development files for libvidstab1_1 | (1.1.0-lp151.1.1) | 59,6 KiB
    4. [Nicht installieren] libvidstab1_1-32bit | A library to deshake video | (1.1.0-lp151.1.1) | 85,4 KiB
    Weiterhin habe ich die Pakete

    Quellcode

    1. i+ | libx264-152 | Paket | 0.152svn20180305-lp150.3.2 | x86_64 | (Systempakete)
    2. i | libx265-151 | Paket | 2.7-lp150.3.1 | x86_64 | (Systempakete)
    3. i+ | libx265-165 | Paket | 2.9-lp150.1.4 | x86_64 | (Systempakete)
    4. i+ | libx265-169 | Paket | 3.0-lp150.1.7 | x86_64 | (Systempakete)
    löschen können. Das Paket

    Quellcode

    1. i+ | kernel-default | Paket | 4.12.14-lp150.12.73.1 | x86_64 | (Systempakete)
    kann ich nicht löschen, es erscheint in der Liste Software installieren nicht.

    Quellcode

    1. # Status Paket | Zusammenfassung | Installiert (Verfügbar) | Größe
    2. [Behalten] kernel-default | The Standard Kernel | 4.12.14-lp151.28.16.1 | 310,2 MiB
    3. [Nicht installieren] kernel-default-base | The Standard Kernel - base modules | (4.12.14-lp151.28.16.1) | 80,4 MiB
    4. [Nicht installieren] kernel-default-devel | Development files necessary for build... | (4.12.14-lp151.28.16.1) | 4,3 MiB
    Dennoch ist es weiter installiert. Weiterhin ist auch <libdvdcss2 ... lp150...> weiterhin installiert.

    Quellcode

    1. juergen@linux-bl25:~> zypper se -si | grep -i lp150
    2. i+ | kernel-default | Paket | 4.12.14-lp150.12.73.1 | x86_64 | (Systempakete)
    3. i+ | libdvdcss2 | Paket | 1.4.2-lp150.1.2 | x86_64 | Libdvdcss Repository
    4. juergen@linux-bl25:~>
    Dagegen ist <libdvdcss2 ... lp151 ...> nicht installiert.

    Quellcode

    1. # Status Paket | Zusammenfassung | Installiert (Verfügbar) | Größe
    2. [Behalten] libdvdcss2 | A library designed for accessing encr... | 1.4.2-lp150.1.2 | 175,3 KiB
    3. [Nicht installieren] libdvdcss2-debuginfo | Debug information for package libdvdcss2 | (1.4.2-lp150.1.2) | 77,9 KiB
    Weiß nicht ob das jetzt so kriegsentscheidend ist, aber erst mal vielen Dank wieder für die super-Hilfe!

    Für den Inhalt des Beitrages 136133 haftet ausdrücklich der jeweilige Autor: jgmail

  • Hab ich hier auch:

    Quellcode

    1. i+ | libdvdcss2 | package | 1.4.2-lp150.1.2 | x86_64 | libdvdcss
    Wird also wohl stimmen.......
    Poste mal:

    Quellcode

    1. zypper se -si kernle-default

    Und so kannst du löschen:
    In Yast---Software installieren nach dem Namen suchen und dann unter dem Reiter Versionen bei dem entsprechendem Paket den Haken fürs löschen
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136134 haftet ausdrücklich der jeweilige Autor: Sauerland

  • 1 eingeben
    2 klicken
    3 klicken
    4 klicken
    5 klicken (mehrmalig stellt um), richtigen kernel-default zum löschen auswählen.......

    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136135 haftet ausdrücklich der jeweilige Autor: Sauerland

  • Sauerland schrieb:

    In Yast---Software installieren nach dem Namen suchen und dann unter dem Reiter Versionen bei dem entsprechendem Paket den Haken fürs löschen
    Habe ich gemacht und jetzt ist es weg.

    Quellcode

    1. juergen@linux-bl25:~> zypper se -si | grep -i lp150
    2. i+ | libdvdcss2 | Paket | 1.4.2-lp150.1.2 | x86_64 | Libdvdcss Repository
    3. juergen@linux-bl25:~>
    Wieder was gelernt.

    Brainfuck-Quellcode

    1. juergen@linux-bl25:~> zypper se -si kernel-default
    2. Repository-Daten werden geladen...
    3. Installierte Pakete werden gelesen...
    4. S | Name | Typ | Version | Arch | Repository
    5. ---+----------------+-------+-----------------------+--------+--------------------------
    6. i+ | kernel-default | Paket | 4.12.14-lp151.28.16.1 | x86_64 | openSUSE-Leap-15.1-Update
    7. juergen@linux-bl25:~>
    Ich denke das sieht jetzt gut aus...


    Vielen Dank nochmal!

    Für den Inhalt des Beitrages 136136 haftet ausdrücklich der jeweilige Autor: jgmail

  • Bitte noch auf gelöst setzen.

    Doppelklick auf das Kästchen hinter der Überschrift vor dem 1. Beitrag.
    Links in dieser Signatur bitte zum Lesen anklicken!

    Code-Tags <<<Klick mich
    zypper <<<Klick mich
    Netzwerkprobleme <<<Klick mich

    Für den Inhalt des Beitrages 136137 haftet ausdrücklich der jeweilige Autor: Sauerland